Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit meinem Linksys Router mit Vodafone HSDPA- kann keine IP-Adresse beziehen !

Frage Netzwerke UMTS, EDGE & GPRS

Mitglied: Simon-Vedder

Simon-Vedder (Level 1) - Jetzt verbinden

23.11.2008, aktualisiert 12.12.2008, 11661 Aufrufe, 7 Kommentare

Hallo ihr Profis !

Also ich bzw. meine fammily haben seit ca. 5 Tagen ein Problem mit unserem UMTS Router von Linksys. Anbieter ist Vodafon.
So zunächst war das Problem, dass die UMTS Vodafone Card es nicht mehr geschafft hatte, sich in das UMTS Netz "einzuwählen". Dies habe ich mit Hilfe eines Computer Profis,.. durch einen simplen Firmware Update der UMTS Karte wieder herrgestellt. Wir haben dazu noch den Router, bzw. diese Linksys Box geupdated.
Das Internet funktionierte zunächst tadelos, besser als zuvor muss ich dazu anmerken ! über ~ 2,5 mbit ; WLAN Verbindungsstärke: Herrvoragend ; doch dann ca. 5-10minuten später funktionierte es nicht mehr !
Ich ging zu dem Router hin, alle Lichter leuten Blau auch die Karte, d.h. alles funktioniert perfekt, aber denn noch keine Internetverbindung zu unserem Pc oder zu unseren Laptops. Das Problem hab ich festgestellt, ( denke ich zumindestens) , da es immer wieder vom Pc, und auch von meiner XBox360 gedeutet wird ist, dass sie keine IP-Adresse beziehen können und dadurch auch keine WLAN aber auch nicht über Kabel eine Verbindung aufbauen können.
WIe schon erwähnt, die ersten 3-5 Minuten,nach Reset des Routers auch auch der Card, funkioniert es tadelos doch dann bricht die Verbindung ab.
Wenn ich dann den Router restarte, und mich dann über WLAN in die Box einlogge und auch die Settings etc. beobachte, steht unter Verbindung "HSDPA" Verbindung Sehr gut und es scheint alles zu funktionieren, nur dass dann nach kurzer Zeit die Verbindung abbricht , und ich dann nicht mal mehr in den Settings des Routers schauen kann.

Schon mal im Vorraus, ja ich habe alles auf automatisch eingestellt usw. nur eben wenn es zu dem Punkt kommt, wo der Laptopn bzw. der pc versucht die Netzwerkadresse zu beziehen, geht es nicht weiter.
Uns kurz nach Reset des Routers geht es eben doch , also auch die Netzwerkadresse zu beziehen, nur kurz darauf halt eben nicht.


Nagut ich bin echt dankbar auf jede Antwort und Hilfestellung

mfG Simon
Mitglied: Teddyhamster2000
23.11.2008 um 13:48 Uhr
Warum hast du den Thread 2 mal erstellt?
Bitte warten ..
Mitglied: VW
23.11.2008 um 18:12 Uhr
Moin,

Zitat von Teddyhamster2000:
Warum hast du den Thread 2 mal erstellt?
Du untertreibst. Guck doch mal in das Profil von Simon-Vedder .... Es waren nicht 2mal, sondern 3

@Simon-Vedder:
Ich könnte jetzt auf der Linksys-Website nachgucken oder meine Glaskugel befragen, aber, ich frage lieber dich ...
Welchen Linksys-Router hast du denn? (In meine 2 WRT54GL geht jedenfalls kein UMTS rein )

Da DHCP (automatische IP-Adress-Zuweisung) kurz funktioniert, gehe ich davon aus, dass DHCP auf dem Router aktiviert ist?
Funktioniert es denn, wenn du den Rechnern manuell IP-Adressen aus dem Subnetz des Routers gibst?

MfG,
VW
Bitte warten ..
Mitglied: Simon-Vedder
23.11.2008 um 18:27 Uhr
hier ist das Teil:

http://www-de.linksys.com/servlet/Satellite?c=L_Product_C2&childpag ...

DHCP ist auf automatisch gestellt,. und das mit dem manuell IP-Adresse habe ich bereits probiert,. funktioniert nicht, denke ich

danke tortzdem

mfG
Bitte warten ..
Mitglied: VW
23.11.2008 um 18:45 Uhr
Zitat von Simon-Vedder:
DHCP ist auf automatisch gestellt, und das mit dem manuell
IP-Adresse habe ich bereits probiert, funktioniert nicht, denke ich
Warum denkst du das denn nur und weißt es nicht?
Welche IP-Adresse hat der Router denn? Welche Daten hast du beim manuellen IP-Adresse vergeben eingetragen?
DNS-Server und Gateway müssen die IP vom Router sein, Subnetzmaske wie auf dem Router, IP im letzen Oktett (der letzte durch Punkte abgetrennte Bereich) muss im Netzwerk einmalig sein, die ersten 3 Oktette müssen wie die aus der IP des Routers sein.

VW
Bitte warten ..
Mitglied: Simon-Vedder
12.12.2008 um 17:02 Uhr
Ist hier denn niemand, der sich auskennt?, bzw. Erfahrungen mit UMTS bzw. dem Router gemacht hat?,..also ich persönlich denke, es liegt eventuell an einer ( nicht vollständig ,. d.h. ca 400 Mb von 52120 Mb Volumen des Monats noch frei ) Datenüberschreitung bzw. einer knappen,..kann es sein, dass der UMTS Turm da mich desshalb immer rauswirft bzw. mein IP Adresse verweigert, und mich damit stoppen will nicht zu viel runter zu laden? lol

mfG Simon
Bitte warten ..
Mitglied: Razalduria
12.12.2008 um 22:39 Uhr
Zitat von Simon-Vedder:
Ist hier denn niemand, der sich auskennt?, bzw. Erfahrungen mit UMTS
bzw. dem Router gemacht hat?,..also ich persönlich denke, es
liegt eventuell an einer ( nicht vollständig ,. d.h. ca 400 Mb
von 52120 Mb Volumen des Monats noch frei ) Datenüberschreitung
bzw. einer knappen,..kann es sein, dass der UMTS Turm da mich desshalb
immer rauswirft bzw. mein IP Adresse verweigert, und mich damit
stoppen will nicht zu viel runter zu laden? lol

mfG Simon


Also, Dein UMTS-Trafficlimit verhindert sicherlich NICHT, das Du im internen Netzwerk keine IP's/Netzverbindung zum Router bekommst!

Das verhindert (oder besser: verlangsamt) nur den Internetzugriff, NICHT aber den Zugriff innerhalb Deines LAN's (XBOX360, PC usw.)

Deine XBOX zum Beispiel bekommt ihre IP von Deinem Router, NICHT aus dem Internet - also muß da doch was generell in Deiner LAN-Konfiguration matschig sein.

Hier mal eine Beispiel-Konfiguration, die Du mal ausprobieren solltest:
In allen Geräten (PC, XBOX360) vergibst Du Deine IP-Adressen auf MANUELL, hierbei ist wichtig zu wissen, welche INTERNE IP-Adresse Dein Router hat (meißt ist das 192.168.1.1).

Also konfigurierst Du deine Geräte folgendermaßen (sofern Dein Router die LAN-IP 192.168.1.1 hat):

IP: 192.168.1.X
SubNet: 255.255.255.0
Gateway: 192.168.1.1
DNS: 192.168.1.1

Das X muß für jedes Gerät einzigartig im Netzwerk sein, also im Beispiel eine Zahl zwischen 2 und 254!

Wenn das auch nicht funktioniert, sind wir schonmal einen Schritt weiter... und komm bitte nicht wieder mit einem "ich denke nicht, das das funktioniert" oder so, sondern tu einfach das, was man Dir vorschlägt.
Bitte warten ..
Mitglied: Simon-Vedder
20.12.2008 um 15:49 Uhr
Es lag einfach an nem Firmawre bug zwischen dem Upgrade der Mobile Connect Card und dem dem Router,...hab die card auf SwitchtoModem gemacht und es geht wieder



Danke trotzdem
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
WinServer2k8 Kein Internetzugang bei "IP Adresse automatisch beziehen"
gelöst Frage von cptkrabbeNetzwerkgrundlagen11 Kommentare

Hallo! Es tut mir leid, falls das hier nicht richtige Plattform ist, aber ich dachte ich probier einfach mal, ...

LAN, WAN, Wireless
Repeater probleme mit Linksys E8350 Router
Frage von BandidosLAN, WAN, Wireless

Hallo, ich betreibe seit kurzem hinter einem KD Kabelmodem ein Linksys E8350 der auf Überbrückungsmodus eingestellt ist. Leider habe ...

LAN, WAN, Wireless
Router vergibt nach einiger Zeit keine IP-Adressen
Frage von HalbgottLAN, WAN, Wireless3 Kommentare

Moin Moin, ich habe mal wieder ein -für mich- unerklärliches Problem. Ich betreue einen Computerraum einer privaten Schule. Dort ...

DSL, VDSL
ADSL Router für 4 IP Adressen
gelöst Frage von nullpeilerDSL, VDSL7 Kommentare

Hallo Admins, unser Internetanschluss (bis jetzt 6 mbit) soll auf 16mbit erhöht werden. Derzeit hängt ein Bintec X1200 als ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 55 MinutenViren und Trojaner

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 4 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell8 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...