Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit LPT-Schnittstelle an Port Replicator

Frage Hardware Notebook & Zubehör

Mitglied: mabue88

mabue88 (Level 2) - Jetzt verbinden

22.02.2008, aktualisiert 23.02.2008, 5454 Aufrufe, 3 Kommentare

Hallo zusammen,

ich hab mal wieder ein Problem, bei dem ich nicht weiter komme. Ich habe für meinen Laptop einen USB-Port-Replicator zugelegt, um die fehlenden Schnittstellen zu ergänzen (LPT, COM). Auf dem Laptop hab ich WIN XP SP2 drauf. Das Installieren der seriellen Schnittstelle hat problemlos funktioniert. Die der parallelel jedoch nicht.

Sie wurde zunächst von WIN nicht erkannt. Daraufhin hab ich unter "Systemsteuerung" "Hardware" nach ich suchen lassen. Da dies auch fehlgeschlagen ist, wählte ich selbst die Hardware aus, die ich installieren will. Danach muss ich einen Treiber auswählen. Auf der mitgelieferten CD ist aber nur der Treiber für WIN 98. Wenn ich den auswähle, kommt folgende Meldung:

"Ein Fehler ist während der Geräteinstallation aufgetreten.

Die Installation ist fehlgeschlagen, da für diese Geräteinstanz kein Funktionstreiber angegeben wurde."

Ich hoffe, dass mir jemand bei dem Problem helfen kann.

Schon mal danke im Voraus

Matze
Mitglied: Dynadrate
22.02.2008 um 16:12 Uhr
Ist eine Software mitgeliefert, oder nur der Treiber für Windows 98?
Ist der Replikator an USB Anschlüsse des Mainboards angeschlossen oder möglicherweise an einen Hub oder PCI-Karte?

Bitte Chipsatztreiber bei USB Problemen aktualisieren
Bitte warten ..
Mitglied: wiesi200
22.02.2008 um 18:35 Uhr
Also die Treiber kannst du abhaken.
Die Schnittstellen muss XP auch so erkennen. Steck den Replicator an eine anderen USB-Port mal an und probier ihn mal an einem anderen PC. Nicht das er einen defekt hat.
Bitte warten ..
Mitglied: mabue88
23.02.2008 um 20:26 Uhr
Zunächst mal vielen Dank für die schnellen Antworten.

Eure erste Vermutung war richtig, ich hab den Replicator zuerst über einen USB-Hub betrieben. Als ich ihn direkt an einen USB on Board-Port gehängt habe, hat es mir alles erkannt.

Aber: Ich hab jetzt zwar eine USB-Druckerunterstützung(hängt das überhaupt mit dem Replicator zusammen) im Geräte-Manager, aber ich finde keinen LPT-Port darin. Muss ich den dann noch separat konfigurieren?

Danke
mabue88
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(2)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Drucker und Scanner
USB-Drucker über virtuellen COM LPT- Port ansteuern (27)

Frage von magicman zum Thema Drucker und Scanner ...

SAN, NAS, DAS
Fujitsu Q800 Probleme bei Domäneneinbindung

Frage von galnar zum Thema SAN, NAS, DAS ...

Mac OS X
Adobe Acrobat Probleme (6)

Frage von uridium69 zum Thema Mac OS X ...

Exchange Server
Exchange 2010 SMART Host SMTP Relay Probleme (6)

Frage von dawdad zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...