Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Mailversand

Frage Linux

Mitglied: xwinge

xwinge (Level 1) - Jetzt verbinden

26.11.2007, aktualisiert 01.12.2007, 4457 Aufrufe, 3 Kommentare

Hallo zusammen,

erstmal sorry wenn ich nicht in der richtigen Kategorie bin, aber ich habe nichts
passenderes gefunden.

Ich habe folgendes Problem:
Ich versende eine Mail an einen bestimmten Adressaten. Diese
kommt mit folgender Fehlermeldung zurück.


Reporting-MTA: dns; xxxxxxxx
Arrival-Date: Thu, 22 Nov 2007 10:13:13 +0100 (CET)

Final-Recipient: rfc822; xxx@xxx.com
Action: failed
Status: 5.0.0
Diagnostic-Code: X-Postfix; host mx.xxxx.com[xx.xx.xx.xx] said: 550
5.1.1 <xx@xx.com> recipient rejected (in reply to RCPT TO command)


Normalerweise steht da immer eine genauere Meldung z.B.

User unkown
Quota...
Domain not found


Mit der Meldung oben kann ich überhaupt nichts anfangen.
Woran könnte es liegen?

Grüße
xwinge
Mitglied: apahosty
26.11.2007 um 23:38 Uhr
Vielleicht hilft dir das hier weiter:
http://www.interfriendship.de/de/infocenter/showquestions.php?topic=1.+ ...
Ansonsten googlen: mail fehlercode 550

Du hast die Qual der Wahl
Bitte warten ..
Mitglied: ratzla
27.11.2007 um 08:40 Uhr
Hier findest Du die exakte Beschreibung aller Mail Fehlercodesnach rfc

http://www.ietf.org/rfc/rfc1893.txt?number=1893


5.X.X Permanent Failure

X.1.1 Bad destination mailbox address

The mailbox specified in the address does not exist. For
Internet mail names, this means the address portion to the
left of the "@" sign is invalid. This code is only useful
for permanent failures.

Konkret heisst das 5.1.1: Die Mailadresse ist ungültig und nicht am Zielserver vorhanden.
Bitte warten ..
Mitglied: 39916
01.12.2007 um 09:35 Uhr
Hallo xwinge,

kontrolliere mal, ob Du das Paket postfix-tls installiert hast. Falls nicht, dann nachholen, ein postmap sasl_passwd, postfix reload und erneut testen.

Gruß,

Martin
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

Tipp von Pedant zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
gelöst Probleme mit Active Sync (6)

Frage von Henere zum Thema Exchange Server ...

Voice over IP
gelöst RTP Probleme bei Yealink T46G - erster Satz ist oft nicht zu hören (4)

Frage von istike2 zum Thema Voice over IP ...

Windows Installation
Probleme bei der Installation von neuen Rollen auf Windows 2008 SBS (1)

Frage von florian.rhomberg zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Base64 Decode (Batch,VBS) (26)

Frage von clragon zum Thema Batch & Shell ...

Flatrates
DeutschlandLAN der Telekom - welche internen IPs? (19)

Frage von qualidat zum Thema Flatrates ...