Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Maxtor Diamond 10 250G Festplatte

Frage Hardware Festplatten, SSD, Raid

Mitglied: SKu

SKu (Level 1) - Jetzt verbinden

29.09.2005, aktualisiert 17:23 Uhr, 4820 Aufrufe, 14 Kommentare

Guten Tag

Ich hab folgendes Problem. Ich habe mir vorgestern eine fabrikneue Maxtor Diamond 10 Festplatte zugelegt. Nun will ich dort Windows XP Pro. installieren. Davor hatte ich eine IDE Festplatte drin und die geht seit gestern nicht mehr oO.

Ich hab schon folgendes versucht: Windows XP Pro. CD eingelegt, F6 gedrückt, Treiber von der Diskette "installiert" soweit so gut, aber wenn er weiter installieren will, sagt er mir das er
Viamraid und 3 andere Dateien nicht finden kann. Diese Dateien hab ich dann einfach übersprungen. Der Windows Ladebildschirm wird kurz angezeigt und gleich danach kommt ein Bluescreen. Die Maxblast4CD hab ich schon ebenfalls versucht. Leider ohne Erfolg.

Hoffe das ihr mir helfen könnt

mfG Sku
Mitglied: AdrianK2
29.09.2005 um 15:13 Uhr
Hallo Sku,

Findest du auf der Installations-CD Kratzer? Ich hatte das selbe Problem (allerdings mit anderen Dateien). Zuerst dachte ich, die Festplatte hat defekte Sektoren aber nein: mit einer anderen Installations-CD klappt es wunderbar.
Versuchs mal mit einer Kopie von nem Freund, solange du einen passenden Linzenzkey hast, sollte das keine rechtlichen Probleme geben.

Grüße
Adrian
Bitte warten ..
Mitglied: SKu
29.09.2005 um 15:27 Uhr
Eigentlich sollten keine Kratzer drauf sein, aber ich lass mir heut nochmal eine Windows XP Pro. CD brennen. Werde mich dann melden obs geklappt hat oder nicht. Danke für deine Antwort


mfG Sku
Bitte warten ..
Mitglied: BartSimpson
29.09.2005 um 15:52 Uhr
der Meldung nach zu urteilen haste ein Board mit einem Viachipsatz. Ich schätze mal das die oemsetup.txt/.inf auf der Diskette ungültig ist. Kommt leider bei den "billigen" Chipsätzen öfters mal vor. Haste mal versucht von der Via seite den neusten treiber zu benutzen?
Bitte warten ..
Mitglied: SKu
29.09.2005 um 15:57 Uhr
ne noch nicht, dachte das mein Mainboardhersteller (ABIT) immer die aktuellsten Treiber hat.
btw hier noch meine Mainboarddaten: ABIT KV8-MAX3 (AMD 64)

Edit: Welchen muss Treiber muss ich nehmen ? ;>
IDE Miniport driver
VT6410 IDE RAID controller
Discrete Serial ATA RAID controllers VT6420/1
3rd Party RAID controllers (not VIA controllers)
VT8237 Integrated Serial ATA RAID controller
VIA IDE Accelerator Driver
Bitte warten ..
Mitglied: SKu
29.09.2005 um 16:26 Uhr
ok, jetzt hab ich ein anderes Problem, ich formatier die diskette soweit so gut. Während des kopierens krieg ich ne Fehlermeldung, das viamrx64 nicht kopiert werden kann "Auf der Diskette wurde keine Kennungsadressemarke gefunden"


Edit: Problem gelöst :>
Bitte warten ..
Mitglied: SKu
29.09.2005 um 16:46 Uhr
trotz des neuen treibers sagt mir windows bei der win installation das viamraid.inf und bla nicht gefunden werden =/, naja mal schaun vllt gehts ja doch noch
Bitte warten ..
Mitglied: BartSimpson
29.09.2005 um 16:50 Uhr
Es liegt auf jedenfall an dem Treiber!!!
Bitte warten ..
Mitglied: SKu
29.09.2005 um 16:53 Uhr
mhh... welchen treiber soll ich dann nehmen =/
Bitte warten ..
Mitglied: BartSimpson
29.09.2005 um 16:56 Uhr
Ist die Dtaie viamraid.inf auf der diskette?
Bitte warten ..
Mitglied: SKu
29.09.2005 um 17:04 Uhr
In dem Ordner: A:\i386\NT5 sind viamraid.cat,viamraid.inf,viamraid.sys
A:\i386\NT4 sind nur viamraid.inf,viamraid.sys

also das heißt das die viamraid inf auf jedenfall drauf ist.. er sagt mir ja das andere datein fehlen und das wären viamraid.sys,viamraid.cat
Bitte warten ..
Mitglied: BartSimpson
29.09.2005 um 17:06 Uhr
kopiere mal alles nur nach a:\
Bitte warten ..
Mitglied: SKu
29.09.2005 um 17:19 Uhr
auch versucht, aber er braucht die Ordner ... "datei konnte net gefunden werden" "id386/blablabla


/cry
Bitte warten ..
Mitglied: BartSimpson
29.09.2005 um 17:23 Uhr
nich verschieben sonder kopieren
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Probleme mit meiner Festplatte
gelöst Frage von dragonriderFestplatten, SSD, Raid6 Kommentare

Hey, ich hab ein kleines problem , das sich zu einem größeren Problem entwickelt hat Und zwar habe ich ...

Windows Server
Probleme mit IE 10
Frage von walker81Windows Server

Hallo, folgendes Problem: Ich habe gerade in einer Kundenumgebung auf IE 10 upgegraded (auf einem Terminalserver). Die scheint allerdings ...

Festplatten, SSD, Raid
Probleme mit externer Festplatte MyBook
gelöst Frage von hedrichFestplatten, SSD, Raid11 Kommentare

Ich wollte eigentlich nur eine neue externe Festplatte (für Sicherungen) haben, ein Freund riet mir zu MyBook. Nachdem sämtliche ...

Mac OS X
Probleme mit Freigegebener MAC Festplatte
Frage von mark16Mac OS X

Hallo, folgendes Problem : an einem MAC hängt eine NAS die für alle freigegeben ist, kann auch von Windows ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 22 MinutenVerschlüsselung & Zertifikate

Interessant SSH-Kommando in CMD.exe und PowerShell

Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement17 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...