Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme beim MDT (Microsoft Deployment Toolkit)

Frage Microsoft Windows Netzwerk

Mitglied: moepeditz

moepeditz (Level 1) - Jetzt verbinden

24.07.2012, aktualisiert 03.08.2012, 4252 Aufrufe, 2 Kommentare

Hallo zusammen,

ich habe die Imageverteilung auf MDT 2012 umgestellt. Das Ganze klappt mit Win XP SP3 & Win 7 Ent x64 auch schon sehr gut. WDS geht leider nicht (aus verschiedenen Gründen), daher machen wir das mit einem Solarwinds-TFTP wo dann das entsprechende LiteTouch ISO-File liegt.

Leider habe ich mit einigen HP PCs (z. B. DC 7800 & DC 7600) Probleme. Der Client startet zwar über PXE und zieht sich das Win PE und startet. Danach wird aber folgender "Fehler", wo bei den anderen Clients der Anmeldebildschirm für die PW-Eingabe angezeigt wird, gezeigt.

1b071a68a6058a7d5146ffbda16a3e4c - Klicke auf das Bild, um es zu vergrößern


Ich kann danach nichts mehr machen. Klicken geht zwar, aber nur "blind".
Die entsprechenden Treiber für die Geräte habe ich von HP alle eingebunden, das DeploymentShare aktualisiert und das neue ISO-File in den entsprechenden Ordner des TFTP-kopiert. Der Fehler bleibt aber immer der gleiche. Bei anderen HP PCs (8000er, DC7900, DC7100) treten die Probleme nicht auf. Was für mich (vermeintlich) auf ein Treiberproblem hinweist.

Hat vielleicht einer von euch noch eine Idee woran es sonst liegen könnte oder ähnliche Erfahrungen gemacht?

Danke schon mal im Voraus.
Mitglied: moepeditz
31.07.2012 um 11:00 Uhr
Hi,

keiner einer Idee oder einen Lösungsansatz?
Bitte warten ..
Mitglied: moepeditz
03.08.2012, aktualisiert um 11:20 Uhr
Es kann soooo einfach sein. Ich hatte vergessen im MDT in der PE die Grafikkartentreiber mitzugeben!

Das ändert man hier (Eigenschaften vom Deplyment Share:

9a163bcf086440664c194a7ef2027239 - Klicke auf das Bild, um es zu vergrößern


Danach wird die PE zwar sehr groß, aber ich habe mir dann damit beholfen, dass ich zwei ISOs angelegt habe und nur für die Problem-PCs die "große" (incl. Graka-treibern) ISO benutze. Mit den entsprechenden HW-Profilen könnte ich das nun genau für diese PCs zuschneiden mit den Treibern. Da diese Geräte aber eh schon sehr alt sind und aus dem Leasing habe ich mir die Zeit gespart!
Bitte warten ..
Ähnliche Inhalte
Windows Tools
BackupAssist auf Basis von Microsoft VSS und Bitdefender (2)

Frage von Edaseins zum Thema Windows Tools ...

Windows Userverwaltung
gelöst Microsoft CAL Lizenzen - eine Domäne - verschiedene Standorte mit Servern (3)

Frage von scout71 zum Thema Windows Userverwaltung ...

Windows Server
Microsoft EventID 4131 in Textdatei (4)

Frage von andre1988 zum Thema Windows Server ...

Windows Installation
MDT 2013 Images Fehlerhaft

Frage von SebastianH zum Thema Windows Installation ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (50)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...