Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Monitor bei Benutzung KVM Switch

Frage Hardware Peripheriegeräte

Mitglied: Macoy

Macoy (Level 1) - Jetzt verbinden

23.02.2006, aktualisiert 02.12.2006, 6149 Aufrufe, 2 Kommentare

Hallo, ich benutze ein manual kvm switch und habe folgende Konfiguration:

Ein Win2000 Rechner und ein WinXP rechner hängen an einem Monitor, Maus und Keyboard. Nun sagt mir mein 17 Zoll TFT Bildschirm beim Starten des XP Rechners "Signal ausserhalb Abtastfrequenz" - Ein Fehler der normalerweise nur auftritt, wie ich die Auflösung grösser als 1024 x 768 einstelle.

Der Win2000 Rechner funktioniert einwandfrei. Zunächst dachte ich also, das ein Kabel defekt ist, aber austausch der Kabel brachte keine Besserung - der win2000 rechner arbeitet mit beiden Kabeln einwandfrei.

Schliesse ich den XP Rechner (ebendfalls mit beiden kabeln und dem original Bildschirmkabel ) direkt an den Bildschirm an, funktioniert es ebendfalls.

Also woran kann es liegen ? Die Hardware scheint nicht defekt zu sein, da der Win2000 Rechner an jedem Anschluss arbeitet. Vllt am Kabel ? Sind Monitorkabel in einer bestimmten Richtung anzuschliessen oder bidirektional ?

Vor ein paar Monaten hatte ich das switch zuletzt benutzt, damals funktionierte alles auf Anhieb.
Mitglied: RobertTischler
23.02.2006 um 20:33 Uhr
Hallo

Ich vermute das es am DCC signal liegt was den Monitor Identivisiert. Bei meinem KVM Switch wird das auch nicht durch geschleift und MAC OS x weiss nicht was ich da für einen Monitor habe (es geht aber ich musste erst alles manuell einstellen). Versuche den XP rechner ohne KVM zu starten und alle werte so eingeben und dann Probiere mal ob es dann geht. Von welcher marke ist dein KVM Switch ist das noch ein PS/2 Switch oder schon ein USB? Wenn es ein alteres Model ist kann es sein das es daran liegt.

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: ntrex
02.12.2006 um 03:28 Uhr
Hallo Macoy,
habe selbst einen USB Switch für Maus Tastatur (alles Logitech Cordless) und Monitor zwischen meinem PC und meinem Laptop. Funktioniert tadellos bis auf einige Spezialtastenbelegungen. Meines Wissens ist der Switch auch von KVM aber erst vor 3 Monaten gekauft.

Mein Laptop läft mit 1024x768 und der Pc mit 1280x1024 ohne jede Probleme. Ich darf nur während der Umschaltung nicht die Maus bewegen das gibt schnell Probleme.

Bezüglich der Kabel benutze ich die mitgelieferten Oktopuskabel.

Hoffe Dir geholfen zu haben
Gruß und gute Nacht Uwe
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Router & Routing
gelöst VLAN Probleme mit Alix APU.1D und Switch (81)

Frage von dan0ne zum Thema Router & Routing ...

Ubuntu
Probleme bei der Einrichtung vom Subnetz KVM Ubuntu 16.04

Frage von TomNick100 zum Thema Ubuntu ...

Switche und Hubs
Switch Empfehlung für KMU (9)

Frage von katzepuh zum Thema Switche und Hubs ...

Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...