Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Monitor Samsung SyncMaster 901B

Frage Hardware Grafikkarten & Monitore

Mitglied: nathaw

nathaw (Level 1) - Jetzt verbinden

06.09.2008, aktualisiert 17.11.2008, 14465 Aufrufe, 3 Kommentare

Der Monitor ist 2 1/2 Jahre alt und hat bisher an meinem PC einwandtfrei funktioniert. Vor kurzem fingen dann die Probleme an. Ich habe sehr wenig Ahnung von PCs, wenn jemand antwortet bitte leicht verständlich

Zunächst ist der Monitor im laufenden Betrieb in so eine Art Testmodus gesprungen. Das äußert sich in abwechselnden Bildern (rot/grün/blau/weiß-gestreift, schwarz, grau, weiß, und wieder von vorne).
Wenn ich das Digitalkabel dann entferne und wieder verbunden habe zeigt der Monitor so ein Kästchen an, das wie ein Bildschirmschoner aussieht. In diesem steht dann "ungeeign. Modus Empfohlener Modus: 1280x1024 60Hz ?"
Mittlerweile zeitgt der Monitor mal den einen Fehler, dann den anderen Fehler zuerst an.

Ich habe schon ein paar Dinge ausprobiert:
Den Rechner an einen anderen Monitor angeschlossen --> läuft
Den Monitor an meinen Laptop angeschlossen --> Bild ist super, auch nach längerer Laufzeit
Grafikkarte in anderem PC laufen lassen --> i.O.
Bei den restlichen Hardwareteilen bin ich mir nicht sicher. (Board, CPU, Arbeitsspeicher)

Kurz zu meinem System, falls das weiterhilft:
Gigabyte GA-8N-SLI Pro
Intel Pentium 4 3.4 GHz Sockel 775
2x512 MB DDR PC 400 CL 2,5
2x1024 MB DDR2
ATI Radeon X1800XL PCI Express 256 MB

Gruß
Nathalie
Mitglied: catcatcher
06.09.2008 um 13:09 Uhr
Hi,

scheint fast so, als ob der Monitor an deinem PC eine zu hohe Auflösung/Frequenz erkennt. Wenn du noch den anderen Monitor hast, schraub die Auflösung mal auf 600x800 und die Frequenz auf 60 Hz runter. Dann fährst den Rechner runter und mit deinem Problemmonitor wieder hoch. Stelle dann die Auflösung wieder auf 1280x1024, dann sollte das alles wieder passen.

Gruß cat
Bitte warten ..
Mitglied: Wuestenhund
17.11.2008 um 20:33 Uhr
Hallo Nathalie,

ich habe genau den gleichen Fehler nach 2,5 Jahren Betrieb. Habe wie unten beschrieben, versucht die Auflösung umzustellen, aber der Fehler ist immer noch vorhanden. Ich habe auch schon den Grafikkartentreiber Nvidia aktualisiert, ohne Erfolg. Nun habe ich einen alten Röhrenmonitor zum Testen angeschlossen, der läuft. Ich habe auch XP.

Konntest Du den Fehler beseitigen. Ist ja schon länger her!
Über eine Nachricht würde ich mich freuen.

Gruss Thomas (Wuestenhund)
Bitte warten ..
Mitglied: MasterB
07.07.2009 um 18:29 Uhr
Hallo

ich habe seid ca. 2 Monaten das selbe Problem. Wenn ich in nem Spiel bin und mit der Windowstaste auf den Desktop will.... bunte Streifen wie oben beschrieben oder das Spiel beenden oder nach längeren Betrieb ein Spiel starten. Immer das Selbe die bunten Streifen. Anfangs habe ich immer mein Rechner komplet aus gemacht weil ich an die Graka in verdacht hatte aber es reich den Monitor 5-10 min vom Strom zunehmen. Aber ne Lösung is das nicht. Bis zum nächsten ma Spielstarten....
Ich habe die Vermutung der Monitor hat nen knacks weg. Er ist 3 oder 4 Jahre alt eigentlich kein Alter für nen Monitor.

Gruß MasterB
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Microsoft Office
Office 2016 Probleme mit Outlook (5)

Frage von killtec zum Thema Microsoft Office ...

Batch & Shell
gelöst Crontab mit Shell Probleme (9)

Frage von mschaedler1982 zum Thema Batch & Shell ...

Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Cloud-Dienste
gelöst OwnCloud 8 Probleme mit Vorschaubildern auf Mobilgeräten (1)

Frage von zeroblue2005 zum Thema Cloud-Dienste ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...