Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Nameservern, bzw. resolv

Frage Netzwerke DNS

Mitglied: CyberSeb

CyberSeb (Level 1) - Jetzt verbinden

09.04.2008, aktualisiert 19:13 Uhr, 4938 Aufrufe, 7 Kommentare

Hallo,

ich habe ein etwas merkwürdiges Problem. Ich habe mir meinen Root gestern neu aufsetzen lassen. Nun läuft Fedora Core 7 inkl. Plesk drauf. Die Domain sebastiankabis.net habe ich ebenfalls registriert (schon paar Wochen her) und entsprechend in Plesk konfiguiert.

Nun stellen sich folgende Probleme:
Ich erreiche meinen Blog über http://sebastiankabis.net/WP ohne Probleme über den einen PC. Ein Ping von diesem an sebastiankabis.net zeigt mir, dass ich auf die IP 87.118.109.177 und somit auf den entsprechenden Nameserver weitergeleitet werde. Gehe ich nun von einem anderen PC auf http://sebastiankabis.net/WP kommt, dass keine Seite gefunden werden konnte. Ein Ping von diesem an die Domain zeigt mir, dass ich auf die IP 87.118.108.177 und den ersten Nameserver weitergeleitet werde.
Da fängt es ja schon an: Was soll das bedeuten? Ich hänge mit den beiden PCs ja am komplett gleichen Router und somit Provider!

Andere erreichen meine Domain gar nicht...

Noch etwas: Gehe ich auf den ersten Nameserver, der der 1. IP 87.118.108.177 zugeordnet ist, erhalte ich die Plesk-Default-Seite. Gehe ich auf den zweiten Nameserver erhalte ich ebenfalls die Plesk-Default-Seite im Browser. Die Nameserver funktionieren demnach (von beiden PCs aus).

Mein Problem ist also zusammengefasst: Ein Computer greift auf die erste IP und den ersten Nameserver zu, der andere (im selben Netzwerk!) auf die zweite IP und somit auf den zweiten Nameserver. In der DNS-Konfiguration meiner Domain ist alles auf die 2. IP und den 2. NS eingestellt. So sollte das ja auch eigentlich dann funktionieren, oder?

Bitte um Hilfe!

Mit freundlichen Grüßen,
Sebastian Kabis
Mitglied: aqui
09.04.2008 um 18:30 Uhr
Ein Test mit 3 Rechnern im Netz (Win und MacOS) ergibt einen Reply auf die direkte Webseite:

"Danke für deinen Besuch. Bei dir funktioniert die Domain problemlos - bitte gebe mir daher gleich Bescheid!"

bzw. auf das Blog:

4ff68f3c3ab05676ec0c9edb1c0d2182-seppl - Klicke auf das Bild, um es zu vergrößern

mit allen Rechnern auch in einem Netz. "Arbeitet wie erwartet..." könnte man da sagen. Wo liegt also dein Problem ??
(Warum Fedora schneller sein soll als Debian auf gleicher Hardware bleibt aber trotzdem rätselhaft...??? Vielleicht ne Wasserader beim Hoster ??)
Bitte warten ..
Mitglied: CyberSeb
09.04.2008 um 18:33 Uhr
Ein Test mit 3 Rechnern im Netz (Win und
MacOS) ergibt einen Reply auf die direkte
Webseite:

"Danke für deinen Besuch. Bei
dir funktioniert die Domain problemlos -
bitte gebe mir daher gleich
Bescheid!"


bzw. auf das Blog:



mit allen Rechnern auch in einem Netz.
"Arbeitet wie erwartet..."
könnte man da sagen. Wo liegt also dein
Problem ??

Das, was mich verwirrt, ist, dass ich von einem anderen Rechner auf dem selben Router auf die 1. IP weitergeleitet werde und somit nicht die richtige Seite angezeigt wird....
Aber, dass das bei dir funktioniert, ist ja schonmal interessant
Bitte warten ..
Mitglied: aqui
09.04.2008 um 18:36 Uhr
Wohl eher ein Problem von deinem lokalen Netz oder deinem Router bzw. dem DNS Proxy dadrauf ?!
Bitte warten ..
Mitglied: CyberSeb
09.04.2008 um 18:38 Uhr
Wohl eher ein Problem von deinem lokalen Netz
oder deinem Router bzw. dem DNS Proxy dadrauf
?!

Hm, im Prinzip funktioniert das hier auf jedem Rechner einwandfrei, bis auf dem, wo Vista drauf läuft...

Danke für die Antwort!
Bitte warten ..
Mitglied: aqui
09.04.2008 um 18:52 Uhr
...das erklärt dann doch alles, oder ??
Bitte warten ..
Mitglied: Coder2007
09.04.2008 um 18:56 Uhr
Vielleicht hat der Vista PC noch die alte IP im Cache???

Probier mal in der CMD: ipconfig /flushdns

Gruß
Bitte warten ..
Mitglied: CyberSeb
09.04.2008 um 19:13 Uhr
Vielleicht hat der Vista PC noch die alte IP
im Cache???

Probier mal in der CMD: ipconfig /flushdns

Gruß
Das kann eigentlich nicht sein, da ich mit diesem die Domain noch nie besucht hatte.
Dennoch: flushdns führt zum selben Ergebnis
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Heiß diskutierte Inhalte
iOS
16 iPads zentrall verwalten (16)

Frage von simonlohr zum Thema iOS ...

Viren und Trojaner
Ransomware .nm4 (15)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

Zusammenarbeit
Administrator Verhalten nach Vertragskündigung (13)

Frage von sysbone zum Thema Zusammenarbeit ...

Microsoft Office
gelöst VBA Excel Problem mit UserForm, ListBox und TextBox (12)

Frage von abuelito zum Thema Microsoft Office ...