Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit NETGEAR WG 121 Wireless USB Adapter

Frage Hardware Switche und Hubs

Mitglied: muelleju

muelleju (Level 1) - Jetzt verbinden

09.10.2004, aktualisiert 12.10.2004, 13723 Aufrufe, 5 Kommentare

Hallo,

habe ein W-LAN Netzwerk aufgebaut:
NETGEAR WGR 614v2 Router
NETGEAR WG 121 Wireless USB Adapter als Access Point

Betriebssystem WIN 2000 SP4

Das ganze funktioniert soweit auch ganz gut, keine Probleme mit der Reichweite und Datentransfer, ABER

in regelmäßigen Abständen meldet sich WIN mit der Meldung: "Unzulässiges Entfernen des Gerätes". Ich habe den Adapter allerdings nicht berührt oder sonstwas angestellt ???

Hat jemand das gleiche Problem oder Ahnung an was es liegen kann (Hardware o. Software)? Habe schon Firmware Updates ... gemacht. Bin kurz davor mir einen PCI Access Point zuzulegen.

Grüße Julian
Mitglied: ilmo
10.10.2004 um 10:21 Uhr
Hast Du irgend eine Verschlüsselung konfiguriert? Würde ich testweise mal deaktivieren und sehen, ob dann noch die Verbindung noch abbricht.

Welchen Konfig-Software verwendet Du auf den Clients? Windows hat generell Probleme mit dem WLAN und Verschlüsselung.
Bitte warten ..
Mitglied: 5130
11.10.2004 um 08:19 Uhr
Moin,

hatte das gleiche Problem auch schon.
Würde das ganze mal mit nem aktiven, externen USB-Hub (mit eigener Stromversorgung) probieren. Meistens ist die Stromversorgung (500mA per USB) zu schwach.
Bitte warten ..
Mitglied: muelleju
11.10.2004 um 21:39 Uhr
Hallo,

denke nicht das es an der Verschlüsselung liegt....WIN meckert dass der Adapter physikalisch
getrennt wurde. Habe aber kein Kabel gezogen o.ä. Verwende aber den Smart Wizard von Netgear in der Vers 2.0.4.0

Gruß Julian
Bitte warten ..
Mitglied: muelleju
11.10.2004 um 21:42 Uhr
Hallo,

denke nicht das es an der
Verschlüsselung liegt....WIN meckert
dass der Adapter physikalisch
getrennt wurde. Habe aber kein Kabel gezogen
o.ä. Verwende aber den Smart Wizard von
Netgear in der Vers 2.0.4.0
Werde aber mal meinen externen USB HUB verwenden.....wenn ich noch das Netzteil finde
Gruß Julian
Bitte warten ..
Mitglied: 2795
12.10.2004 um 09:16 Uhr
Hi,

erfahrungsgemäß ist es so, dass die WLAN-Adapter USB oder PCMCIA mit einer Stromsparfunktion ausgestattet sind. Bei der Installation steht diese Option auf "Automatik" o.ä..
Deaktiviere die Verbindungsverwaltung von Windows und prüfe die Einstellungen des Treibers.

Kerl
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst SAS auf USB-Adapter? (17)

Frage von anteNope zum Thema Festplatten, SSD, Raid ...

LAN, WAN, Wireless
Gibt es USB zu WLAN Adapter? (3)

Frage von grka zum Thema LAN, WAN, Wireless ...

Audio
3,5mm Klinke - Audio - Adapter für wireless Headsets (7)

Frage von clubmate zum Thema Audio ...

Windows 10
Miracast Microsoft Wireless Adapter - Surface Pro 4 (2)

Frage von Morslupatus zum Thema Windows 10 ...

Neue Wissensbeiträge
Humor (lol)

Taschenrechner in IOS kaputt!

(5)

Information von Lochkartenstanzer zum Thema Humor (lol) ...

Sicherheit

Kanadischer Geheimdienst veröffentlicht erstmals Sicherheitssoftware

(3)

Information von BassFishFox zum Thema Sicherheit ...

Virtualisierung

Docker Monitoring und Steuerung per "sen"

Tipp von Frank zum Thema Virtualisierung ...

Heiß diskutierte Inhalte
Windows 7
Abbruch bei Brennvorgang (19)

Frage von Simulant zum Thema Windows 7 ...

Router & Routing
Externe IP von innen erreichbar machen (16)

Frage von Windows10Gegner zum Thema Router & Routing ...

Firewall
WIndows 7 RDP Massen Angriff (14)

Frage von Motte990 zum Thema Firewall ...