Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme bei Netzwerkbetrieb einer NDAS Festplatte

Frage Sicherheit Backup

Mitglied: Kopernikus100

Kopernikus100 (Level 1) - Jetzt verbinden

07.01.2008, aktualisiert 20.01.2008, 12210 Aufrufe, 1 Kommentar

Daten werden auf NDAS Festplatte unzuverlässig (oder gar nicht) kopiert

Hallo

Hab mir für mein Heimnetzwerk (3xXP + 1xVista) eine NDAS Festplatte (Gehäuse Sungoo SG-HDD-ULB-S-a und Festplatte SAMSUNG HD501LJ 500GB) als Netzwerkfestplatte (FAT32) für Schreib und Lesezugriff- installiert (2 Router: Speedtouch 546 + D-Link DL-524). Vorerst alles OK. Zugriff auch über WLAN möglich. Plötzlich Probleme mit Windows Explorer: Nach Umbenennen eines folders waren alle zugehörigen subfolder und dateien verschwunden (keine Fehlermeldung). Nach einem anderen Kopiertest waren die Dateien zwar in der Explorerliste sichtbar (mit korrekter filegrösse etc.) die dateien selbst waren aber leer (z.B. bei einem Textfile). Von anderen Desktops waren diese Files gar nicht sichtbar. Ebenfalls nicht im nachfolgenden USB Betrieb (natürlich nicht parallel zu Netzwerkbetrieb) - die Daten waren offensichtlich gar nicht auf der Festplatte gelandet. Nach Runterfahren aller Rechner und der Festplatte scheint wieder alles zu funktionieren. Die scheinbar kopierten Dateien sind jedoch nicht mehr aufgetaucht.

Meine Frage: wie zuverlässig ist NDAS? Ist evtl. ein Formatieren mit NTFS zu bevorzugen? Ich habe in einem anderem Beitrag gelesen, dass offene Netzwerkkabel etc. Probleme verursachen können (low performance). Aber falsche oder keine Datenübertragung ohne Fehlermeldung scheint nicht zuverlässig zu sein und schliesst eine Verwendung als gemeinsamer Datenstore aus. Ich werde die Platte wohl zurückgeben wenn ich nicht genau rausfinde was passiert ist.

Bitte um Erfahrungsberichte und Hilfestellung.

Grüsse
Hannes
Mitglied: adlerhorst10
20.01.2008 um 22:28 Uhr
hallo hannes
leider kann ich dir jetzt keine antwort auf deine frage geben, bei mir gab es diese probleme nicht. versuchs doch mal mit ntfs. Aber meine frage an dich , hast du keine probleme mit gleichzeitigem zugriff auf die netzwerkfestplatte ndas bei gleichzeitigem zugriff oder mounten von zwei rechnern uber lan als auch wlan mit 1. xp und 2. vista home premium. bei mir ist das problem, wie auch bei ximeta/german beschrieben, das die treiber gleichzeitigen lese und schreibzugriff nicht zulassen, wenn vista im spiel ist. es kann immer nur ein rechner vollen zugriff haben und das nervt, wenn ich keine lösung finde installiere ich wieder xp auf meinem vistarechner. hast du eine tip ?
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Update
Immer wieder Probleme mit WSUS (W10 u W2k16 ) (4)

Frage von Leo-le zum Thema Windows Update ...

Netzwerke
gelöst PfSense: Probleme mit Wirksamkeit von Rules (9)

Frage von Fenris14 zum Thema Netzwerke ...

SAN, NAS, DAS
Fujitsu Q800 Probleme bei Domäneneinbindung

Frage von galnar zum Thema SAN, NAS, DAS ...

Mac OS X
Adobe Acrobat Probleme (6)

Frage von uridium69 zum Thema Mac OS X ...

Heiß diskutierte Inhalte
Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (13)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...