Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Netzwerkgeschwindigkeit

Frage Netzwerke Netzwerkmanagement

Mitglied: crinuy

crinuy (Level 1) - Jetzt verbinden

20.01.2006, aktualisiert 13:05 Uhr, 4771 Aufrufe, 3 Kommentare

Hallo Zusammen,
ich habe hier in der Firma ein ziemliches Problem mit der Netzwerkgeschwindigkeit.
Aber erst mal zur Struktur unseres Netzwerkes:
- Die Clients laufen alle unter WinXP Professional, jeweils mit den aktuellsten Patches
- Routing, DHCP, DNS etc. übernimmt eine Debian-Sarge Linux Maschine
- Primärer Domänen Controller ist ein Win NT 4.0 Rechner mit den letzten aktuellen Patches
- Dateiserver ist ein Win2000 Server
- alle User haben eigene "Home Laufwerke", die per Script verbunden werden
- per Script werden auch die anderen Laufwerke verbunden, die der jeweilige Benutzer braucht
- alle Laufwerke sind Freigaben auf dem Fileserver

Nun zu meinem Problem:
Bei einigen Usern dauert das Öffnen von Ordnern auf dem Fileserver ewig lange (ca. 20 sec) und auch das öffnen von Dateien vom Server aus. Die betreffenden Benutzer könne fast nicht mehr arbeiten, weil Excel ganz unertrtäglich langsam arbeitet und selbst das öffnen von Textdokumenten mehrere Sekunden in Anspruch nimmt. Dabei ist es irrelevant, ob der Ordner der geöffnet werden soll besonders viele Dateien beinhaltet oder nicht.
Das interessante ist ja, dass man sich durch die Ordnerstruktur der Freigaben bis zu einem gewissen Punkt ohne Probleme hindurch klicken kann, bis man dann wieder hängt. Auch interessant ist, dass dieses Phänomen nicht bei allen Clients auftritt, sondern nur bei ein paar.
Die Netzwerkkarten sind alle auf 100Mbit Full Duplex eingestellt und der QoS Paketplaner ist auch deaktiviert.
Bin für jede Hilfe äusserst dankbar!
mfg, Christoph
Mitglied: 6741
20.01.2006 um 12:05 Uhr
Hi,

ich habe auch ein solches Problem. Ein komplett gemanagtes Netzwerk und bei div User sind die Zugriffes nicht tragbar.

Du schreibst du hast den Qos Treiber deaktiveirt, warum ? Sollte man das unter XP haben ?

Wie sieht bei dir der Switch aus, sind dort alle Port eingestellt? Ich habe auch noch Flow Controll abgeschaltet.
Bitte warten ..
Mitglied: crinuy
20.01.2006 um 12:15 Uhr
ich habe mal gelesen, dass der QoS einen bestimmten Teil der Netzwerkkapazität klaut und man ihn aus Performancegründen abschalten sollte.
Die Ports sind alle eingestellt. Vor allem da das Problem nicht überall auftritt habe ich keine ahnung mehr...
Bitte warten ..
Mitglied: crinuy
20.01.2006 um 13:05 Uhr
für alle, die ähnliche Probleme haben:
im Verzeichnis C:\Windows\System32\drivers\etc gibt es die Datei hosts.
ich habe jetzt bei einem Client unsere ganzen Server und bei dem Server auch die ganzen anderen Server eingetragen und bei dem Client gibts einen deutlisch spürbaren geschwindigkeitsschub. Kann nur leider noch nicht sagen, ob die Server- oder obs die Clientseitigen Änderungen waren, die entscheidend waren, da ich beides geändert habe.
Auf jeden Fall ist 1 user zumindest schonmal wieder zufrieden gestellt
Ach ja:
eintragen muss man die Daten wie folgt:
IP_Adresse[Tab frei] Rechnername[.domain]

also zum Beispiel:
192.168.1.1 testrechner.domain.de
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Update
Immer wieder Probleme mit WSUS (W10 u W2k16 ) (4)

Frage von Leo-le zum Thema Windows Update ...

Netzwerke
gelöst PfSense: Probleme mit Wirksamkeit von Rules (9)

Frage von Fenris14 zum Thema Netzwerke ...

SAN, NAS, DAS
Fujitsu Q800 Probleme bei Domäneneinbindung

Frage von galnar zum Thema SAN, NAS, DAS ...

Mac OS X
Adobe Acrobat Probleme (6)

Frage von uridium69 zum Thema Mac OS X ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (30)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...