Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Netzwerkkarte

Frage Netzwerke Netzwerkmanagement

Mitglied: 13146

13146 (Level 1)

14.06.2005, aktualisiert 18.10.2012, 9833 Aufrufe, 10 Kommentare

Intel Pro 1000 CT Netzwerkadapter

Hallo,

Hat schon mal jemand Erfahrung gesammelt mit dem Intel Pro 1000 CT Netzwerkadapter bei einer RIS Installation?

Habe jetzt schon alles Probiert aber immer wieder der selbe Fehler....

Das von ihnen gewählte Betriebssystemabbild enthält ..........

Scheint irgendwie ein problem mit den Treibern zu sein. Obwohl die Karte PXE fähig ist geht nichts!
Mitglied: BartSimpson
14.06.2005 um 15:53 Uhr
Du brauchst den Treiber für die Intel Gigabti Karten.
Bitte warten ..
Mitglied: Samtpfote
15.06.2005 um 00:12 Uhr
Oh Gott!
das Ding hat mich Stunden gekostet!!

Du musst die Treiber zusätzlich in dein RIS Image am Server aufnehmen.
Das geht so:
1. RIS Image des zu clonenden Rechners mit Riprep erstellen. (oder falls du ein "nackertes" Windows willst, dann nimmst Du das normale Abbild, das er bei der Installation anlegt)
2. unter \\servername\RemoteInstall\Setup\German\Images findest du nun zumindest 2 verzeichnisse (die standard XP installation und Dein Riprep Image, zb WINDOWSXP und CLON1)
3. Lege innerhalb dieser Image Verzeichnisse auf der gleichen Ebene wie das i386 Verzeichnis folgenden Verzeichnisbaum an \$OEM$\$1\Drivers\Nic
4. Kopiere in dieses Verzeichnis Nic die Treiber der Karte (inf cat und sys datei)
5. Kopiere diesen ganzen Baum auch in dein Windows XP Image (gleiche Ebene wie i386)
6. Du mußt jetzt das Template in deinem Image anpassen, das findest Du zB für CLON1 unter \\servername\RemoteInstall\Setup\German\Images\CLON1\i386\Templates
7. Dort die RIPREP.SIF Datei editieren und folgendes eintragen:
unter [Unattended]
UnattendMode = FullUnattended
OemPreinstall = Yes
DriverSigningPolicy = Ignore
OemPnpDriversPath = \Drivers\Nic
8. und jetzt ganz wichtig!!! unbedingt die RIS Dienste neu starten und das Image nochmal prüfen. (in Active Directory Benutzer und Computer rechte Maus auf deinen RIS Server und auf Eigenschaften, unter Registerblatt Remoteinstallation Server prüfen.)

Hope this helps
A.


TIP: falls es eine Marvell Yukon ist, brauchst Du bei W2K3 mit SP1 besondere Treiber!
Bitte warten ..
Mitglied: BartSimpson
15.06.2005 um 09:45 Uhr
So etwas ähnliches stand mal in der Ct' da war auch was mit diesem $OEM Pfaden. Es gang aber da mehr wie man ein Abbild mit den Treibern für die neuen Betreibsarten des SATA Controllers von Intel bastelt.
Bitte warten ..
Mitglied: 13146
20.06.2005 um 16:07 Uhr
Danke für den Tipp.

Du beschreibst das ganze für XP. Ich habe aber ein W2kserver und W2kprof Clients.
Habe es zwar mit seiner Methode Probiert aber leider ohne Erfolg.

Weist du zufällig eine kleinigkeit die ich da anderst machen muß?
Oder ist das auch bei W2kprof das selbe "Spielchen"?

Mit freundlichen Grüßen
Fränky
Bitte warten ..
Mitglied: BartSimpson
20.06.2005 um 17:49 Uhr
suche mal bei MS in den OEM Bereichen. Dort solle man evetuell was zu win2k finden.
Ich glaube man muste windows denn noch sagen, das es oem triber gibt.
Bitte warten ..
Mitglied: WillNeelen
01.11.2005 um 10:35 Uhr
I encountered the same issue. Intel has developed a solution for this RIS issue with the intel pro/1000 ct adapter.

http://downloadfinder.intel.com/scripts-df-external/Detail_Desc.aspx?ag ...*%202000&lang=eng

It worked for me.
Bitte warten ..
Mitglied: Herthaner
17.11.2005 um 16:27 Uhr
Du schreibst da, das für Marvell spezielle Treiber notwendig sind.
Habe auf der Homepage auch welche gefunden, allerdings heißt die inf-Datei die für RIS-PXE genauso, wie die, die dann unter XP zum einsatz kommt.
Der Inhalt ist aber leider nicht identisch.

Wie binde ich die Marvell Yukon denn nun ein?
Bitte warten ..
Mitglied: Herthaner
17.11.2005 um 16:29 Uhr

TIP: falls es eine Marvell Yukon ist,
brauchst Du bei W2K3 mit SP1 besondere
Treiber!
Sorry Doppelposting, aber das erste ist an der falschen Stelle gelandet.

Du schreibst da, das für Marvell spezielle Treiber notwendig sind.
Habe auf der Homepage auch welche gefunden, allerdings heißt die inf-Datei die für RIS-PXE genauso, wie die, die dann unter XP zum einsatz kommt.
Der Inhalt ist aber leider nicht identisch.

Wie binde ich die Marvell Yukon denn nun ein?
Bitte warten ..
Mitglied: Dani
05.07.2006, aktualisiert 18.10.2012
Hi,
natürlich die RIS!!!!
http://www.administrator.de/wissen/microsoft-windows-xp-service-pack-2- ...

Abschnitt "Die Integration der Treiber"

Gruß
Dani
Bitte warten ..
Mitglied: Dani
05.07.2006, aktualisiert 18.10.2012
Hi,
natürlich die RIS!!!!
http://www.administrator.de/wissen/microsoft-windows-xp-service-pack-2- ...

Abschnitt "Die Integration der Treiber"

Gruß
Dani
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Cloud-Dienste
gelöst OwnCloud 8 Probleme mit Vorschaubildern auf Mobilgeräten (1)

Frage von zeroblue2005 zum Thema Cloud-Dienste ...

Windows 10
gelöst VPN Verbindung Probleme (7)

Frage von Yeter2 zum Thema Windows 10 ...

Windows 10
Windows 10 Start-Probleme - Hilfe (9)

Frage von clragon zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...