Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Netzwerkkonfigurations-Assistent im SBS 2003

Frage Microsoft Windows Server

Mitglied: 18057

18057 (Level 1)

29.09.2005, aktualisiert 30.09.2005, 7140 Aufrufe, 1 Kommentar

Hallo,

ich habe einen Small Business Server 2003 incl. Exchange Server zu Testzwecken in einer Testumgebung mit W2K Clients aufgesetzt. Der Server hat nur eine Netzwerkkarte. Internetverbindung wird über einen Hardware-Router mit Firewall hergestellt. Server und Clients hängen hinter dem Router am Switch.

Installation und Konfiguration des Servers verlief soweit Problemlos (alle Assistenten ausgeführt wie im Handbuch beschrieben). Dann habe ich am Server ein neues Nutzerkonto incl. Computerkonto eingerichtet. Am Client mit Admin-Rechten angemeldet und TCP/IP mit DHCP konfiguriert. Dann im IE die Seite http://server/ConnectComputer/ aufgerufen. Allerdings erscheint nicht der Konfigurationsassistent, sondern Fehler 404 Seite wurde nicht gefunden!

Auch am Server selbst erscheint beim aufruf der Seite der selbe Fehler.

DHCP und DNS laufen scheinbar problemlos:
- Der Client erhält IP, Gateway und DNS-Server (Test über ipconfig liefert korrekte werte),
- Ping auf "servername" liefert ebenfalls eine Antwort...

Auf andere Anwendungen, wie z.B. Remoteweb-Arbeitsplatz funktioniert der Zugriff Problemlos.

Wo zum Teufel steckt der Fehler?

Grüße
Thomas
Mitglied: 18057
30.09.2005 um 17:17 Uhr
Das ursprüngliche Problem konnte ich jetzt durch teilweise Neuinstallation der Servertools beheben. Anschließend lässt sich der Assistent unter server/ConnectComputer aufrufen.

Allerdings wird der Netzwerk-Assistent dann nicht runtergeladen und installiert, sondern ich lande auf der error-Seite. Ich bin am Client mit Adminrechten angemeldet und auch eine Änderung der Sicherheitseinstellungen bringt mich nicht weiter.

Wenn ich den Client dann manuell in die Domäne aufnehme und mich anmelde, dann erhalte ich außerdem die Meldung, dass die Datei versato.reg nicht geladen werden kann?
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Serverumzug SBS 2003 nach 2012R2 ohne Active Directory (2)

Frage von step777 zum Thema Windows Server ...

Exchange Server
gelöst SBS 2003 und Multisendcon: Mailversand an t-online Adressen funktioniert nicht (11)

Frage von danieluk15 zum Thema Exchange Server ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...