Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit Netzwerkmapping von XP Client mit Windows Srv2000 Adv

Frage Microsoft Windows Server

Mitglied: ufo2012

ufo2012 (Level 1) - Jetzt verbinden

17.12.2008, aktualisiert 16:17 Uhr, 3193 Aufrufe, 4 Kommentare

Ich bin gerade dabei neue PC mit XP Pro zu installiern und gegen die alten Win2000 aus zu tauschen. Als Server haben wir Win2000 Adv Sp4 am laufen.

Wir haben in dem Zuge gleich die IP-Adressen und den Netzwerkbereich geändert.

Nun kommt ein seltsamer Fehler auf. Die alten WIn2000 Clients können wie immer ganz normal arbeiten, haben alle zugewiesenen Laufwerke und Rechte.
Aber die neuen XP Clients haben zwar Rechte aber keine Laufwerke mehr gemapped.
Jetzt wirds noch komplizierter: Ich habe zwei Domänen. in der Hauptdomöne läuft auch das mappen der XP clients, aber nicht in der untergeordneten Domäne.

Nun bin ich schon an den GPOs am rumprobieren, sei es über die Unterdomäne oder die Übergeordnete die Anmeldeskripte laufen zu lassen.

Ich danke schon einmal im Voraus für weitere Ideen.


mfg

PS: DNS und routing laufen. Und wenn man die Skripte (Batchdateien) beim Nutzer manuel per Eingabeaufforderung startet, gehts auch. Verwirrt!
Mitglied: napperman
17.12.2008 um 13:24 Uhr
Ich glaube das hängt damit zusammen, dass XP beim Start nicht auf das Netzwerk wartet.
Das kann man in der lokalen Sicherheitsrichtlinie festlegen.
Wie werden die LAufwerke gemappt? Logon Script als Batch oder VB?
Bitte warten ..
Mitglied: ufo2012
17.12.2008 um 14:11 Uhr
Ich hab jetzt die Wartezeiten hochgesetzt, macht er leider auch nicht.
Oder wie heißt die Einstellung genau?
Ich habe Batchdateien mit net use z: ....

Das lustige ist, der XP client mit nen Nutzer, der sich an der Hauptdomäne anmeldet, hat Netzwerklaufwerke.

Ich habe auch ganz neue Profile eingerichtet, aber auch dies ohne Erfolg.
Bitte warten ..
Mitglied: ufo2012
17.12.2008 um 16:16 Uhr
So hab jetzt einiges getestet.
Ich habe den Nutzer der Unterdomäne die Rechte der Gruppe der DomänenAdmins gegeben und schwubs waren alle Laufwerke da...

Also muss es doch irgendwie an den Rechten liegen.

Ist aber komisch da alle Nutzer in der Gruppe der "Authentifizierte Benutzer" und Domänen-Benutzer.

Was kann das noch sein?
Bitte warten ..
Mitglied: ufo2012
05.01.2009 um 10:04 Uhr
Problem gelöst....

Es lag an den Rechten und Gruppen. Die "Authentifizierte Benutzer" mussten Lese- und Gruppenrichtliniern ünbernehmen-Rechte in der Default Domain Policy bekommen.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

Windows 7
gelöst Windows Client Anmeldung bei zwei identischen Domänen (11)

Frage von creeko zum Thema Windows 7 ...

Windows Server
gelöst exe aus Netzwerk über Client ausführen (Windows Server 2012 R2) (6)

Frage von peterpa zum Thema Windows Server ...

Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
VPN Tunnel aufbauen (16)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (14)

Frage von marshall75000 zum Thema Router & Routing ...

Microsoft Office
Saubere HTML aus Word-Dokument (13)

Frage von peterpa zum Thema Microsoft Office ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...