Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme beim Netzwerkrouting oder suche ich an der falschen Stelle

Frage Microsoft Windows Netzwerk

Mitglied: G3W077

G3W077 (Level 1) - Jetzt verbinden

30.01.2015, aktualisiert 04.02.2015, 732 Aufrufe, 6 Kommentare

Folgende Konfiguration

PC Windows 7 Professional 64bit ist mit 2 Netzwerkkarten ausgestattet.

LAN1 besitzt eine statische IP 10.191.2.10 255.255.255.0 sowie das dementsprechende Standardgateway 10.191.2.254

LAN2 IP 172.22.21.10 hängt an einem Switch, an dem 2 zusätzliche PC's angeschlossen sind (IP1 172.22.21.11 & IP2 172.22.21.12). Auf den zusätzlich PC's befindet sich jeweils ein SAMBA Share das verwendet werden soll.

Ich kann die beiden PC's ohne Probleme pingen.

Versuche ich ein Laufwerk dieser PC's zu verbinden schlägt dies fehl.

Stecke ich nun LAN1 ab, ist es möglich die Laufwerke zu verbinden.

Stecke ich nun LAN1 wieder ein, kann ich die verbundenen Laufwerke verwenden, es ist jedoch nicht mehr möglich über die IP auf das Share zuzugreifen.

Beim Neustart des Windowsrechners ist die Verbindung auf die Netzlaufwerke nicht mehr möglich, pingen geht immer.

IPconfig & Route des Rechners wo es nicht funktioniert

33f163a42e13829e55c720ab5fc03d73 - Klicke auf das Bild, um es zu vergrößern

f2099fce7b83417fd81bdcafaf91b8dc - Klicke auf das Bild, um es zu vergrößern

Ein anderer PC mit gleicher Hardware und Software zeigt dieses Verhalten nicht.

IPconfig & Route des Rechners wo es ohne Probleme funktioniert (Switch mit den beiden PC's mit Samba Share vom nicht funktionierenden PC auf den funktionierenden umgesteckt).

e742494f109bd521094b1edc0162fdb5 - Klicke auf das Bild, um es zu vergrößern

0827f385fc3e367cd333c32879fb0d5a - Klicke auf das Bild, um es zu vergrößern

Wer kann bei der Lösung dieses Problems helfen?

Ich vermute ein Problem beim Netzwerkrouting, kann dies so ein Verhalten zeigen?

Danke
Mitglied: aqui
30.01.2015, aktualisiert um 16:55 Uhr
Alles Relevante was du zu dem Design wissen musst findest du in diesem Forums Tutorial:
http://www.administrator.de/wissen/routing-2-netzwerkkarten-windows-u-l ...
Die Suchfunktion lässt grüßen...
Mit Routing hat das übrigens rein gar nichts zu tun...oder wenigstens nur sehr bedingt.
Bitte warten ..
Mitglied: Pjordorf
30.01.2015 um 17:21 Uhr
Hallo,

Zitat von G3W077:
PC Windows 7 Professional 64bit ist mit 2 Netzwerkkarten ausgestattet.
Ein IPConfig /all und das Resultat hier rein stellen

Ich kann die beiden PC's ohne Probleme pingen.
Und ein route print hier auch eingestellt

Gruß,
Peter
Bitte warten ..
Mitglied: G3W077
02.02.2015 um 10:29 Uhr
Hab den Beitrag entsprechend erweitert. Bei Metrik gibt es Unterschiede.

lg
Bitte warten ..
Mitglied: Pjordorf
LÖSUNG 02.02.2015, aktualisiert 04.02.2015
Hallo,

Zitat von G3W077:
Hab den Beitrag entsprechend erweitert.
Die beiden IPConfig /all sind identisch!

Bei Metrik gibt es Unterschiede.
Wurde die Ständigen Routen Manuell hinzugefügt? Normal steht da doch "keine" weil eben die es über ihre IPConfig holen.
Wird IPv6 genutzt? Sonst in den Netzwerkkarten dort mal IPv6 raus nehmen.

Gruß,
Peter
Bitte warten ..
Mitglied: G3W077
02.02.2015 um 15:29 Uhr
Hallo Peter,

Zitat von Pjordorf:
Wurde die Ständigen Routen Manuell hinzugefügt? Normal steht da doch "keine" weil eben die es über ihre
IPConfig holen.

Die ständigen Routen werden hinzugefügt, wenn man einen Standard Gateway angibt.

Wird IPv6 genutzt? Sonst in den Netzwerkkarten dort mal IPv6 raus nehmen.

Hab ich rausgenommen, die Probleme bestehen jedoch weiterhin

Habe in der Registry mal die beiden Rechner verglichen, hier sind einige Einträge nicht identisch.
Habe einige Einträge angepasst und nach dem Neustart des Rechners war ein im Explorer eingebundenes Share erreichbar, nach einem erneuten Neustart dann wieder nicht.

Womöglich ist hier wo ein Eintrag zu viel oder zu wenig, leider hab ich bis jetzt nichts brauchbares gefunden.

lg Gerald
Bitte warten ..
Mitglied: G3W077
04.02.2015 um 10:56 Uhr
Hab meine Probleme nun gelöst, jedoch war es mir nicht möglich dies durch Einstellungen in Windows zu bewerkstelligen.

Habe auch versucht die Windows Partition zu löschen (1 von 3), neu zu erstellen und Windows neu zu installieren, nachdem der Treiber installiert war hatte ich dasselbe Verhalten.

Habe alle möglichen Windowseinstellungen laut verschiedenster Forenbeiträgen verändert - ohne Erfolg.

Eigentlich habe ich einen Workaround gefunden, keine Lösung.

Habe am baugleichen PC bei dem es keine Probleme gibt, alle Partitionen gelöscht, neu erstellt und Windows neu installiert. Nach der Treiberinstallation hat gleich alles wunderbar funktioniert.

Die Festplatte in den Problemrechner gesteckt - alles läuft bis jetzt wunderbar.

lg Gerald
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Fehler im Netzwerkrouting
Frage von MaximusPrimeRouter & Routing7 Kommentare

Hallo zusammen, vorweg erstmal eine Übersicht meines Netzwerkes. R3 und R4 hängen per Lan1 und den IP Client Modus ...

Server-Hardware
Server senkrecht stellen?
gelöst Frage von stolliServer-Hardware10 Kommentare

Guten Morgen alle Miteinander, Ich habe bei ebay einen 19" Rack-Server mit SAS Festplatten ersteigert. Er läuft auch soweit. ...

PHP
String zerlegen an verschieden Stellen
Frage von ppmk22PHP3 Kommentare

ich noch mal Ich habe verschieden Strings die immer 200 Zeichen lang sind. Diesen möchte ich an bestimmten stellen ...

Batch & Shell
Text an bestimmter Stelle einfügen
gelöst Frage von noob-xBatch & Shell2 Kommentare

Hallo bin mal wieder am Basteln, komm aber nicht weiter wie stelle ich es an dass nummer 1 immer ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 10 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 14 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...