Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit neuem Notebook. Hohe Festplattennutzung die Prozesse abstürzen läßt...

Frage Microsoft Windows 7

Mitglied: SebastianJu

SebastianJu (Level 1) - Jetzt verbinden

06.04.2013 um 19:39 Uhr, 2228 Aufrufe, 6 Kommentare

Hallo,

obiges Problem. Erst lief es ein paar Tage ganz ok dann fing er an die Festplatte permanent zu benutzen. Die CPU war praktisch unbenutzt dabei. Und nichts ging mehr richtig.

Es handelt sich um ein Notebook Hyrican 1442 mit Windows 7 Home.

Dann habe ich den RAM mit einer LiveCD und memtest86+ getestet. Kompletttest einmal und dann nochmal mit vertauschten Ramsteckplätzen um jeden Speicherplatz zu testen. Keine Fehler gefunden.

Dann habe ich eine Datenträgerüberprüfung geplant. Zwei mal versucht aber beim Neustart behauptet er sofort dass die Überprüfung abgebrochen worden wäre ohne dass ich eine Taste gedrückt hätte. Dann habe ich es einfach so in Windows getestet ohne Fehlerreparatur und er fand keine Fehler.

Nach einem Test mit hijackthis fand es einige Toolbars und da der Rechner neu ist habe ich einfach Windows neu installiert. Dazu habe ich die Win-Partition benutzt und mit F8 Windows komplett neu aufgesetzt.

Hijackthis findet als schlimmstes die Bing-Toolbar aber nichts problematisches.

Firefox macht wieder Probleme aber auch Chrome. Es läd eine Weile und hört dann auf. Aber dann hängt es sich quasi wieder auf. Nichts geht mehr weil die Festplatte permanent arbeitet ohne dass man im ressourcenmonitor einen Prozess sehen kann der die Festplatte so gebraucht.

Für die einzige aktive Festplatte habe ich auch schon den Indexdienst abgeschaltet aber ohne Effekt.

Irgendwann kommt dann ein Bluescreen. Aber so kurz dass man nichts lesen kann. Dann startet er schon neu.

Jetzt ist es so dass er neu startet, fragt ob man Windows normal starten will, dann arbeitet er lange mit der Festplatte, vielleicht chkdsk und dann für ein paar ms ein Bluescreen und Neustart.

Woran könnte das liegen? Ist die Festplatte doch kaputt ohne dass Chkdsk das angezeigt hat?

Danke!
Sebastian
Mitglied: kontext
06.04.2013, aktualisiert 24.05.2016
Hi Sebastian,

wie sieht die ganze Problematik aus wenn du deinen Notebook im abgesicherten Modus startest?
... Tritt da das gleiche Phänomen auf, oder nicht?
Schon mal die Ereignisanzeige gecheckt - steht da was brauchbares drinnen?
Was für ein AntiVirus Programm hast du installiert?
Wie sah das ganze nach der frischen Installation aus?
... waren da auch bereits diese Probleme?
Treiber alle installiert bzw. aktuell?

Skype hast du zufällig nicht installiert, oder?
http://derstandard.at/1363707154899/Skype-Trojaner-verwandelt-Rechner-i ...

Gruß
kontext
Bitte warten ..
Mitglied: Lochkartenstanzer
06.04.2013, aktualisiert um 19:58 Uhr
moin,

Und zusätzlich mal den automatischen Neustart nach dem Bluescreen abschalten. dann kann man sich die Meldung in Ruhe anschauen.

Ggf. mal mit einem linux (live oder installiert) mal anschauen, ob die Kiste sich genauso verhält.

Ist es ein Barebone, bzw. ein vom Händler zusammengeschraubte Gerät? Dann passiert es manchmal, daß die Komponenten ncicht harmonieren und einfach die Harware instabil läuft. Es ist offensichtlich ein "Gamer-Notebook", was eher auf Performance als auf Stabilität getrimmt ist. Schau mal ins BIOS, ob man da eher "konservative Werte", sprich stabileren Betrieb, einstellen kann.

lks
Bitte warten ..
Mitglied: orcape
07.04.2013 um 08:52 Uhr
Hi Sebastian,

lade Dir mal eine Linux-Live CD runter und starte damit den Laptop.
Vorausgesetzt Du hast kein UEFI mit secure-Boot, das müsstest Du dann abschalten.
Die Live-CD nutzt nur den RAM, wenn diese stabil läuft, könnte es ein Festplattenproblem sein.
Es ist natürlich auch nicht auszuschließen, das Du dir schon etwas eingefangen hast.
Bevor Du das machst, solltest Du aber testweise unter Win7, bei den Browsern erst mal alle Add-Ons, wie AddBlock-Plus usw. abschalten, um auszuschließen das da etwas "bremst".

Gruß orcape
Bitte warten ..
Mitglied: SebastianJu
07.04.2013 um 22:17 Uhr
Danke für die ganzen Antworten!

Heute war es dann so dass er startete und dann ewig lud ohne aufzuhören. Er lud in eine Reparaturkonsole und selbst da hörte er nicht mehr auf zu laden. Wenn man im abgesicherten Modus startete dann hörte er bei PNP...drv irgendwas auf und lud endlos. Deswegen wollten wir sicherheitshalber mal ein Festplattenbackup machen und haben versucht Windows neu zu installieren. Aber selbst das klappte nicht mehr. Er kam wieder nur bis zu dem blauen Windowsbildschirm mit 800x600px Auflösung oder ähnliches und er lud endlos.
Das Tauschen der Festplatte in den anderen Festplattenslot hat auch nichts geändert.

Also haben wir mit Clonezilla ein Backup aller drei Partitionen bzw der Festplatte gemacht. Die erste Partition ist 45MB groß. Keine Ahnung was da drin ist. Heißt System. Die dritte heißt Windows und ist 450GB groß. Und die letzte ist 11GB und enthält wohl die Win-CD.

Also die Platte noch mal an einem anderen Notebook angehängt und das Backup hat mit Clonezilla geklappt. Danach wollten wir mal schauen ob Linux die Festplatte lesen kann. Die 2. Partition konnte aber nicht gemountet werden. Auch ntfsfix konnte nichts tun. In windows eingehängt lud sie ewig. Einzige Möglichkeit wieder zurück nach Linux und dort formatieren. Das klappte nicht mit Gparted weil der wohl auch versucht erst zu mounten. Aber mit dem normalen Laufwerkstool von Linux Mint klappte ein Schnellformat. Danach konnte Windows die Partition zumindest mounten. Dann ein chkdsk und er fand 18 fehlerhafte Sektoren. Auch auf der ersten Partition die 45MB hat war ein fehlerhafter Sektor. Die dritte Partition kann man nicht testen.

Es scheint also doch an der Festplatte zu liegen. Seltsam dass chkdsk ohne alle Haken vorher behauptet hat dass alles ok ist. Mit Haken ging ja nicht auf dem neuen Notebook da es immer abbrach ohne dass ich eine Taste gedrückt hatte.

Jedenfalls haben wir jetzt noch das Backup von Clonezilla. Wir wollten sowieso Hybridfestplatten kaufen und die per raid 0 einbinden. Hoffentlich ist die Windows-CD-partition noch so heil dass man Windows installieren kann, ansonsten werde ich wohl eine CD laden müssen. Der Key ist ja noch da.

Ich wundere mich dass es die Festplatte war weil chkdsk ja erst behauptet hat es wäre ok. Offenbar ist der Test ohne alle Haken nicht gut genug. Es waren auch keine Geräusche zu hören. Aber vielleicht ist das bei den kleinen Festplatten normal. Bei den großen hab ich es immer schon hören können wenn die bald aufgeben... Und seltsamerweise funktionierte das neue Notebook ja für ein paar Tage. Danach fing es an dass die Festplatte länger brauchte und Prozesse abstürzten.

Danke für die Hilfe!
Bitte warten ..
Mitglied: Lochkartenstanzer
07.04.2013 um 23:39 Uhr
Zitat von SebastianJu:
Und seltsamerweise
funktionierte das neue Notebook ja für ein paar Tage. Danach fing es an dass die Festplatte länger brauchte und Prozesse
abstürzten.

Meine Erfahrung mit Kundengeräten sagt, daß sich Festplattenfehler in Notebooks immer mehr werden. Sorry, daß ich ncith gleich daran gedacht habe.

lks
Bitte warten ..
Mitglied: SebastianJu
08.04.2013 um 17:54 Uhr
Kein Grund sich zu entschuldigen... Ich hätte es ja theoretisch rausfinden müssen da ich chkdsk drüberlaufen lassen habe. Aber da es einfach behauptet hat alles wäre gut war ich der Meinung das wäre abgehakt. War dann wohl ein Irrtum...
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
gelöst Notebook Verbindung zum Router geht, aber kein Internet (7)

Frage von Headhunter4711 zum Thema Notebook & Zubehör ...

Windows Server
Yoursecurecloud.de Probleme mit Pfaden (6)

Frage von WPFORGE zum Thema Windows Server ...

Mac OS X
Probleme mit Freigegebener MAC Festplatte

Frage von mark16 zum Thema Mac OS X ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(9)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (26)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Brauche Hilfe: Mit (schnellem) WLAN Strecke überbrücken (23)

Frage von pierrehansen zum Thema LAN, WAN, Wireless ...

Basic
Programmierung von Windows Programmen (10)

Frage von Ghost108 zum Thema Basic ...