Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Nortel Baystack 450-24T

Frage Netzwerke LAN, WAN, Wireless

Mitglied: prozi

prozi (Level 1) - Jetzt verbinden

19.05.2005, aktualisiert 22.08.2006, 18614 Aufrufe, 21 Kommentare

Wer kann mir helfen? mit Konfigurieren des Nortel BayStack 24T

Hallo ....
habe ein Nortel BayStack 450-24T bekommen ( gebraucht) aber leider keine anleitung und möchte es gerne konfigurieren, gibt es ein programm dazu? oder wie finde ich IP von gerät habe es schon mit verschiedenen sniffer prog. probiert aber leider ohne erfolg
Mitglied: mucka
17.12.2005 um 18:45 Uhr
Hi,
ich hab eigentlich ganeu das gleich problem, kann mir da wer helfen?
Bitte warten ..
Mitglied: seichi1
18.01.2006 um 09:18 Uhr
hallo

hab die dinger im betrieb..
du musst dich mit einem seriellen kabel an das ding anhängen und dann mit dem Hyper Terminal oder besser CRT raufhaun..

Einstellungen: Port COM1 - 9600 Bits . datenbits 8 - parität keine - stopbits 1 - flussteuerung Xon / Xoff
dann OK und willkommen - dann wennst drauf bist muss noch umstellen auf VT100 dast normal mit den pfeiltasten navigieren kannst sonst musst mit Buchstaben arbeiten und das ist kompliziert...

mfg
Bitte warten ..
Mitglied: mucka
18.01.2006 um 16:17 Uhr
also wenn ich auf ok drücke ist alles weiß, ein rahmen am terminal rand ist zusehen.
aber wie stelle ich z.b. auf VT100 um?
Bitte warten ..
Mitglied: seichi1
19.01.2006 um 07:12 Uhr
datei - eigenschaften - Rechte registerkarte "einstellungen" - Emulation

und wenn du dich drauf connectet hast probier mal "Strg + Y" zu drücken....

mfg
Bitte warten ..
Mitglied: Rafiki
29.01.2006 um 12:39 Uhr
Hi,

ich weiss die Frage ist schon verjährt, aber falls noch mal jemand danach sucht:
BayStack kommt von der Firma BayNetworks und wurde während der Internetboomzeit von Northern Telecom aus Canada gekauft. Die Switches heissen nicht mehr BayStack sondern jetzt Ethernet Switch.

Die gesammte Domumentation und Software gibt es auf der Nortel webseite kostenlos herunterzuladen, ohne das man sich anmelden muss. - Sehr Gut !
http://www.nortel.com
Technical Support, Products A-Z, Ethernet Switch 450, Documentation oder Software.

Ich weiss nicht wie lange dieser deep link hier funktioniert.
http://tinyurl.com/lfqr9 das entspricht dieser URL:
http://www130.nortelnetworks.com/cgi-bin/eserv/cs/main.jsp?level=1& ...

Die Firmen Geschichte zu Nortel gibt es bei Wikipedia.
http://en.wikipedia.org/wiki/Nortel

Gruß Rafiki
Bitte warten ..
Mitglied: man10to
15.04.2006 um 15:48 Uhr
Hallo,
das mit dem Kabel geht super, hab ich merhfach gemacht.
Wenn man mehrere Switche stacken will nur darauf achten das die Firmware gleich ist.

Ich hab aber noch ein anderes Problem.
Ich hab zwei gebrauchte 450er als Stack laufen und in einen noch ein Glasfaser Gigabit Modul St1 eingebaut.
Der physikalische Link war immer da. Nur nach längerer Suche habe ich festgestellt das alle 100 Mbit Ports in einem VLAN zusammengefasst sind. ICh konnte das GB Modul auch schon mal dazufügen, nur irgendwie fällst es immer wieder aus dem Vlan raus.

Wie kann ich das Vlan ein für alle mal löschen ?????

mfg
Egbert
Bitte warten ..
Mitglied: Rafiki
22.04.2006 um 12:07 Uhr
Die Nortel BayStack 450 haben per Default das VLAN 1 auf allen Ports aktiviert. Das solltest du auch so lassen es sei den du möchtest einige Ports ausdrücklich nur in einem der anderen VLAN?s haben. Bedenke dass wenn du alle Ports aus dem VLAN 1 heraus nimmst dann muss auch die IP Adresse zum verwalten von dem Gerät (chasis) sich in dem dann richtigem VLAN befinden. Das hängt von deiner Konfiguration ab.

Wenn das GBIC aus dem VLAN 1 verbannt wird dann versuche bitte
1) die aktuelle Firmware
http://www.nortel.com Technical Support, Products A-Z, Ethernet Switch 450,
Bei mir läuft 4.51 seit einiger Zeit ohne Probleme, auch mit GBIC.

2) lies die Fehlermeldungen im Eventlog.
Mit Telnet auf dem Switch anmelden, dann vom Main Menu -> Display Event log

3) prüfe einmal, und dann noch einmal, ob es parallel zu der GBIC Verbindung eine zweite Verbindung über ein ?dummes? Ethernet Gerät gibt. Beispiel: zwei BS 450 Switches via GBIC verbunden und beide haben auch Verbindung zum gleichen DSL Router über 100Mbit Kabel. Daraus resultiert das Spanning Tree die Schleife erkennt und einen Port abschaltet.

Gruß Rafiki
Bitte warten ..
Mitglied: man10to
22.04.2006 um 18:20 Uhr
Hallo,
danke für die antworten.
die GBIT Glasfaserkarte ist in einem Server der noch 2 100 MBIT Ports hat,
die sind auch mit den Switchen verbunden.
Kann das das problem sein ?
Warum schaltet er dann nicht einen 100er ab?

es könnte so aussehen

BAYSTACK 450 1 <Cascadekabel > BAYStACK 450 2
| | |
GBIT 1000 100MB 100MB
ServerK1 K2 K3

Aber woanders hab ich das so laufen, allerdings nur mit 1x100 MBIT,

kann es daran liegen ??

Kann ich in Windows eigentlich irgendwie einstellen das zuerst die GBIT Karte verwandt wird?
Alles sind Intelkarten und die Inteltreiber sind auch drauf!
Bitte warten ..
Mitglied: Rafiki
22.04.2006 um 19:39 Uhr
Wenn zwei Bay/Nortel 450 Switches mittels Cascade Kabel verbunden sind dann wird das ganze ein Stack genannt. Dieser Stack benimmt sich als wäre es ein Gerät. Wenn ich deine Zeichnung richtige gedeutet habe dann hast du einen Server mit drei Netzwerkkarten an einem Stack angeschlossen. Warum tust du das? Was versuchst du zu erreichen?

Hast du einem MLT Multi Link Trunk konfiguriert für Ausfallsicherheit?
Oder hast du unterschiedliche VLANs auf dem Stack und der Server ist eine Firewall?
Hat jede Netzwerkkarte die gleiche IP Adresse oder ist der Windows Server ein Router?

Gruß Rafiki
Bitte warten ..
Mitglied: man10to
22.04.2006 um 22:20 Uhr
Hallo,
das mit dem stack weiss ich schon.
hab auch eine konfiguration mit einem stack aus 8 450t
an dem stack ist auch ein 2003er server mit 1x GBit und einer 100 MBit karte,
der Server hat zwei IP adresse im gleichen Subnet.
Das läuft ganz gut.

Hier sollte das auch so sein.
der Server hat nun drei IP-Adressen aus dem gleichen Subnet.
Ich habe mir davon etwas Lastverteilung erhofft.
Intel liefert doch extra solche Treiber mit aus.
Ausserdem war es hier so das die Gbitkarte erst später dazu kam und da wollte ich die 100 Mbit Verbindung nicht einfach kappen.

Auf eine 100 Mbit Verbindung würde ich schon verzichten, aber ist es wirklich besser nur eine Karte aktiv zu haben ????

Ich habe keine MLT, oder VLANs, der Server ist auch keine Firewall oder Router.

Ich habe mir einfach etwas mehr Netzdurchsatz erhofft. Auf dem Server läuft ein SQL-Server.


meinst du wenn ich den GBIT Port wieder aktiviere und die beiden 100 MBIT Karten deaktiviere dann müsste der Gbitport im VLAN bleiben und nicht immer wieder rausgeschmissen werden ???

Warum läuft dann aber mein anderer Server mit den Netzwerkarten super?
(Der hat übrigens die 100er Karte noch weil in einigen Lizenzservern seine MAC-Adresse hinterlegt ist, und da war es auch so das die GBIT Karte später dazu kam. Dort läuft der Datentransfer aber meist über die 1GBIT Karte. Der Server ist aber auch über die andere erreichbar, mit den beiden 100 MBit Karten im ersten Server läuft ja auch allen super, nur die 1 GBIT Karte will nicht !!!

mfg
egbert
Bitte warten ..
Mitglied: Rafiki
22.04.2006 um 23:44 Uhr
Hallo Egbert,

aus Performancegründen würde ich nicht 1x 1000 + 2 x 100 = 1200Mbit betreiben, 1x1000 Mbit wäre mir auch schon genug. Aber jeder wie er es mag. Viel spannender finde ich dass die GBIT Verbindung unzuverlässig arbeitet. Für mich waren bisher wichtige Aussagen von dir: Jede der drei Netzwerkkarten hat eine eigne IP Adresse und der Server hat kein Routing aktiviert.
Ich gebe dir recht das müsste zuverlässig funktionieren und ich sehe keinen offensichtlichen Grund warum der GBIC Port aus dem VLAN 1 rausgeschmissen wird. Ich versuche mal den Fehler einzukreisen. Deshalb kommen jetzt ganz viele Fragen.

In welchen Abständen tritt der Fehler auf? Sekunden oder Tage?
Kannst du den Server dann noch mit einem ping auf der GBIT Karte erreichen?
Wenn nicht von einem PC dann aber von dem Stack aus? !
Wie äußert sich der Fehler wenn das GBIC aus dem VLAN 1 rausgeschmissen wird?
Ist die Link LED dann noch bei dem Port und bei der Netzwerkkarte an?
In welchem VLAN ist der Port dann noch?
Gibt es eine Eventlog Eintrag im BayStack der zu diesem Problem gehört?
Hat Windows (Intel Treiber) einen Eventlog eintrag geschrieben?

Es gibt 3 Hardware Elemente, die Intel NIC, das Glasfaserkabel und das GBIC.
Kannst du die Stück für Stück tauschen?
Hast du den Eindruck das es sich um ein Hardware oder Software Problem im Server oder im Switch handelt?


PS: Kannst du bei der gbit Karte die MAC Adresse der anderen Netzwerkkarte eintragen? Ich meine Intel nennt das ?Locally Administered Address?. Dann könnte evtl. sogar der Lizenzserver auf die neu hinzugekommene Karte umziehen.

Gruß Rafiki
Bitte warten ..
Mitglied: man10to
23.04.2006 um 11:53 Uhr
Hallo Rafiki,
danke für die ausführliche Antwort.
ich habe noch mal etwas ausprobiert.
Hier nochmal die Konfiguartion:

Server: 2x100 MBIT Intel Onboard 1x GBIT Glasfaser 64 Bit Einsteckkarte
(austauschen geht daher rechts schlecht)

Ich habe eben folgendes getan:

- VLAN wieder mit allen Ports versehen
- GBIT Karte aktiviert.
- und schon konnte ich von dem Server den Stack nicht mehr erreichen
- GBIT Karte wieder deaktiviert
- alles wieder normal
- Mit dem DM wieder auf den Stack geschaut, GBIT Port wieder raus
- In Windows steht bei der GBIT Karte gesendet 123 empfangen 0


ICh dachte halt für einen SQL-Server wäre es ganz nett wenn sich der Datenverkehr auf zwei Karten verteilt. Die Absolute GEschwindigkeit ist dann ja nicht so wichtig.
Die GBIT Karte hätte ich ganz gern für die nächtliche Datensicherung auf und von einem anderen Server (da soll dann auch eine GBIT Karte rein)

Kann es sein das die GBIT Karte defekt ist ??????

Grüße
Egbert
Bitte warten ..
Mitglied: Rafiki
25.04.2006 um 08:38 Uhr
Moin moin Egbert,

ich habe mir einen BayStack 450 so ähnlich konfiguriert. Auch ein Gigabit Modul habe ich gefunden. Aber leider habe ich gerade keine Netzwerkkarte mit FX Buchse. Also konnte ich das nur mit 3 normalen Netzwerkkarten 100Mbit TX testen. Wie zu erwarten war funktioniert das bei mir genau so wie bei dir.

Jede Karte eine feste IP, gleiches Netz. Nur eine Karte hat eine default Route. Auf dem Switch sind alle Ports VLAN 1.

So ein wenig konnte ich das Problem nachstellen wenn einer der Ports als VLAN Trunk konfiguriert ist und ?discard untagged frames? aktiv war. Aber dennoch bleibt der Port immer im VLAN 1.


VLAN Port Configuration



Port: [ 25 ]
Filter Tagged Frames: [ No ]
Filter Untagged Frames: [ No ]
Filter Unregistered Frames: [ No ]
Port Name: [ Port 25 ]
PVID: [ 1 ]
Port Priority: [ 0 ]
Tagging: [ Untagged Access ]


Hast du eine Möglichkeit die Netzwerkkarte in einem anderen Server/PC zu testen?
Ich bin mir noch nicht sicher wo das Problem liegt.

Gruß Rafiki
Bitte warten ..
Mitglied: burmy
22.08.2006 um 10:12 Uhr
Hallo

Hat vielleicht jemand noch ein udate für de BayStack 450-24T, meine version ist von 2002 und nicht mehr ganz aktuell, ich würde mich sehr freuen wenn mir jemand das aktuelle Release per Mail zusenden könnte wenn der File nicht zu groß ist.

Oder per ftp freigeben, wie auch immmer


Gruß burmy
Bitte warten ..
Mitglied: noobienator
26.12.2008 um 10:24 Uhr
hallo leute
habe gestern einen BayStack 450-24T
bekommen. Ich wollte fragen wie man den konfiguriert weil ich dafon keine ahnung habe.
Und ich wollte fragen ob man den für eine normale Lan benutzen kann.

Gruß noobie
Bitte warten ..
Mitglied: Rafiki
26.12.2008 um 15:33 Uhr
Hallo noobie,

willkommen hier im Administrator Forum. Du hast auf einen sehr alten Beitrag geantwortet. Vermutlich wird ausser mir niemand deinen Kommentar lesen. Wenn du eine Frage hast beginne doch bitte in Zukunft einen eigenen Beitrag.

Das von dir gesuchte, engl. Handbuch (UserGuide Version 3.1 oder 4.0) findest du hier:
http://support.nortel.com/go/main.jsp?cscat=OVERVIEW&poid=8123

Zuerst mußt du die IP Adresse von dem Switch herausfinden. Entweder der Vorbesitzer war so freundlich und hat die IP auf das Gerät geschrieben oder du mußt dich mit einem Serial Kabel verbinden. 9600 Baud, 8,n,1.
Wenn du die IP hast kannst du den Switch mit Telent erreichen. Wesentlich einfacher geht es mit dem Java Device Manager von Nortel, kostenloses download:
http://support.nortel.com/go/main.jsp?cscat=SOFTWARE&poid=12261
Verwende für diesen Switch am besten bis Version 5.9.9

Gruß Rafiki
Bitte warten ..
Mitglied: noobienator
26.12.2008 um 18:25 Uhr
ok sry hab nicht dran gedacht ein neues zu öffnen.
Also die IP steht nicht drauf und der Vorbesitzer weiß die auch nicht. Wo bekomme ich son ein Serial Kabel her und wie schließ ich es an?

Gruß noobie
Bitte warten ..
Mitglied: Rafiki
26.12.2008 um 22:34 Uhr
z.B. bei Schuricht (nennt sich auch Distrelec), gibt es
Artikel 671246 , Kabel D-Sub 9Pol, Buchse-Buchse.

Allerdings würde ich eher ein "normales" Kabel, also Stecker auf Buchse mit einem zusätzlichen Genderchanger (Doppelbuchse) kaufen, das kann ich dann auch an anderen Geräten gebrauchen.
Alternativ der GenderChanger 671406 mit einem normalen Kabel 671492.

In diesem Fall brauchst du ein Normales 1:1 belegtes Kabel, wie ich es oben beschrieben habe, und eben kein Nullmodem. Wenn du gerade am bestellen bist sollte man gleich einen Nullmodem Adapter mitbestellen, an einigen anderen Geräten ist soetwas erforderlich.
Artikel 675596 Nullmodem Adapter
Bitte warten ..
Mitglied: noobienator
28.12.2008 um 05:45 Uhr
ok das Kabel hab ich jetzt schon von einem Kumpel bekommen und dann einfach an rechner anchließen und wie mach ich das dann mit dem programm erkennt das die ip automatisch oder muss ich noch was machen.
Bitte warten ..
Mitglied: Rafiki
28.12.2008 um 12:10 Uhr
Anscheinend hattest du noch keine Zeit das Handbuch zu lesen?

Macht aber nix, hier kommen die nächsten Tipps:

Verwende ein Terminal Programm um die serielle Verbindung zu nutzen.

Terminal heißt es noch aus der Zeit der Großrechner als man ein primitives Terminal hatte, nur Bildschirm und Tastatur. Mit einer seriellen Leitung war man dann an den Großrechner angeschlossen. Nach jeder Eingabe hat es eine weile gedauert bis der Großrechner ein neues Bild zu dem Benutzer, Buchstaben für Buchstaben, überträgt. Diese Technik ist so primitiv, das es sogar ein "kleiner" Switch leisten kann und jederzeit Funktioniert.



Für dich genügt heute das HyperTerminal Programm von Windows XP, Profis bevorzugen tuTTY oder ZOC. http://www.emtec.com/zoc/index.htm

Ich bin mir gerade nicht sicher ob das Terminal Programm bei Vista noch mit dabei ist.



Win XP: Programme, Zubehör, Kommunikation, HyperTerminal.

Wenn du das Programm auf diesem Computer noch nie verwendest hast musst du irgend einer Ortsnetzkennzahl eingeben. z.B. 030 Berlin. Da wir nirgends anrufen wollen ist das egal.

Dann eine neue Verbindung beginnen, z.B. "Nortel" mit COM1, diesen dann auf 9600 bits pro sekunde (Baud), Datenbits 8, Parität keine, Stoppbits 1 und Flussteuerung Kein.



In anderen Programmen findet man dieses auch als 9600, 8,n,1, flow off. Wobei das "n" für Keine Parität steht.



Wenn du jetzt den Switch einschaltest sollte nach 5 Sekunden ein Bild kommen das über den internen Funktionstest informiert, nach ca. 30sek. dann das BayStack oder Nortel Bild mit der Aufforderung Control Y zu drücken. Damit ist dann Strg Y gemeint.



Jetzt bist du im Main Menu und kannst eine Auswahl treffen.

In dem PDF Handbuch (siehe Link oben, Version 4.0) sind wir nun auf Seite 157.

Unter IP Configuration erfährst du die IP Adresse von diesem Switch (nicht den Stack!)

und bei der SNMP Configuration die sogenannte Community, eine Art Passwort. Default ist hier public und write zum nur lesen bzw. auch schreiben also ändern der Konfiguration.



Prüfe nun ob du mit einem Ping bereits den Switch erreichen kannst. Wenn ja dann mit dem JDM weiter arbeiten.
Wenn nicht dann ist evtl. die IP Adresse deines Computers nicht im gleichen Subnet mit der von dem Switch.
Füge dann eine zusätzliche IP Adresse aus dem Subnet des Switches zu deiner Netzwerkkarte hinzu und prüfe erneut mit einem PING.



Gruß Rafiki
Bitte warten ..
Mitglied: noobienator
28.12.2008 um 17:35 Uhr
ok dankeschön
Ich hatte keine Zeit das Handbuch zu lesen weill ich kein Handbuch dazu habe.
aber jetzt steig ich desweiten durch hab nur gemerkt das ich das falsche kabel habe aber ein neues ist in bestellung.

Gruß noobienator
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Switche und Hubs
gelöst Nortel BayStack 5510-48T - Portspeed-Setting nach Reboot zurückgesetzt (3)

Frage von caspi-pirna zum Thema Switche und Hubs ...

Batch & Shell
gelöst Crontab mit Shell Probleme (9)

Frage von mschaedler1982 zum Thema Batch & Shell ...

Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Cloud-Dienste
gelöst OwnCloud 8 Probleme mit Vorschaubildern auf Mobilgeräten (1)

Frage von zeroblue2005 zum Thema Cloud-Dienste ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...