Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit NT-Server und Maus

Frage Microsoft Windows Server

Mitglied: 8558

8558 (Level 1)

09.03.2005, aktualisiert 09:57 Uhr, 3679 Aufrufe, 3 Kommentare

Hallo,

ich bin grade dabei das Netzwerk einer Schule auf Fordermann zu bringen. Dabei wurde der wunsch nach einem Exchange - Server geäußert also ich nach geschaut Software ist da Hardware auch okay also NT-Server (weil vorhanden) installiert und siehe da "NIX MAUS TUT" und zwar weder am com noch am PS2 noch sonst wo es ist ein relativ aktuelles Board :

MSI MS - 6283 VER:1
Athlon XP 1700+
256 MB DDR-Ram 266 MhZ
40 GB UDMA 133 IDE FEstplatte
DVD/ CD Rom

sollte reichen. Bitte nicht über die Hardware schi,pfen aber Schulen haben kein Geld also muß ich nehmen was da ist.

Für konkrete Vorschläge bin ich dankbar.

PS.: Unter Linux Suse9.0 und W2K funktioniert die Maus tadelos.
Mitglied: TK8782
09.03.2005 um 07:10 Uhr
Also meiner Meinung nach sieht das klar nach einem Treiberproblem aus! Scheint so als hätte Win 2k und Suse die für die Maus benötigten Treiber schon mit an Bord!! NT ist ja aber dafür bekannt dass da einiges an Treiberdateien fehlt!!
Ich würde mal den neusten Treiber suchen und installieren!!!
Welches Service Pack hast du denn für den NT Server installiert?? NT müsste glaub ich so bei Service Pack 6a oder sogar 7 sein....weiß ich leider nicht genau!!
Bitte warten ..
Mitglied: leknilk0815
09.03.2005 um 09:51 Uhr
Hi,
da gibts nix zu schimpfen, für das alte NT tuts das locker.
Es scheint ein Hardwarekonflikt vorzuliegen, da NT nix Plug&Play!
Du mußt im BIOS AUF JEDEN FALL die Option "non plug and play OS" aktivieren.
Falls das nicht hilft, IRQ's von Hand vergeben (ist bei NT immer anzuraten), falls das Board dies zuläßt. PCI- Karten umstecken kann auch noch ne Lösung sein.
Um Zeit zu sparen, würde ich die genannten Optionen testen, und immer eine Neuinstallation anstoßen (es scheint sich ja um eine solche zu handeln), da man die (nicht)-Funktion der Maus ja schon ziemlich früh erkennen kann.
Gruß - Toni
Bitte warten ..
Mitglied: leknilk0815
09.03.2005 um 09:57 Uhr
Treiber kannst Du vergessen, Mäuse gabs schon zu DOS- Zeiten, die kennt NT allemal (sofern es keine nigelnagelneue Funkmaus ist), SP6a war das letzte SP, mit Treibern hat das auch nix zu tun, wenn die Maus mit SP0 nicht geht, dann tut sie mit SP6a auch nicht! (allerdings ist SP6a zwingend anzuraten, aber aus anderen Gründen)
Gruß - Toni
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2003 unter HyperV 2012 R2: Keine Maus (2)

Frage von StefanMUC zum Thema Windows Server ...

Linux Desktop
Maus-Touchpad scrollt bei Bewegung (3)

Frage von mkrasselt1 zum Thema Linux Desktop ...

Hyper-V
Maus und Tastatur funktionieren in HyperV nicht (4)

Frage von manuelw zum Thema Hyper-V ...

Peripheriegeräte
gelöst Übertragungsart von kabelloser Maus (4)

Frage von KnallerTyp zum Thema Peripheriegeräte ...

Neue Wissensbeiträge
Firewall

PfSense OpenVPN beschleunigen

Tipp von Dobby zum Thema Firewall ...

Utilities

CCleaner 5.33 mit Malware infiziert

(25)

Information von SeaStorm zum Thema Utilities ...

Windows Server

Exchange Server 2016 Probleme auf Server 2016 mit iOS 11 Mailapp

Information von Oneplus zum Thema Windows Server ...

Internet

Pirate Bay lässt heimlich Krypto-Miner auf Nutzer-PCs laufen

(5)

Information von BassFishFox zum Thema Internet ...

Heiß diskutierte Inhalte
Utilities
CCleaner 5.33 mit Malware infiziert (25)

Information von SeaStorm zum Thema Utilities ...

Festplatten, SSD, Raid
gelöst Problem mit DELL 815R Server und Windows Bluescreen (24)

Frage von Leo-le zum Thema Festplatten, SSD, Raid ...

JavaScript
gelöst Kopierschutz auf Webseite (13)

Frage von honeybee zum Thema JavaScript ...

Windows Server
Änderung Subnetz an AD Standort (13)

Frage von hansdampf zum Thema Windows Server ...