Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme bei Office 2003 Installation mit MST File

Frage Microsoft Microsoft Office

Mitglied: bobkrenn

bobkrenn (Level 1) - Jetzt verbinden

27.01.2010 um 19:03 Uhr, 3877 Aufrufe, 2 Kommentare

Hallo,

wir installieren bei uns in der Firma alle Office Produkte mittels angepasster MST Files. In dieser sind
- Installationspfad
- Deinstallationsverhalten von Vorgängerversionen
- Lizenzschlüssel
- Auswahl von einzelnen Office Applikationen

hinterlegt. Und der letzte Punkt bereitet Schwierigkeiten. Vom Ursprünglichen Office Professional haben wir den Publisher und Infopath deaktiviert, alle anderen Applikationen auf "Alles vom Arbeitsplatz starten" gestellt. Die Installation läuft vollständig durch, Infopath und Publisher sind wie gewünscht nicht installiert, aber sobald man Outlook, Word, Excel öffnet fängt Office sofort an nachzuinstallieren. Schaut man unter Systemsteuerung\Software in die Office Installation, um z.B. Featueres hinzuzufügen, entdeckt man auch ganz schnell die Ursache für die Zahlreichen Nachinstallation. Es sind mindenstens 40 Featueres auf "Bei erster Verwendung Installieren" gestellt. Stellt man jetzt nochmals, wie eigentlich im MST File bereits hinterlegt, alle Applikationen auf "Alles vom Arbeitsplatz starten", werden nochmal ca. 150 MB nachinstalliert, womit die Installation dann wirklich vollständig ist.

Nun die Frage, gibt es dafür einen Grund warum die Einstellungen im MST File nur teilweise berücksichtigt werden? Ich habe schon zig mal versucht neue MST Files zu generieren, aber leider immer mit dem selben Ergebnis, es wird alles korrekt übernommen, nur nicht die details von den einzelnen Applikationen. Das ist wie verhext.

Ich hoffe mir kann hier jemand weiterhelfen. Wäre wirklich wichtig

Danke
Mitglied: DerWoWusste
28.01.2010 um 22:38 Uhr
Moin.
Ich kann leider nur dagagen halten, dass es bei uns geht (auch alles voll bis auf Publisher und Infopath). Ursprünglich war erst SP1 schon integriert, auch damit ging es schon fehlerfrei. MST hast Du vermutlich auch mit den Orktools erzeugt?
Bitte warten ..
Mitglied: bobkrenn
29.01.2010 um 09:20 Uhr
Hallo,

genau mit denen. Vielleicht findet sich noch jemand der was weiß

Gruß
Bitte warten ..
Ähnliche Inhalte
Windows Installation
Probleme bei der Installation von neuen Rollen auf Windows 2008 SBS (1)

Frage von florian.rhomberg zum Thema Windows Installation ...

CMS
gelöst Probleme mit Contao Installation (4)

Frage von laster zum Thema CMS ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...