Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit OMA und AktiveSync

Frage Microsoft Exchange Server

Mitglied: jmatterna

jmatterna (Level 1) - Jetzt verbinden

04.09.2006, aktualisiert 08.08.2007, 8641 Aufrufe, 2 Kommentare

Hallo, ich habe ein Problem bei dem ich nicht weiter komme. Ich wollte einen neu erstandenen PDA per Active-Sync mit unserem SBS2003 SP1 / Exchange SP2 Synchronisieren lassen. Auf dem Server und dem PDA habe ich alles eingereichtet, Exchange läuft richtig, OWA ist einwandfrei, auch der externe Zugriff mit Outlook über HTTP ist möglich. Auch Aktive-Sync hatte vor etwa 6Monaten noch ohne Probleme funktioniert.
Wenn ich die Synchronisation veranlasse erscheint folgende Fehlermeldung: Beim Ausführen von Activesync gab es ein Problem auf dem Server. Unterstützungscode:85010014

Alle bisher im Internet gefundenen Tipps haben nicht geholfen. Ich habe auf dem Server das entsprechende Benutzerkonto auf für OMA aktiviert, die Firewall ist ebenfalls entsprechend eingerichtet. Das Problem taucht sowohl innerhalb des Netzwerkes als auch über das Internet auf.

Scheinbar steht zu diesem Problem ein driekter Zusammenhang zu einem Problem mit OMA. Wenn ich die Website für OMA aufrufe, kommt nach dem Abfragen von Benutzername und Passwort folgende Meldung:
Serverfehler in der Anwendung /OMA.
Laufzeitfehler
Beschreibung: Anwendungsfehler auf dem Server. Aufgrund der aktuellen benutzerdefinierten Fehlereinstellungen für diese Anwendung können die Details des Anwendungsfehlers (aus Sicherheitsgründen) nicht remote angezeigt werden. Sie können jedoch von Browsern angezeigt werden, die auf dem lokalen Server ausgeführt werden.

Details: Sie können die Details dieser Fehlermeldung auf dem lokalen Computer anzeigen, indem Sie ein <customErrors>-Tag in der Konfigurationsdatei web.config erstellen, die sich im Stammverzeichnis der aktuellen Webanwendung befindet. Das mode-Attribut dieses <customErrors>-Tags sollte dann auf "Off" festgelegt werden.

<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="Off"/>
</system.web>
</configuration>


Hinweise: Die aktuelle Seite kann durch eine benutzerdefinierte Fehlerseite ersetzt werden, indem Sie das defaultRedirect-Attribut des <customErrors>-Konfigurationstags dieser Anwendung so setzen, das es auf einen benutzerdefinierten Fehlerseiten-URL zeigt.

<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
</system.web>
</configuration>

Da diese Meldung nicht aussagekräftig ist habe ich dann die gleiche Eingabe am Server versucht mit der Fehlermeldung, welche ich als Bild beigefügt habe. "img src=073c7e09a5ad43bf54dd3acf8ce82b61-fehler-oma - Klicke auf das Bild, um es zu vergrößern"

Wer kann mir bei dieser Problematik einen Tipp geben? Ich bin mit meine Latein am Ende. Unsere Mitarbeiter wollen jetzt auf einen PDA umsteigen, was aber ohne ActiveSync keinen richtigen Sinn machen wird. Eine Neuinstallation des Servers möchte ich nur sehr widerwillig machen.

Vielen Dank für alle Antworten

jmatterna
Mitglied: Telserv
27.11.2006 um 11:11 Uhr
Hatte das selbe Problem !

Konnte es lösen mit einem richtigen Zertifikat !

Aber nun habe ich einen neuen fehler !

Wäre echt froh wenn sich mal jemand etwas Zeit nehmen könnte und einen genaue Anleitung für OMA schreiben könnte.

Irgenwas versteht hier die meisten IT Leute falsch ...

Kenne sicher 20 Leute die das Ding auch nicht zum laufen gebracht haben.


Anleitung bitte schritt für schritt ! (screens wären auch nicht schlecht )


Danke für die Hilfe
Bitte warten ..
Mitglied: 10938
08.08.2007 um 19:05 Uhr
Hallo,

ich habe Deinen Post entdeckt. Habe das gleiche Problem wie Du:
Exchange läuft, OWA läuft, jetzt soll auch mein PDA mit ActiveSync laufen und diehe Da, die gleiche Meldung wie bei Dir "Serverfehler in der Anwendung /OMA" und ziemlichj den gleichen Text in der Fehlermeldung.

Wie hast Du das Problem gelöst? Du schribst etwas von einem oder dem richtigen Zertifikat.

Es wäre schön wenn du mir einen Tipp geben könntest.

Gruß
Thomas
Bitte warten ..
Ähnliche Inhalte
TK-Netze & Geräte
Bezahlbare Telefonanlage für Oma Gertrud vom Blumenladen umme Ecke? (15)

Frage von Kuemmel zum Thema TK-Netze & Geräte ...

Exchange Server
gelöst Externer Zugriff (OWA,OMA) nach SSL Abschaltung nicht mehr möglich (6)

Frage von Flinxit zum Thema Exchange Server ...

Windows Server
Probleme mit Serververbindung (5)

Frage von Enriqe zum Thema Windows Server ...

Neue Wissensbeiträge
Humor (lol)

Wohnt jemand in Belgien und kann nicht mehr ruhig ausschlafen?

(3)

Information von LordGurke zum Thema Humor (lol) ...

Sicherheits-Tools

Trendmicro OSCE und das Fall Creators Update Win10 RS3

(3)

Information von Henere zum Thema Sicherheits-Tools ...

Microsoft Office

Text in Zahlen umwandeln

Tipp von logische zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Microsoft Office
ICH BIN AM ENDE MEINES IT-WISSENS ANGELANGT!!!! (38)

Frage von 134537 zum Thema Microsoft Office ...

Windows Server
Gruppenrichtlinie greift nicht zu! (24)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (21)

Frage von sunics zum Thema Hosting & Housing ...