Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit Opera und Java-Menüs

Frage Internet Webbrowser

Mitglied: Hussel

Hussel (Level 1) - Jetzt verbinden

06.10.2005, aktualisiert 19:45 Uhr, 5436 Aufrufe, 6 Kommentare

Guten Tag alle miteinander.
Ich hab da mal ein kleines Prob mit Opera und Menüs die mit Java-Script gemacht sind.
Hat man z.B. ein Menü das nach unten aufklappt und darunter z.b. eine Grafik ist so ist das menü ned komplett im Vordergrund sondern wird von der Grafik verdeckt. Ein Beispiel wäre das Menü von <link="http://www.giga.de;>Giga</link>" (mir fällt grad kein anderes ein).
Wenn jemand eine Lösung dafür kenn oder ihr noch nähere Informationen braucht dann meldet euch bitte.

Gruß
Hussel
Mitglied: amd64
06.10.2005 um 12:32 Uhr
Hi

Also mit der neuen Version von Opera funktioniert dies tadellos.
Mit den vorherigen Versionen hatte ich diese Probleme auch zeitweise.
Bitte warten ..
Mitglied: 16640
06.10.2005 um 13:03 Uhr
Mahlzeit,

erzähl nix - gerade hier mit 8.5 Build 7700 ausprobiert - die Menüs sind hinter der Grafik und abgeschnitten.

hand/dba
Bitte warten ..
Mitglied: amd64
06.10.2005 um 13:13 Uhr
Also bei mir (selbe Version 8.5 7700) funktioniert jetzt alles Prima.

Ist die erste Version von Opera mit der ich keine Java Probleme habe.

Aber kann natürlich schon sein daß auch diese Version Probleme macht. Habe mich noch nicht so viel mit der neuen V auseinandergesetzt.
Bitte warten ..
Mitglied: 16640
06.10.2005 um 13:34 Uhr
Probier nochmal: http://www.giga.de - von den Menüs sind da nur die oberen zwei, drei Einträge sichtbar


hand/dba
Bitte warten ..
Mitglied: amd64
06.10.2005 um 15:30 Uhr
Ok OK. Da hab ich mich doch wohl getäuscht. Bei giga.de funkt. das bei mir auch nicht.

Auf jeden Fall is es besser geworden.(zumindest die Probleme die ich bisher immer hatte)

Aber wie gesagt hab ich mich (noch) nicht besoders mit der 8.5 7700 auseinander gesetzt.
Bitte warten ..
Mitglied: Hussel
06.10.2005 um 19:45 Uhr
Ok. Also ich sehe ich bin nicht der einzige mit dem problem.
Ich hab nun mal die neuste Version (8.5) drauf gemacht und das menü auf giga.de geht jetzt. ich hab da aber noch ein anderes prob. wenn ich in folgendem forum http://www.mgforums.com/forums/index.php auf search klicke um das forum zu durchsuchen so hängt die hälfte des sich öfnenden suchfeldes hinter nen bild.
Das nervt mich echt.
Also ich bin immer für lösungsvorschläge und sonstige anregungen offen.

Gruß
Hussel
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Cloud-Dienste
gelöst OwnCloud 8 Probleme mit Vorschaubildern auf Mobilgeräten (1)

Frage von zeroblue2005 zum Thema Cloud-Dienste ...

Windows 10
gelöst VPN Verbindung Probleme (6)

Frage von Yeter2 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...