Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit Opera und Java-Menüs

Frage Internet Webbrowser

Mitglied: Hussel

Hussel (Level 1) - Jetzt verbinden

06.10.2005, aktualisiert 19:45 Uhr, 5437 Aufrufe, 6 Kommentare

Guten Tag alle miteinander.
Ich hab da mal ein kleines Prob mit Opera und Menüs die mit Java-Script gemacht sind.
Hat man z.B. ein Menü das nach unten aufklappt und darunter z.b. eine Grafik ist so ist das menü ned komplett im Vordergrund sondern wird von der Grafik verdeckt. Ein Beispiel wäre das Menü von <link="http://www.giga.de;>Giga</link>" (mir fällt grad kein anderes ein).
Wenn jemand eine Lösung dafür kenn oder ihr noch nähere Informationen braucht dann meldet euch bitte.

Gruß
Hussel
Mitglied: amd64
06.10.2005 um 12:32 Uhr
Hi

Also mit der neuen Version von Opera funktioniert dies tadellos.
Mit den vorherigen Versionen hatte ich diese Probleme auch zeitweise.
Bitte warten ..
Mitglied: 16640
06.10.2005 um 13:03 Uhr
Mahlzeit,

erzähl nix - gerade hier mit 8.5 Build 7700 ausprobiert - die Menüs sind hinter der Grafik und abgeschnitten.

hand/dba
Bitte warten ..
Mitglied: amd64
06.10.2005 um 13:13 Uhr
Also bei mir (selbe Version 8.5 7700) funktioniert jetzt alles Prima.

Ist die erste Version von Opera mit der ich keine Java Probleme habe.

Aber kann natürlich schon sein daß auch diese Version Probleme macht. Habe mich noch nicht so viel mit der neuen V auseinandergesetzt.
Bitte warten ..
Mitglied: 16640
06.10.2005 um 13:34 Uhr
Probier nochmal: http://www.giga.de - von den Menüs sind da nur die oberen zwei, drei Einträge sichtbar


hand/dba
Bitte warten ..
Mitglied: amd64
06.10.2005 um 15:30 Uhr
Ok OK. Da hab ich mich doch wohl getäuscht. Bei giga.de funkt. das bei mir auch nicht.

Auf jeden Fall is es besser geworden.(zumindest die Probleme die ich bisher immer hatte)

Aber wie gesagt hab ich mich (noch) nicht besoders mit der 8.5 7700 auseinander gesetzt.
Bitte warten ..
Mitglied: Hussel
06.10.2005 um 19:45 Uhr
Ok. Also ich sehe ich bin nicht der einzige mit dem problem.
Ich hab nun mal die neuste Version (8.5) drauf gemacht und das menü auf giga.de geht jetzt. ich hab da aber noch ein anderes prob. wenn ich in folgendem forum http://www.mgforums.com/forums/index.php auf search klicke um das forum zu durchsuchen so hängt die hälfte des sich öfnenden suchfeldes hinter nen bild.
Das nervt mich echt.
Also ich bin immer für lösungsvorschläge und sonstige anregungen offen.

Gruß
Hussel
Bitte warten ..
Ähnliche Inhalte
Windows Server
Probleme mit Serververbindung (1)

Frage von Enriqe zum Thema Windows Server ...

Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

Windows Update
Immer wieder Probleme mit WSUS (W10 u W2k16 ) (4)

Frage von Leo-le zum Thema Windows Update ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...