Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit OWA über https beim Exchange 2003 mit IIS6 auf einem Server 2003

Frage Microsoft Exchange Server

Mitglied: Tronic2

Tronic2 (Level 1) - Jetzt verbinden

25.10.2012 um 15:21 Uhr, 1728 Aufrufe, 1 Kommentar

Problem ist das aktivieren von HTTPS (SSL) für OWA

Hallo ,

ich hoffe jemand hatte das Problem schon mal.
Ich habe einen Exchange Server 2003 auf einem Server 2003 wo der IIS6 installiert ist.
Leider musste der Server nach Monaten mal neu gestartet werden.
Nun habe ich seit 1 Woche das Problem, das ich zwar die OWA seite mit http://servername/exchange öffnen kann, aber nicht mit https://servername/exchange
Mit http komm ich auf die OWA Seite, mit https bekomme ich den Fehler das die Webseite nicht angezeigt werden kann.
Zertifikat ist hinterlegt und gültig.
mit netstat -ano auch port 443 geprüft, wird abgehört vom ProcessID 4 (System)

Hat jemand eine Idee?

Danke für eure Hilfe.
Mitglied: keine-ahnung
26.10.2012 um 09:56 Uhr
Moin,

an der Portweiterleitung wird ja niemand geschraubt haben ...?

Ansonsten kann ich mich erinnern, dass ich vor Jahren nach dubiosen Anleitungen der kollektiven Intelligenz meinen SBS2K3 auf den Kontakt mit den ersten Eierphonen so verbogen habe, dass der Aufruf ebenfalls über :80 statt :443 geklappt hat, ein Zugriff über SSL war ab dann ebenfalls nicht mehr möglich

Selbstversändlich hatte ich auch nicht dokumentiert, was ich da alles in IIS, Exchange, registry und den örtlichen Wetterstationen verändert hatte

Ich habe dann relativ flink einen SBS2K8 aufgesetzt und so das offene Scheunentor geschlossen ...

Schau mal, ob Du im Webexchange irgendwo die Option SSL erforderlich abgewählt hast - ich kann Dir leider nicht mehr sagen, wo das genau in der IIS-Verwaltung steht ...

LG, Thomas
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

Server-Hardware
Dual CPU unter Server 2003 oder Server 2008 (4)

Frage von Usogul zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (29)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (20)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...