Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme bei OWA Logo ändern "Logon Logo" mit ISA 2004

Frage Microsoft Exchange Server

Mitglied: David81

David81 (Level 1) - Jetzt verbinden

18.12.2006, aktualisiert 27.12.2006, 3958 Aufrufe, 1 Kommentar

Ich möchte gerne das Logo des OWA ändern. Nun habe ich aber das Problem, dass noch ein ISA 2004 Server daran beteiligt ist und somit habe ich so meine Problem.

Hier die näheren Infos:

Auf dem Exchange gibt es ein Verzeichnis/Datei Namens:
"Programme\Exchsrvr\exchweb\img\Logon_Logo.gif" dort liegt das Logo der Formularbsierenden Anmeldung von OWA. Ohne ISA Server, kann man dieses GIF überschreiben, und schon hat man ein neues Logo, so weit so gut.

Nun habe ich aber noch einen ISA-Server dazwischen, auf dem muss der Exchange-Server veröffentlicht weren, sowie auch das OWA konfiguriert werden muss.

Nun sieht es folgendermassen aus:
Wenn ich die über den öffentlichen Link das OWA aufrufe "https://mail.öffentlicherName.com/exchange" erhalte ich das alte Logo
Wenn ich aber über den Internen Link das OWA aufrufe "https://mail.InternerServername/exchange" erhalte ich das neue Logo.


Habe auf dem ISA unter folgendem Pfad noch was gefunden, brachte aber auch keinen Erfolg:
"Programme\Microsoft ISA Server\CookieAuthTemplates\Logon_logo"

Kann jemand weiterhlefen, der Fehler muss beim ISA liegen, aber nur wo, habe schon alles auf den Kopf gestellt und nicht gefunden.

Vielen Dank
Mitglied: David81
27.12.2006 um 14:40 Uhr
Das Problem wurde gelöst.

Lösung:
ISA Cache muss deaktiviert werden und der Dienst neu gestartet werden, danach geht es. Ohne Neustert des Dienstes ging es ledier nicht.
Bitte warten ..
Ähnliche Inhalte
Viren und Trojaner
Cyberkriminelle nutzen BSI-Logo für Spam-Mails (1)

Link von transocean zum Thema Viren und Trojaner ...

Microsoft Office
Automatischer Datenimport aus csv Datei in Access DB - Wo zu ändern? (2)

Frage von Mejestic12 zum Thema Microsoft Office ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Multimedia & Zubehör
Laptop per HDMI an TV - einer geht, einer nicht (10)

Frage von dreizehneinhalb zum Thema Multimedia & Zubehör ...

Windows Server
gelöst Wechsel von Server 2016 GUI auf Core mit minimal server interface (10)

Frage von Fruehling2017 zum Thema Windows Server ...