Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme bei der Passwortänderung in AD Domäne

Frage Microsoft Windows Server

Mitglied: DillDapp

DillDapp (Level 1) - Jetzt verbinden

01.09.2008 um 15:14 Uhr, 5196 Aufrufe

Seltsames Verhalten an einem Standort im Active Directory

Hallo zusammen,

Wir haben eine Active Directory Domäne mit mehreren Standorten in unterschiedlichen Sub-Netzen. An jedem Standord befinden sich mindestens 2 AD Server (Windows Server 2003). An einem der Standorte gibt es jedesmal ein Problem, wenn Benutzer bei der Anmeldung aufgefordert werden, ihr Passwort zu ändern. Tun sie dass, werden sie zwar angemeldet, können aber auf ihre Netzlaufwerke nicht mehr zugreifen. Offensichtlich ist auf dem betreffenden Fileserver (er ist ebenfalls AD Server) immer noch das alte Passwort gespeichert. Es hilft nicht, abzuwarten, bis AD vollständig auf alle Server repliziert ist. Selbst nach 1 Tag Wartezeit ist das Problem nicht weg. Man kann den Fehler beheben, indem man aus der Sitzung über [Alt][Strg][Entf]des Passwort erneut ändert. Danach hat man sofort wieder Zugriff auf alle Netzlaufwerke. Teilweise lässt sich an diesem Standort auch beobachten, dass nach mehrmaliger falscher Passworteingabe gesperrte Benutzerkonten auf dem AD Server des Standorts nicht als gesperrt gekennzeichnet sind, wohl aber auf dem als PDC konfigurierten Server an einem anderen Standort. Der betreffende Benutzer kann sich dann nicht anmelden. Ich habe immer angenommen, dass Clients, die einem Standort zugeordnet sind, den AD Server, der eben diesem Standort zugeordnet ist, abfragen.
Zu erwähnen ist noch, dass wir vor etwa einem halben Jahr alle Standorte, die vorher eigene Domänen waren, in eine gemeinsame Domäne migriert haben. An allen Standorten wurde nach der gleichen Methode vorgegangen. Jeder Standort hat einen (oder 2)eigenen DNS Server bei dem ich beim betreffenden Standort keine alten Einträge finden kann. Alle Clients bekommen ihre Netzwerkinformationen von einem lokalen DHCP Server, der auch keine offensichtlichen Fehlkonfigurationen aufweist.

Hat jemand eine Idee, wie dieses Problem gelöst werden kann? Gibt es ein Tool, mit dem man herausfinden kann, welchen AD Server ein Client abfragt? Für ein Feedback bin ich sehr dankbar. Das Problem nervt mich schon eine ganze Weile.

Gruß
Andreas

[Edit]
Ich hab den Fehler mitlerweile gefunden. Ein früherer Admin, hat in dem Subnetz einen zweiten DHCP Server eingerichtet, von dem ich nichts wusste. Der hatte noch einen falschen (alten) Eintrag für DNS Domain Name.
Neuester Wissensbeitrag
Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...