Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Patchpanel und FritzBox

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Schnackels

Schnackels (Level 1) - Jetzt verbinden

10.02.2008, aktualisiert 16.02.2008, 8087 Aufrufe, 6 Kommentare

Hallo Leute,

hoffe,

könnt mir weiterhelfen.

Habe bei einem Freund ein 8er Patchfeld, einen 8er Switch und eine FritzBox 7050 verkabelt.

Ich gehe wegen DSL von der TAE auf den Splitter, dann auf die FritzBox 7050, dann auf den Switch und dann auf mein Patchfeld.

Da ich am PC angezeigt bekomme, dass eine "Verbindung herstellt" ist, wenn ich mein Patchkabel an meine Dose und den PC anschließe, gehe ich davon aus, dass ich alles richtig gemacht habe.

Allerdings komme ich nicht auf die FritzBox, ich sende wenige Pakete und erhalte null, wenn ich in den Netzwerkeigenschaften schaue.

Testweise hatte ich die Box schon direkt am PC per Netzwerkkabel dran, da kann ich drauf zugreifen.

Unten im Keller erhalte ich aber ein DSL Signal, + alle Lampen leuchten, wenn Kabel eingesteckt sind.

Muss ich bei der FritzBox (t-online) etwas noch konfigurieren, oder bekommt diese das einfach nur nicht gebacken, dass sie an einem Patchfeld hängt.

Mit der Belegung auf dem Patchfeld/bzw. Dose kann das ja nicht zusammenhängen, sonst bekäme ich ja keine "Verbindung hergestellt" Meldung.....

Für Eure Hilfe danke im Voraus

Gruß

Schnackels
Mitglied: Supaman
10.02.2008 um 09:58 Uhr
wenn dein switch keine auto-neogation kann, musst du entweder den X-port benutzen (falls vorhanden) oder ein gekreuztes kabel. standard ist:
switch - pc = normales (grades kabel)
switch - switch = gekreuztes kabel, x-port oder ein gerät kann auto-negoation
pc - pc = gekreuztes kabel oder auto-fähige karte.

die fritzbox hat meines wissens nach keine auto ports.
Bitte warten ..
Mitglied: ConsoleWriteLine
10.02.2008 um 11:13 Uhr
Ich denke auch das da der Fehler liegt, die FritzBox hat keine Autoports.

Dein XP zeigt dir "verbunden" an sobald ein Gerät angeschlossen ist, der Switch reicht also.

Um die Verbindung bis dahin zu testen könntest du ja ein zweites pingbares Gerät ans Panel hängen, also Laptop, NAS oder was in der Art.
Bitte warten ..
Mitglied: Schnackels
10.02.2008 um 13:41 Uhr
Hallo,

danke für die prompten Antworten. Darüber habe ich zwar nachgedacht, jedoch nicht soweit bis zur FritzBox. Werde das auf jeden Fall mal testen.

Hatte vorher mal testweise ein DSL Modem am Switch, da bekam ich Pakete und konnte auch welche senden. Zwar konnte ich es auch nicht ansprechen, aber das mit den Paketen würde ich durchaus als fast schon erfolgreich sehen.

Hänge auf jeden Fall mal ein cross over Kabel von der Box zum Switch. Der Switch ist ein 8Port D-Link, dieser sollte Auto-neogation können.

Gruß und vielen Dank

Schnackels
Bitte warten ..
Mitglied: aqui
15.02.2008 um 13:07 Uhr
Was hat denn ein Modem und auch die DSL Leitung mit deinem Switch oder dem Panel zu tun ??
Nach deiner eigenen Beschreibung doch rein gar nichts denn du gehst ja, wie du ja selber schreibst, direkt vom Splitter in den DSL Port des Routers.
Erst der LAN Port !! des Routers geht ja vermutlich auf den Switchport und von einem anderen Switchport patcht du dann aufs Panel wo die Endgeräte dranhängen.

Fazit: Nur der LAN Port des Routers oder die Endgeräteports sind involviert niemals aber der DSL Anschluss selber. Dieser sollte auch aus Sicherheitsgründen niemals auf einen Switch gelegt werden !
Letztlich lässt sich daraus nur schliessen das du doch an der Verkabelung zwischen Endgerätedose und Patchpanel einen fehler gemacht hast.
Ob dem so ist kannst du hier nachlesen:

http://www.netzmafia.de/skripten/netze/twisted.html

Und so ein Gerät hilft die Fehler sofort aufzudecken:

http://www.reichelt.de/?;ACTION=3;LA=2;GROUP=ECC6;GROUPID=782;ARTICLE=3 ...
Bitte warten ..
Mitglied: Schnackels
15.02.2008 um 16:18 Uhr
Hallo aqui,

habe so ein Gerät, Verbindung einwandfrei. Die Fritzbox beinhaltet ja einen Switch, von einem der Ports gehe ich auf einen "richtigen" Switch und von dort aus auf das Patchfeld.

Das wird seit Jahren so gemacht. Werde morgen jetzt mal das co Kabel dran machen und dann sollte es auch funktionieren.
Bitte warten ..
Mitglied: aqui
16.02.2008 um 12:13 Uhr
OK, eine Switch to Switch Kopplung erfordert normalerweise ein Crossoverkabel, da die Ports in den Switches ja in der Belegung gleich sind. Ausnahem ist nur wenn ein oder beide Switches eine Midi-X Funktion haben als die Ports selber automatisch umschalten können.
Ist das nicht der Fall benötigst du zwingend ein Crossover Kabel !
Meistens kannst du das sofort an den Linkstatus LEDs der Switches bzw. der FB sehen:
Bleiben die dunkel, hast du keinen physischen Link. Leuchten sie, kann der Switch Midi-X und du hast einen physischen Link hergestellt.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Netzwerk-Gebäudeverkablung, Fritzbox über Netzwerkdose an Patchpanel (6)

Frage von blackandwhite zum Thema LAN, WAN, Wireless ...

Netzwerkmanagement
LAN Netwerk über Patchpanel (13)

Frage von Eht0x-201 zum Thema Netzwerkmanagement ...

LAN, WAN, Wireless
gelöst Unbekannter Verbindertyp an Patchpanel (1)

Frage von b2kbutt zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Firewall
Richtige Grundeinstellungen der Pfsense für mein Netzwerk (15)

Frage von Spitzbube zum Thema Firewall ...

Switche und Hubs
gelöst Cisco 2960x Stacking über mehrere Etagen (12)

Frage von b3scher zum Thema Switche und Hubs ...