Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit PC nach Installation von FortiClient

Frage Sicherheit Sicherheits-Tools

Mitglied: Siglander

Siglander (Level 1) - Jetzt verbinden

12.12.2007, aktualisiert 16:43 Uhr, 10752 Aufrufe, 3 Kommentare

hallo zusammen...

vor kurzem wurde bei uns eine neue firewall FortiGate 60B installiert... hat soweit auch alles geklappt...

auf der cd, welche mitgeliefert wurde, ist neben der doku auch das programm forticlient drauf. also hab ich mir gedacht, ich installier das gleich mal. nach der installation musste ich den pc neu starten. da war auch schon das erste problem... der computer fuhr zwar runter blieb dann aber beim aufstarten bei der anmeldung an windows hängen... habs dann noch 1-2 mal versucht, ohne erfolg...

ich hab mich dann im abgesicherten modus als admin angemolden und versucht den forticlient wieder zu deinstallieren... hat leider auch nicht geklappt. laut fehlermeldung konnte das programm nicht deinstalliert werden, weil ich mich im abgesicherten modus befand... ich habe dann einfach den programme ordner versucht zu löschen. das ging auch bis auf zwei *.dll files. hab dann den pc wieder normal gestartet. siehe da --> geht...

nun... jedesmal wenn ich einen rechtsklick auf eine datei oder einen ordner mache, erscheint wieder automatisch die installation von diesem forticlient...

hat jemand von euch schon mal das gleiche durchgemacht, oder weiss, was da zu unternehmen ist?


besten dank schonmal im voraus für eure antworten


gruss siglander
Mitglied: 58502
12.12.2007 um 15:53 Uhr
Und die Doku schweigt sich sicher zur Installation aus. Eine Readme oder sowas Ähnliches zum Programm gibt es auch nicht?
Bitte warten ..
Mitglied: Siglander
12.12.2007 um 16:03 Uhr
nein, zur installation schweigt sich die doku nicht aus, dafür aber zur deinstallation... die installation hab ich so gemacht, wie es auch in der doku steht... ein readme file ist mir nicht aufgefallen

allerdings hab ich noch ein logfile der installation gefunden. da steht unter anderem: "Die Installation von C:\WINDOWS\Downloaded Installations\{7C26FEFB-F077-4E39-8E12-D821BE355C5A}\FortiClient.msi ist aufgrund eines Fehlers in der Verarbeitung der Richtlinie für Softwareeinschränkungen nicht zugelassen. Das Objekt ist nicht vertrauenswürdig."

ist das vielleicht das problem?
Bitte warten ..
Mitglied: gnarff
12.12.2007 um 16:43 Uhr
Ja, das ist es...
Mal im Handbuch z.B. nach Verzeichnisschutz nachschauen.
saludos
gnarff
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
CMS
gelöst Probleme mit Contao Installation (4)

Frage von laster zum Thema CMS ...

Peripheriegeräte
gelöst APC Back UPS PRO USV 1200VA, Probleme bei der Verbindung zum Mac und PC (15)

Frage von IFNNTNF zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (13)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...