Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit PCI IDE Controller und SCSI

Frage Hardware Festplatten, SSD, Raid

Mitglied: Lion

Lion (Level 1) - Jetzt verbinden

13.07.2006, aktualisiert 14.07.2006, 7371 Aufrufe, 6 Kommentare

Hallo,

ich hab ein riesen Problem mit meiner neuen IDE Controller Karte (Digitus PCI ATA133 RAID Controller Card 4700).

Folgende Konstellation:

In einem Server (Acer Altus 1200) mit onboard SCSI Controller (Adaptec AIC-7899 U160) und installiertem Windwos 2003 Server wollte ich zusätzlich eine IDE Festplatte installieren und hab dafür besagt PCI Controller Karte gekauft.

Das Problem ist, dass der Computer nicht mehr hochfährt, sobald eine Festplatte an dem Controller angeschlossen ist. Es erscheint zunächst der SCSI Adaptec Boot screen, dann der Boot Screen der IDE Controller Karte, danach die Zusammenfassung des Bios über die installierten Laufwerke und CPU, Memmory etc und dann passiert nichts mehr. Der Computer bootet einfach nicht, aber es kommt auch keine Fehlermeldung (no boot device o.ä.)

Ist kein Laufwerk an die Controller Karte angeschlossen, startet der Server ohne Probleme. Die Karte wird von Win Server erkant und der Treiber konnte ohne Probleme installiert werden. Aber sobald die Platte wieder drann hängt, geht nichts mehr. Ich hab schon alle erdenklichen Kombinationen (Master, Slave, Kabelposition, Port0 oder 1) ausprobiert.

In einem anderen Rechner (normaler Windows XP Client ohne SCSI) funktioniert die Controller Karte mitsamt angehänter Festplatte aber ohne Probleme. Die Karte funktioniert also.

Woran kann es liegen? Ich vermute ja, dass es ein Problem mit dem onboard SCSI Controller gibt. Was kann ich da machen? Was muss ich an den Einstellungen ändern? Irgendwine Idee? Bin wirklich kurz davor, den Server aus dem Fenster zu kippen...

Vielen Dank
Lion
Mitglied: cykes
13.07.2006 um 17:17 Uhr
Hi,

schau mal, ob Du die Bootreihenfolge im BIOS des Mainboards einstellen kannst, und zwar möglichst nur "Boot from SCSI" oder "SCSI first". Der IDE Controller "hängt" sich vermutlich vor
den onboard SCSI und dann will das System von der IDE Platte booten, was fehlschlägt.

Gruß

cykes
Bitte warten ..
Mitglied: Lion
13.07.2006 um 17:30 Uhr
Hallo,

das habe ich auch schon versucht. Der Adaptec SCSI Controller steht an Position 1. Ich hab da auch alle nur erdenklichen Kombinationen durchprobiert.

Außerdem müsste ja eine Fehlermeldung wie "no boot device" oder so etwas kommen, wenn der Computer wirklich versuchen würde, von der Platte am IDE Controller zu booten. Es kommt aber nur der blinkende Cursor.

lg
Lion
Bitte warten ..
Mitglied: cykes
14.07.2006 um 11:06 Uhr
Hi,

ich hatte schon ähnliche Probleme mit einer ähnlichen Karte in Verbindung mit einem onboard SCSI Controller in einem Server. Da allerdings mit Linux. Sobald beide Controller aktiv waren bootete das System nicht mehr. Auch der Austausch gegen einen Promise Standard (nicht RAID) bzw. Promise RAID Controller hat keine Abhilfe gebracht. Einzig mit einem echten Hardware
IDE Controller von Adaptec funktionierte das ganze problemlos.
Die Aktion hat mich mehrere Tage gekostet, habe mit den Software Controllern diverse IRQ Einstellungen durchgetestet. Aber immer wurde irgendwie das BIOS bzw. der IRQ des IDE Softcontrollers als erstes gestartet und damit bootete das System nicht mehr von den
SCSI Platten.

Gruß

cykes
Bitte warten ..
Mitglied: Lion
14.07.2006 um 12:18 Uhr
Ja, mich hat das ganze nun auch schon mehrere Tage und viele Nerven gekostet... sehr ärgerlich. Aber es scheint wirklich keine Möglichkeit zu geben, dieses Gespann zum laufen zu brignen. Ich habe jetzt ein paar Mal gelesen, dass man gegebenfalls den IDE Controller im Bios deaktivieren kann und dann trotzdem über Windows darauf zugreifen kann. Das scheint manchmal zu klappen -- leider finde ich keine entsprechende Option im Bios. Und starten möchte ich natürlich vo, den SCSI Platten.

Was bedeutet denn "echter Hardware IDE Controller"? Mit welchem hattest du da erfolg?

Gibt es denn irgendeine andere Möglichkeit, die IDE Platte einzubinden? Ich werde mir jetzt kurzfristig mit einem Anschluß über USB abhelfen, aber eine saubere Lösung ist das natürlich nicht und es geht nur, da die Platte eh nur als Storage Laufwerk fungieren soll.

Eigentlich hatte ich ja ursprünglich geplant, die Platte einfach an den einen onboard IDE Chanel zu hängen. Aber da lief sie nur im PIO Mode und hat irgendwie dafür gesorgt, dass der ganze Rechner in die Knie gegangen ist (extrem hohe CPU Last beim kopieren etc). Vielleicht lohnt es ja auch, an dieser Baustelle anzusettzen. Woran kann es denn liegen, dass die Platte nur im PIO Mode läuft? Es war dabei egal, ob ich sie alleine oder zusammen mit dem CD Laufwerk angeschlossen habe.

Merci nochmal und lg
Lion
Bitte warten ..
Mitglied: cykes
14.07.2006 um 12:28 Uhr
Hi,

ich habe auf ebay einen Adaptec 2400A ersteigert. Mit dem hat es dann problemlos funktioniert,
da man die Platten dort im BIOS einrichtet, und man das Booten vom RAID komplett im
Controller BIOS ausschalten kann.

Auf älteren Boards sind die onboard IDE Controller noch nicht UDMA fähig, bzw. neuere Platten
kommen mit dem alten UDMA33 Modus nicht richtig zurecht, was zu Folge hat, dass sie im PIO Modus laufen. Das ist aber nicht besonders hilfreich für die Systemstabilität

Gruß

cykes
Bitte warten ..
Mitglied: Lion
14.07.2006 um 12:47 Uhr
Na das ist doch Mal ein Silberstreif am Horizont.

Ich werd bei Gelegenheit das ganze mit einer solchen Controllerkarte ausprobieren und dann hier berichten.

lg
Lion
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Festplatten, SSD, Raid
Passender LSI MegaRaid SAS-SCSI Controller für Platten über 2.0TB gesucht (6)

Frage von Ben-Witt zum Thema Festplatten, SSD, Raid ...

Batch & Shell
gelöst Crontab mit Shell Probleme (9)

Frage von mschaedler1982 zum Thema Batch & Shell ...

Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Cloud-Dienste
gelöst OwnCloud 8 Probleme mit Vorschaubildern auf Mobilgeräten (1)

Frage von zeroblue2005 zum Thema Cloud-Dienste ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (15)

Frage von liquidbase zum Thema Windows Update ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...