Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit PLESK u. Installation Moodle 1.9 Problemquelle open basedir

Frage Internet Hosting & Housing

Mitglied: 60895

60895 (Level 1)

24.03.2008 um 11:36 Uhr, 6583 Aufrufe

vServer bei united-hoster.com
Debian 4 (Etch)
PLESK 8.3
Moodle 1.9

Moin an Ostern,

wünsche allen ein schönes Ostern zu haben oder gehabt zu haben.

Ich habe Probleme bei der manuellen Installation von Moodle 1.9 (Online-Lernplattform) auf meinem vServer und es hängt nach Infos aus dem Netz an "open_basedir".

Das Problem ist, dass Moodle während der Installation den Ordner "moodledata" nicht anlegen kann, da er sich außerhalb des docroots für die Domain befindet und auch zu recht befinden muss.

Die Fehlerquelle ist benannt, aber nicht lokalisiert und für mich irgend wie nicht lösbar.
Die Quellen im Netz helfen mir wenig weiter und mein Provider weiß auch nichts.

Also kurz und knapp kann mir bitte einer helfen das Problem zu finden und zu lösen?

Ich habe schon versucht in der httpd.include in dem Domainverzeichnis die Einträge zu löschen oder ich habe den letzten Ordner im Pfad gelöscht (hier mit § markiert)

php_admin_value open_basedir "/var/www/vhosts/exam-moodle.de/§httpdocs§:/tmp"

Leider war bisher jede Lösung vergebens.

Danke für die Hilfe

PROBLEM SELBER GELÖST
Problem waren einfach die Berechtigungen und der Eigentümer des jeweiligen Ordners
Ähnliche Inhalte
Ubuntu
gelöst Installation Open xchange Plesk Onyx 17 (4)

Frage von education zum Thema Ubuntu ...

Server
Nextcloud migration zu Plesk Server (9)

Frage von ClepToManix zum Thema Server ...

Server
gelöst Plesk kann nicht gestartet werden (5)

Frage von irxn84 zum Thema Server ...

Neue Wissensbeiträge
Entwicklung

Exploit Development

Anleitung von burhanudinn123 zum Thema Entwicklung ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
Leiten "dumme" Switches VLAN-Tags mit durch? (19)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Batch & Shell
Batch zum suchen und verschieben von Verknüpfungen (12)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (12)

Frage von departure69 zum Thema Windows Server ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...