Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit dem POP3 Conector bei SBS 2003

Frage Microsoft Windows Server

Mitglied: FANI2010

FANI2010 (Level 1) - Jetzt verbinden

14.11.2010 um 20:58 Uhr, 4314 Aufrufe, 5 Kommentare

Hallo zusammen. Hoffentlich kann mir jemand weiterhelfen....

Ich habe letzte Woche einen SBS 2003 Server neu installiert. Ich habe die Platte in 3 Partitionen aufgeteilt. 1. Partition = C:\Systempartition, 2 Partition = D:\Datenprtition und E:\Exchangepartition. Die Installation verlief reibungslos. Nach der Installation habe ich alle Updates installiert. Auch da gab es kein Problem. Danach habe ich den Server zum Domänencontroller gemacht und die Komponenten installiert. Den Exchangeserver habe ich auf der Exchangepartition installiert. Den Rest auf der Systempartition. Alles verlief super. Auch die nachfolgende Konfiguration verlief erstaunlich reibungslos. Nach dem Anlegen der AD Konten habe ich den POP3 Conector mit den POP3-Konten konfiguriert. Auch hier gab es kein Problem. Alle Exchange Dienste und der POP3 Dienst läuft.

Jetzt habe ich über den POP3 Conector die Mails abholen wollen und folgendes Problem tritt auf:

Der POP3 Conector holt die Mails ab, aber leitet sie nicht in die entsprechenden internen Postfächer weiter. In der Ereignisanzeige wird folgender Fehler protokolliert:

Quelle: ESENT
Ereigniskennung: 490

Catalog Database (880) Catalog Database: Versuch, Datei "C:\WINDOWS\system32\CatRoot2\edb.chk" für den Lese-/Schreibzugriff zu öffnen, ist mit Systemfehler 32 (0x00000020): "Der Prozess kann nicht auf die Datei zugreifen, da sie von einem anderen Prozess verwendet wird. " fehlgeschlagen. Fehler -1032 (0xfffffbf8) beim Öffnen von Dateien.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.

Ich habe auch schon "Onkel GOOGLE" gefragt. Dort bekam ich den Hinweis mal die Berechtigung des Ordners "MDBDATA" zu prüfen. Hier sind alle Berechtigungen so wie sie lt. Microsoft seien sollten. Dann bekam ich den Hinweis mal den Patch KB 835734 und KB 833992 zu installieren und den Server neu durchzustarten. Aber das Problem besteht leider weiterhin.

Nun habe ich keine Idee mehr.
Mitglied: Pjordorf
14.11.2010 um 22:11 Uhr
Hallo,

Zitat von FANI2010:
Alles verlief super.
Wirklich?

Du hast also den ersten Schritt der SBS Installation mit der CD duerchgeführt. Dann hast du alle Updates Installiert. Danach erst hast du den Server zum DC gemacht und den Exchangeserver installiert. Danach hast du dann keine Updates mehr Installiert. Habe ich die Reihenfolge richtig? Ich frage weil der Zweite Teil des Setups normalerweise Automatisch nach dem Neustart anläuft und du somit noch keine Updates Installieren kannst außer du beendest diesen Schritt und Installierst erstmal alle Updates, wobei hier nicht viel gemacht wird da noch fast alles was ein SBS macht fehlt. Danach

Wie hast du den Server zum DC gemacht. Mit den zweiten Teil des Setups?
Wie hast du den Exchangeserver Installiert? Auch mit dem zweiten Teil des Setups?

Auch die nachfolgende Konfiguration verlief erstaunlich reibungslos.
Warum? hast du Fehler erwartet?

Nach dem Anlegen der AD Konten
Wie legst du deine Benutzerkonten an? Mit der Serververwaltungskonsole und dort Benutzer (Asisstenten) oder Manuell?

Ereignisanzeige wird folgender Fehler protokolliert:
Quelle: ESENT
Ereigniskennung: 490
Nur dieser eine?

Gruß,
Peter
Bitte warten ..
Mitglied: GuentherH
15.11.2010 um 00:34 Uhr
Hallo.

Nach der Installation habe ich alle Updates installiert

Wieso macht man so etwas. Wieso wird nicht die komplette Installation durchgezogen und dann erst die notwendigen Servicepacks und dann erst die noch fehlenden Updates installiert?
Auf der CD gibt es eine Setuproutine und diese erwartet die Dateien in der passenden Version wie sie auf der CD vorhanden sind. Durch das vorzeitige Update können nur Fehler entstehen.

aber leitet sie nicht in die entsprechenden internen Postfächer weiter

Ist klar, dein Exchange Server läuft nicht (zumindest ist lt. deiner Fehlermeldung der Informationsspeicher nicht bereitgestellt)

Vermutlich greift der Virenscanner auf das MDB Verzeichnis zu. Schließe alle Exchange Verzeichnisse vom Virenscan aus.

LG Günther
Bitte warten ..
Mitglied: FANI2010
16.11.2010 um 09:22 Uhr
Hallo „GüntherH“. Auf dem Server ist „Worry-Free Business Security 7 Standard - Trend Micro“ installiert. Ich habe in Sicherheitseinstellungen von „Trend Micro“ das Verzeichnis: E:\Programme\Exchsrvr\ und das Verzeichnis: C:\WINDOWS\system32\CatRoot2 entsprechend ausgeschlossen.

Dazu bin ich folgendermaßen vorgegangen:
Ich habe über die Konsole von „Worry-Free Business Security“ die Sicherheitseinstellungen aufgerufen. Dann habe ich über die Konfiguration des Servers, unter Virenschutz/Anti-Spyware => „Anschlüsse“ bei „Folgende Verzeichnisse von der Suche ausschließen“ Die Verzeichnisse: C:\WINDOWS\system32\CatRoot2 und E:\Programme\Exchsrvr\ hinzugefügt. Danach habe ich den Server neu gestartet. Aber das Problem besteht weiterhin.

Habe ich vielleicht etwas vergessen?
Bitte warten ..
Mitglied: GuentherH
16.11.2010 um 20:45 Uhr
Hallo.

Welche Verzeichnisse bei einem Virenscanner auch einem DC bzw. Exchange ausgeschlossen werden müssen, erfährst du hier - http://www.mcseboard.de/tipps-links-5/virenscannerkonfiguration-dc-s-ir ... und hier http://support.microsoft.com/kb/822158/en-us

Wenn du das erledigt, hast starte einmal den Informationsspeicher neu und poste die Fehlermeldungen.

LG Günther
Bitte warten ..
Mitglied: FANI2010
20.11.2010 um 14:16 Uhr
Hallo,

ich habe alles so eingestellt, wie es unter den Links beschrieben ist. Danach habe ich den Assistent für "Internet und EMail" noch einmal durchgeführt. Jetzt läuft alles einwandfrei. Besten Dank für deine Tipps.

LG FANI
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Serverumzug SBS 2003 nach 2012R2 ohne Active Directory (2)

Frage von step777 zum Thema Windows Server ...

Exchange Server
gelöst SBS 2003 und Multisendcon: Mailversand an t-online Adressen funktioniert nicht (11)

Frage von danieluk15 zum Thema Exchange Server ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (15)

Frage von liquidbase zum Thema Windows Update ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...