Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme bei Portdefinition 3Com 4200G Switch

Frage Hardware Switche und Hubs

Mitglied: FatalError88

FatalError88 (Level 1) - Jetzt verbinden

20.04.2010 um 09:20 Uhr, 6174 Aufrufe, 3 Kommentare

Ich arbeite zurzeit an einem Projekt für den Umzug unserer IT-Abteilung. Eine Aufgabe davon ist das konfigurieren von 3 Switchen für das Spanning Tree Protokoll (STP).

Hallo zusammen.

Ich habe da ein kleines Problem mit meinen beiden 3Com Switch.
Ich wollte heute die Switch-Ports meines 4200g definieren aber bekomme immer die Fehlermeldung "VLAN1 can not by modifyed"

Ich habe 15 VLANs die ich gewissen Ports zuweisen muss. Es ist ein Switch mit 52 Ports.

Die Ports 1 - 22 bleiben auf VLAN 1 (Default) definiert sowie die Ports 25 - 44.

Auf den Ports 23, 24 und 52 sollen alle VLANS laufen (15 Stück)

Mein 4500 PoE-Switch läuft einwandfrei, bei dem war das kein Problem nur als ich dann versucht hatte die beiden normalen Switchs zu konfigurieren funktionierte nichts mehr.

f16b92aad1dfb530f5edb2aa224d1f30 - Klicke auf das Bild, um es zu vergrößern

Ich weis das man kein VLAN entfernen kann ohne ein neues auf dem Port zu definieren, doch wenn ich versuche die Ports auf not a Member zu setzen funktioniert das auch nicht.

Meine Frage lautet eigentlich:
Wie kann ich die VLANS den oben beschriebenen Ports zuweisen ohne diese Fehlermeldungen? Ich muss ja auch noch zwischen Untagged und Tagged entscheiden aber das macht man doch erst nachdem man die Ports definiert hat.

Ich danke für die Hilfe!

Gruss Beny!
Mitglied: aqui
20.04.2010 um 09:34 Uhr
Nein, falsch ! Wenn ein VLAN Port basierent ist und du mehrere VLANs auf dem Port hast kann dieser Port immer nur tagged sein !
Ist ja auch logisch, wie soll der Switch denn bei untagged Frames (also ohne VLAN ID Tag) unterscheiden in welches VLAN die sollen ??
Hier unterleigst du also einem Irrtum !!
Vermutlich lässt der 3Com wie so viele Switches das default VLAN 1 immer untagged auf diesem port !
Der IEEE 802.1q Standard definiert das auch so. Klar das man VLAN 1 dann nicht "modifien" oder entfernen kann !!
Der Switch verhält sich also vermutlich normal !
Also immer erst VLANs bzw. deren ID definieren dann diese den Ports zuweisen. Bei mehreren VLANs pro Port also einem VLAN "Trunk" können diese nur tagged sein !
Bitte warten ..
Mitglied: FatalError88
20.04.2010 um 09:43 Uhr
Das sie Taggad sein müssen ist mir klar.
Wenn ich aber dem Port 24 z.B. "VLAN 1" zuweisen will geht dies ja auch nicht... obwwohl auf diesem Port nix weiter definiert ist.
Wenn ich aber "VLAN 6" dem Port zuweise dann funktioniert es. Ich kann das Ding ja nicht mal auf not a Member setzen, das ist halt das komische!
Als ich gestern bei meinem PoE-Switch die Ports definiert hatte erhielt ich auch keine Fehlermeldung als ich die Ports auf "Not a Member" definiert hatte.
Bitte warten ..
Mitglied: aqui
23.04.2010 um 17:21 Uhr
VLAN 1 ist immer das Default VLAN, das ist immer an jedem Port per default (IEEE 802.1q Standard !) dran, deshalb kannst du es auch nicht nochmal dediziert zuweisen...logisch !
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Router & Routing
gelöst VLAN Probleme mit Alix APU.1D und Switch (81)

Frage von dan0ne zum Thema Router & Routing ...

Switche und Hubs
Switch-Tausch 3com durch HP (3)

Frage von NoobOne zum Thema Switche und Hubs ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

Switche und Hubs
Switch Empfehlung für KMU (9)

Frage von katzepuh zum Thema Switche und Hubs ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...