Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Portforwarding bei einem Bintec R3000

Frage Netzwerke Router & Routing

Mitglied: Dante23

Dante23 (Level 1) - Jetzt verbinden

28.10.2009 um 15:53 Uhr, 9740 Aufrufe, 6 Kommentare

Folgende Situation:
DSL-Anschluss mit fester IP-Adresse, Datenaustausch über GPRS, an Internet, über fest vorgegebenen Port.
Hab bisher nur Erfahrung in Sachen Router mit Fritz.Box und ähnlichem gemacht, wo das Portfreigeben natürlich um ein vielfaches leichter ist.

Die Kommunikation regel ein OPC-Server damit dieser arbeite kann muss der Port 26862 für den Server mit der IP 192.168.1.100 freigegeben werden
Hab das ganze auch schon zum laufen gebracht und dachte das alles super funktioniert, leider ist die Verbindung nach einer weile abgerissen.
Anlage:
bintec r3000
1 PC als Server zum sammeln der Daten
Hab die Config über das Webinterface erledigt.

unter Routing ---> NAT ---> Portweiterleiten

Schnittestelle: LAN_EN1-0
Protokoll: TCP
Entsprechender NAT-Eintrag für ausgehende Verbindung: Ja
Externe IP-Adresse: Auto
Port: 26862

Weiterleiten an
Host zuweisen LokalIP-Adresse: 192.168.1.100 255:255:255:0
Zielport: 26862
Meldung:
NAT: denied incoming session on ifc 10001 prot 17 217.90.160.238:26862 <- 80.187.104.213:42303

Nun meine Frage sieht das eher nach falschen Einstellungen beim Portforwarding?
Richtige Schnittstelle? Mir kommt es so vor als könnt ich Daten Empfangen aber auf dem Port
keine Daten Senden

Schon mal danke
Mitglied: michi1983
28.10.2009 um 17:18 Uhr
Hi,

ich denke du liegst falsch. Die Meldung besagt ja, dass keine Pakete reinkommen, also kannst du auch nix empfangen.
Hab selber leider keinen Bintec, aber lies dir das mal durch, vielleicht steht da was für dich drin:
http://www.juniper24.de/public/forreadthread.php?tnr=30

ansonsten hier der link zum benutzerhandbuch:
http://www.funkwerk-ec.com/dl_bintec_r3000_de,64608,194,97767,liste.htm ...

//Edit: auf Seite 221 steht genau beschrieben wie das gemacht wird. Hast du vielleicht die falsche Schnitstelle ausgewählt ?

Gruß
Bitte warten ..
Mitglied: ulle2k4
29.10.2009 um 08:03 Uhr
Die Regel an sich stimmt,aber die hast das falsche Interface.Die Bintec will wissen auf welchem Interface die NAT regel greifen soll.Die muss WAN oder oder T-Online einstellen.Den Namen richtet der Router beim Setup automatisch mit einem Namen ein.Am besten gehst bein definieren der Regel einfach mal die Interfaces unter Schnittstelle durch.
Bitte warten ..
Mitglied: Dante23
29.10.2009 um 11:52 Uhr
Also kann es an der falschen Schnittstelle liegen? Hab in Erinnerung das es ein Schnittstelle gibt wo mein Internetanbieter drin vorkommt.
Danke schon mal, kann ich leider morgen erst wieder testen.
Bitte warten ..
Mitglied: ulle2k4
29.10.2009 um 12:33 Uhr
Ich gehe davon aus das es an der Schnittstelle liegt,laut deiner Beschreibung von oben.Bei Problemen kannst du dich gerne melden.
Bitte warten ..
Mitglied: Dante23
30.10.2009 um 09:10 Uhr
Hab jetzt die Schnittstelle des Providers ausgewählt.
Seh jetzt oft folgende Meldung im Log:

2009-10-30 08:46:24 Informationen INET NAT: denied incoming session on ifc 10001 prot 17 217.90.161.238:26862 <- 80.187.104.32:43237
43 2009-10-30 08:43:59 Informationen INET NAT: denied incoming session on ifc 10001 prot 17 217.90.161.238:26862 <- 80.187.104.84:28505

Da seh ich ja das das GPRS Modem versucht sich über den Port 26862 auf meine feste IP bei mir einzuwählen.
Nur warum wechselt der "hintere" Port immer? Müsste der nicht auch 26862?

danke schon mal für die Hilfe bin schon nen Schritt weiter
Bitte warten ..
Mitglied: ulle2k4
30.10.2009 um 19:58 Uhr
Die Ports stimmen nicht.

217.90.161.238:26862(port der von aussen erreicht werden soll) <- 80.187.104.32:43237(der port der intern angesprochen werden soll)
Du hast wahrschein Queel und Zielport nicht definiert oder die Anwendung springt zwischen den Ports hin und her.

Ich hoffe mal du verstehst mich.Dein NAT läuft im Moment ins Leere.Ist die SIF an? Versuch mal ein ganz einfaches NAT mit port 80 auf die Bintec selber und lass das mal von jemanden extern prüfen.Wenn das dann hinhaut hast du erstmal das Prinzip raus.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

Windows Update
Immer wieder Probleme mit WSUS (W10 u W2k16 ) (4)

Frage von Leo-le zum Thema Windows Update ...

Netzwerke
gelöst PfSense: Probleme mit Wirksamkeit von Rules (12)

Frage von Fenris14 zum Thema Netzwerke ...

SAN, NAS, DAS
Fujitsu Q800 Probleme bei Domäneneinbindung

Frage von galnar zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...