Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit dem Printserver Level One FPS 9023 unter Vista 64bit

Frage Hardware Drucker und Scanner

Mitglied: t-v-o-n-l-i-n-e

t-v-o-n-l-i-n-e (Level 1) - Jetzt verbinden

19.02.2009, aktualisiert 13:30 Uhr, 7279 Aufrufe

Hallo

Kürzlich habe ich Vista Ultimate 64bit installiert. meine Drucker wollte ich wie vorher auch unter Vista 32bit mit dem Printserver von Level One FPS 9023 anschließen. Die Drucker sind ein alter HP Laserjet 4L (parallel) und ein Canon Pixma IP4200 (USB). Der Printserver hat 3 Ports (P1, USB1, USB2).
Die Treiber/Installationssoftware von LevelOne habe ich installiert. Die Printserver-Konfigurationssoftware funktioniert einwandfrei, der Printserver wird unter der festen IP 192.168.2.99 erkannt und ich kann ihn dort auch konfigurieren.
Wenn ich allerdings versuche, die Portkonfigurationssoftware für mein Betriebssystem zu nutzen, bekomme ich eine Fehlermeldung: ADD Port failed!
Ein Anruf bei der Hotline von Level One brachte nur die lapidare Auskunft: Unsere Produkte unterstützen keine 64bit-Betriebssysteme.
Das stimmt so aber nicht! Ich habe nun nämlich versucht, die Anschlüsse mit Hilfe von Vista einzurichten und habe einen Standard-TCP/IP-Port eingerichtet mit der entsprechenden passenden Portbezeichnung (P1). Damit kann ich den Laserdrucker am Parallelport einwandfrei ansprechen.
Ebenso habe ich einen Standard-TCP/IP-Port für den USB-Port des Printservers eingerichtet (USB1). Nun kommt aber das Problem. Versuche ich auf dem Canon zu drucken, wird immer nur der Laserjet angesprochen und es kommt natürlich nur Kauderwelsch aus dem Drucker. Wenn ich den Laserjet vom Netz nehme, kommt auch nix beim Canon an und das Lämpchen am Printserver für P1 blinkert wie verrückt. Augenscheinlich kann ich also nur den ersten Port vom Printserver ansprechen.
Als Protokoll für den Anschluss habe ich RAW eingestellt mit der Portnummer 9100. Dies ist bei beiden Anschlüssen so konfiguriert. Muss ich evtl. die Portnummer für den USB1-Anschluss anders einstellen? Ich habe schon 9200 und 9300 probiert - passiert aber nix.

Hat jemand schonmal ein ähnliches Problem gehabt und kann mir evtl. helfen oder weiß sonst jemand Hilfe?

MFG

Torsten
Ähnliche Inhalte
Exchange Server
gelöst Probleme mit Active Sync (6)

Frage von Henere zum Thema Exchange Server ...

Voice over IP
gelöst RTP Probleme bei Yealink T46G - erster Satz ist oft nicht zu hören (4)

Frage von istike2 zum Thema Voice over IP ...

Windows Installation
Probleme bei der Installation von neuen Rollen auf Windows 2008 SBS (1)

Frage von florian.rhomberg zum Thema Windows Installation ...

CPU, RAM, Mainboards
Intel Atom C2000 sorgt für Probleme (1)

Link von transocean zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Router & Routing
Tipps für Router (ca. 100 clients, VPN) (18)

Frage von oel-auge zum Thema Router & Routing ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...