Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Hardware Festplatten, SSD, Raid

Probleme mit RAID - Bitte um schnelle Hilfe

Mitglied: 10003

10003 (Level 1)

22.02.2005, aktualisiert 25.02.2005, 5863 Aufrufe, 10 Kommentare

Hi

ich habe mir zwei gleiche SATA-Festplatten (Maxtor DiamondMax 9 - 80GB) gekauft. Erstmal Details zu meinem Computer...

Asus A7N8X-E Deluxe Motherboard
512 MB DDR RAM
500 Watt Netzteil

So folgendes:
Ich habe die beiden Platten über die entsprechenden Kabel mit dem Motherboard verbunden. Dann habe ich "klugerweise" im RAID-Menü ein RAID-set erstellt ohne die beiden Platten zuvor zu formatieren (nur einer formatiert), was so weit ich weiß notwendig ist. Jetzt komme ich allerdings nicht mehr in das RAID Menü zurück. Bei Rechnerstart hängt sich der Rechner entweder bei der Analyse vorhandener RAID-Platten auf oder erkennt die eine Platte richtig (mit 80 GB) die andere jedoch mit kryptischen Zeichen als Bezeichnung und einer Kapazität von 220 GB. Des weiteren lässt sich das Menü über "F4" bzw. "STRG+S" nicht mehr starten.

Ich habe schon versucht die Problematik über ein BIOS-Update und ein Update der Treiber zu beheben, aber leider ohne Erfolg. Ich habe auch die Möglichkeit über eine alte ATA-Platte in Windows XP Pro zu gelangen...

Bitte helft mir ich hab absolut keine Idee mehr, wie ich das lösen kann.
Mitglied: Trbun
22.02.2005 um 21:33 Uhr
Kommst du noch ins Bios rein oder das auch nicht mehr? Bei mir (Asus A8n SLI Deluxe) kann ich ins Bios und danach noch mal seperat die Raid Einstellungen ändern. Vielleicht kannst du ja per Bios die Raideinstellungen resetten.
Bitte warten ..
Mitglied: BartSimpson
22.02.2005 um 22:24 Uhr
Schalte doch mal die raidfunktion aus. Und benutze die platten nornaml.
Aber eigenlich sollte des Raidcontroller egal sein, ob die platten schon daten enthalten oder nicht. Denn die werde ja eh vom controller überschrieben.
Bitte warten ..
Mitglied: 10003
23.02.2005 um 08:44 Uhr
Ja ins BIOS kommen ich noch rein. Werde nachher mal versuchen ob ich da die Einstellungen resetten kann.

Das sind SATA Platten die kann man doch glaube ich nur über den Onboard-Raid-Anschluss betreiben.
Bitte warten ..
Mitglied: 10003
23.02.2005 um 17:30 Uhr
Wie schalte ich denn die RaidFunktion aus. Hab keine Ahnung wie das gehen soll. Ich muss zu meiner Frage noch was ergänzen. Als ich eben meinen Rechner gestartet hab hat er beide Platten richtig erkannt und ich kam sogar in das Raid-Menü hinein. Als ich dann wieder neugestartet habe war es wieder nur eine der beiden Festplatten. Hat nicht irgendjemand ne Idee wie ich das lösen kann.

Muss man die SATA Platten eigentlich mit einer bestimmten Jumpereinstellung versehen? Also Slave und Master oder wird das automatisch geregelt.

Kann jetzt das Problem soweit ich das sehe präzisieren: Im Raid-Menü steht

"Set0 Invalid RAID Drive
0 Maxtor GY080M0"

Sowohl der Versuch einer LOW Level Formatierung in diesem Menü, als auch das Löschen des RAID sets für die Platte scheitern. So wie ich das sehe ist die Platte immer noch in ein RAID-Set eingebunden, während die andere dazugehörige daraus entfernt wurde. Gibt es eine Möglichkeit diesen RAID-Set zu löschen? Möglicherweise über eine Formatierung unter KNOPPIX?
Bitte warten ..
Mitglied: BartSimpson
23.02.2005 um 17:34 Uhr
Bei SATA gibt es kein Master/Slave pro Port kann immer nur ein Gerät angeschlossen werden.
Bitte warten ..
Mitglied: 10003
23.02.2005 um 17:35 Uhr
Außerdem würde ich gerne Windows XP auf der einen Platte installieren. Wenn ich allerdings den Rechner mit der Windows CD starte erkennt er die Platten nicht also ist es mir auch nicht möglich die neuen Platten als ZielLaufwerk zu definieren.
Bitte warten ..
Mitglied: Trbun
23.02.2005 um 20:10 Uhr
Für manche ältere SATA Platten braucht man noch extra Treiber, wie für SCSI PLatten bei der Windowsinstallation
Bitte warten ..
Mitglied: BartSimpson
23.02.2005 um 20:14 Uhr
Oder für neue contoller im erweitertem modus.
Bitte warten ..
Mitglied: 10003
23.02.2005 um 20:41 Uhr
Hab ich auch schon probiert... Nützt alles nix!
Bitte warten ..
Mitglied: Sycron
25.02.2005 um 13:02 Uhr
Bios Batterie rausnehmen, vom Stromkreis trennen , 3 minuten warten, alle Platten abziehen und dann nochmal versuchen und deaktiveren(das RAID) fertig
Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner
Scanner Software pls schnelle Hilfe
gelöst Frage von TheScannerDrucker und Scanner5 Kommentare

Guten Tag ihr lieben Forumbesucher, ich habe eine Frage zu einer Scanner Software. Ich habe schon viel per Suchmaschine ...

SAN, NAS, DAS
Brauche schnelle Hilfe: SAN Software
gelöst Frage von ef8619SAN, NAS, DAS5 Kommentare

Hallo liebes Forum, wir haben momentan große Probleme mit einem unserer SAN Storages. Es handelt sich hierbei um einen ...

Windows Server
Brauche Hilfe bei RAID
Frage von Crazy28Windows Server5 Kommentare

Moin :-) ich habe von meiner Firma einen ausgemusterten Server mit Windows Server 2003 bekommen, den ich als Home-Server ...

LAN, WAN, Wireless
DHCP Server Fehler 1001 Bitte um schnelle Hilfe!
gelöst Frage von art1stLAN, WAN, Wireless25 Kommentare

Guten Tag, als ich das Update von Windows 7 auf Windows 10 gemacht habe hat mein Computer keine LAN ...

Neue Wissensbeiträge
Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 3 StundenMicrosoft1 Kommentar

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 3 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit13 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen10 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS10 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk9 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...

Windows Netzwerk
Zugriff auf den Desktop Ordner eines anderen Rechners in der gleichen Domäne
gelöst Frage von JensNomaWindows Netzwerk6 Kommentare

Guten Abend, ich war neulich mit unserem Admin am Tisch gesessen. Er an seinem Notebook angemeldet mit dem Domänen-Admin, ...