Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit RAID unter W2k-Server

Frage Hardware Festplatten, SSD, Raid

Mitglied: RainerZufall87

RainerZufall87 (Level 1) - Jetzt verbinden

30.04.2009, aktualisiert 14:12 Uhr, 4175 Aufrufe, 8 Kommentare

Leider keine Lösung im Forum gefunden, daher muss ich leider nen Thread aufmachen.

Hallo Zusammen,

also ich hab folgendes Problem:

Bestehender W2k-Server mit einer 80gig IDE Platte soll mit zwei 160gig IDE Platten ausgestattet werden, die als RAID1 konfiguriert werden. Die 80er Platte auf ne 160er zu spiegeln ist ja kein Problem, aber dann gehts los:

Ich hab nen FastTrak100 TX2 Controller eingebaut und beide 160er Platten angeschlossen, RAID1 erstellt und neu gebootet.

FastTrak als 1st Boot-Device ins BIOS, erkennt auch ein funktionierendes RAID....alles klar....
grauer Balken->Windows wird gestartet, anschließend W2k-Server Logo bzw. Bildschirm mit ?blauem? Balken und nach 2-3 Sekunden folgende Meldung:

->no accessible Boot Device

Booten von Festplatte bzw über die Promisekarte geht ja soweit, aber das Betriebssystem läd nicht. Ich hatte vermutet, dass im Windows Treiber fehlen, also eine Festplatte ans Board, Fasttrak dringelassen, gestartet, Treiber installiert (Karte und 2 mal Controller im Gerätemanager) und 1-2 mal neu gestartet. Platten wieder an die PCI Karte und erneut versucht, nix.

Alternative wäre ein Software RAID, was das BS selbst sogar unterstützt soweit ich weiß? Aber ich will das bestehende System auf keinen Fall anfassen und ich brauche dafür nen dynamischen Datenträger hab ich gelesen?!?
Kann ich also überhaupt ein Software RAID nutzen und welche Software(is mir irgendwie lieber als Bordtools) könntet ihr empfehlen?


DANKE schonmal.

René
Mitglied: Jochem
30.04.2009 um 15:01 Uhr
Moin,
Booten von Festplatte bzw über die Promisekarte geht ja soweit, aber das Betriebssystem läd nicht. Ich hatte vermutet, dass im Windows Treiber fehlen, also eine Festplatte ans Board, Fasttrak dringelassen, gestartet, Treiber installiert (Karte und 2 mal Controller im Gerätemanager) und 1-2 mal neu gestartet. Platten wieder an die PCI Karte und erneut versucht, nix.

Ähmm, nur mal so zum Verständnis: Du hast einen RAID-Verbund, dem die Treiber für das RAID fehlen. Also hängst Du eine weitere HD in den Rechner, bootest von dieser Platte, installierst auf dieser Platte den Treiber für den Raid-Controller, bootest zur Sicherheit noch zweimal problemlos mit dieser Konfiguration, hängst danach die zusätzliche HD wieder aus dem System und wunderst Dich dann, warum die Kiste immer noch nicht von dem RAID-Verbund bootet?

Vielleicht bin ich ja ein bischen betriebsblind, aber "datt kann so nich".

Die 80er Platte auf ne 160er zu spiegeln ist ja kein Problem, ...

genau, dann mach das, _nachdem_ Du die Treiber für den RAID-Controller auf _diesem_ System integriert hast.

Gruß J chem
Bitte warten ..
Mitglied: RainerZufall87
30.04.2009 um 15:17 Uhr
Nein^^ Das hast du falsch verstanden, aber vllt trotzdem meine Lösung gefunden...also:

Ich hänge eine von den zwei RAID HD´s ans Board, installiere den Treiber darauf und hänge die dann zurück an den Controller...

Dann habe ich allerdings echt zwei verschiedene Datenbestände auf den beiden Platten... ich könnte also anschließend ne Duplizierung machen(was ich mir aus Zeitgründen kürzlichen sparen wollte) ABER: löst das mein Problem? Meinst du also, der fehlende Treiber im BS ist schuld an diesem Fehler?
Bitte warten ..
Mitglied: mrtux
30.04.2009 um 15:43 Uhr
Hi !

Zitat von RainerZufall87:
->no accessible Boot Device

Wenn Du von einem Array booten willst, müssen die Treiber in dem bootenden System vorhanden sein, sonst bekommt Du genau diesen Fehler.

Du sägst Dir doch auch nicht den Ast ab auf dem Du sitzt oder ?

Also musst Du dafür sorgen, dass der Treiber im zu bootenden OS vorhanden ist und dann erst kopierst Du das System auf das Array.

Alternative wäre ein Software RAID, was das BS selbst sogar
unterstützt soweit ich weiß? Aber ich will das bestehende

Ein Fastdreck-Controller ist ein Software RAID, der Treiber stellt die RAID-Funktionalität zu Verfügung.

mrtux
Bitte warten ..
Mitglied: Jochem
30.04.2009 um 15:47 Uhr
Moin,
Ok, falsch verstanden.
Die Fehlermeldung mit dem "nicht zugriffsfähigen Boot-Device" deutet jedenfalls auf einen fehlenden Treiber für den RAID-Controller hin. Dein Lösungsansatz sieht auf den ersten Blick vielversprechend aus. Um auf die besagte HD aber etwas Betriebssystemtechnisches installieren zu können, mußt Du von ihr gebootet haben. Und das funktioniert ja wohl nicht, wie ich dem Posting entnehme.

Mir fällt dazu nur noch Sicherung der Nutzdaten auf Sicherungsmedium, Neuinstallation des Servers auf den RAID-Verbund und danach Rücksicherung der Nutzdaten vom Sicherungsmedium ein.
Du kannst auch versuchen, über eine "Reparaturinstallation" mit F6 den RAID-Treiber von Diskette beim Booten einzuspielen, aber ob das klappt?

Gruß J chem
Bitte warten ..
Mitglied: RainerZufall87
30.04.2009 um 15:50 Uhr
Ich kann ja von einer der Platten booten und dort den treiber für den eingesteckten,aber leeren Controller(ohne Hd´s dran halt) installieren.
Mhm demnach muss ich dann nur nochmals duplizieren...wieso hat das raid nicht über die verschiedenen bestände gemeckert? oder die automatisch gleichgezogen???


Fastdreck^^ Magstn nicht? Alternativen? Jedes RAID ist ja ein Software RAID, die Frage ist ja nur welcher Prozessor belastet wird und da hoffe ich doch mal schwer, dass aufm Fasttrack ein eigener ist???

Danke jedenfalls euch Beiden schonmal!!!
Bitte warten ..
Mitglied: mrtux
30.04.2009 um 18:28 Uhr
Hi !

Zitat von RainerZufall87:
Ich kann ja von einer der Platten booten und dort den treiber für
den eingesteckten,aber leeren Controller(ohne Hd´s dran halt)
installieren.

Mhhhh ohjee so wie Du das machst, geht das auch nur mit dem Pr..... Krempel.

Bei einem echten RAID Controller könntest Du nicht einfach die Platte vom Motherboard abklemmen an den Controller hängen und dann booten. Oder eben umgekehrt: Eine Platte von Controller abhängen und dann am IDE vom Motherboard booten. Daran siehst Du doch schon, dass es sich um einen einfachen IDE-Controller handelt und mehr nicht.

Ausserdem kannst Du das unter Linux genau sehen, bei dem FT siehst Du zwei einzelne Platten und bei einem richtigen RAID-Controller siehst Du nur eine Platte.

Mhm demnach muss ich dann nur nochmals duplizieren...wieso hat das
raid nicht über die verschiedenen bestände gemeckert? oder
die automatisch gleichgezogen???

Weil eben die RAID Funktionalität in der ftxxx.sys Datei liegt und nicht im Controller.

und da hoffe ich doch mal schwer, dass aufm Fasttrack ein eigener
ist???

Ja ein IDE-Prozessor aehm Controller

mrtux
Bitte warten ..
Mitglied: RainerZufall87
05.05.2009 um 13:14 Uhr
Sosososo....kein Fan^^

Ich werd jedenfalls mal den Treiber auspielen, neu duplizieren und lass euch wissen, obs geholfen hat.

Vielen Dank bis hierher, ich markiere mal als gelöst.
Bitte warten ..
Mitglied: RainerZufall87
11.05.2009 um 11:54 Uhr
So, ich habe folgendes gemacht:

Treiber für die PromiseKarte auf einer Festplatte installiert, durchgestartet, neu dupliziert und......gleiches Problem.

Aus zeittechnischen Gründen habe ich mich nun fürs BS-RAID entschieden....

schade, das Problem hätte ich gerne gelöst, aber das System musste langsam echt mal laufen.
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Probleme mit Intel Raid Controller
gelöst Frage von HenereFestplatten, SSD, Raid7 Kommentare

Hallo zusammen, mein Server sieht mein Daten-Raid nicht mehr. Er sagt, das Laufwerk müsse initialisert werden, und der Datenträger ...

Festplatten, SSD, Raid
RAID-Karte Probleme bei LTO-Laufwerk
Frage von istike2Festplatten, SSD, Raid5 Kommentare

Hallo, wir haben hier eine Megaraid 9341-8i wobei an einem Port eine Tandberg LTO6 Laufwerk an dem anderen Port ...

Festplatten, SSD, Raid
Intel Raid5 Software Raid Probleme
Frage von michi1983Festplatten, SSD, Raid12 Kommentare

Hallo Admins, ich brauch dringend eure Hilfe. Ich habe heute auf meinem Windows 10 Pro 64bit System ein Update ...

Festplatten, SSD, Raid
Fujitsu Server Software Raid oder Hardware Raid
Frage von manuelwFestplatten, SSD, Raid4 Kommentare

Hallo, ich habe seit kurzem einen Fujitsu Primergy TX-120 S3p Server welchen ich als "Home Server" verwende. Die beiden ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 2 TagenWindows 106 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 2 TagenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
gelöst Frage von HelloWorldBatch & Shell20 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless9 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Windows Server
Ping auf einen bestimmten Server nicht möglich
gelöst Frage von a.thierWindows Server7 Kommentare

Hallo, ich habe folgendes Problem. srv-dc1: Ping srv-nav > geht Ping srv-exchange > geht nicht srv-exchange: Ping srv-dc1 > ...