Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Raidcontroller und Windows-Setup

Frage Hardware Festplatten, SSD, Raid

Mitglied: Jabberwalky

Jabberwalky (Level 1) - Jetzt verbinden

14.09.2005 um 23:50 Uhr, 3516 Aufrufe

Ich hab folgendes System:

ASRock Board K7S8X
AMD 2000XP
512Mb RAM
PCI RaidController mit IT8212 Chipsatz
HDD Samsung 160GB angeschlossen an den primary IDE des RaidContollers
HDD Samsung 120GB angeschlossen an den sec. IDE des RaidControllers
Dann noch nen DVD Brenner am IDE des Mainboards

Und nun hab ich folgendes Problem:

Hab einen Raid Stripe Array mit den beiden Platten im RaidBios eingerichtet.
Nun möcht ich Win2000 installieren.
Setup startet, ich drück F6 zur installation der RaidTreiber.
Diese werden installiert, und Setup erkennt den RaidArray als eine Platte und ich kann die 240GB partitionieren und formatieren. Dann werden die Setupdateien normal kopiert.
Danach fährt das Setup ganz normal das System runter und startet neu.
Nach dem Neustart sollte der Rechner dann eigentlich von der Platte booten und das Setup fortfahren. Aber ich bekomm dann ne Fehlermeldung das keine bootfähige Platte angeschlossen ist und das Setup startet wieder neu von der CD.
Fehlermeldung:
"Could't open the boot partition to check for a signature"

Hab dann mal das ganze mit WinXP versucht aber auch da das gleiche Problem.

Dann hab ich noch ein BiosUpdate versucht aber auch das ohne Erfolg.

Kann sich jemand vorstellen was ich falsch gemacht hab oder wo das Problem liegt?!?!

Vielen Dank schon mal für eure Hilfe!!!!
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Intel ESRT2 Treiber beim Windows Setup (2)

Frage von Maffi zum Thema Festplatten, SSD, Raid ...

Windows 10
gelöst AIO Image Erstellung - Darstellungsfehler im Windows Setup (2)

Frage von m.reeger zum Thema Windows 10 ...

Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Windows 7
Probleme bei Windows 7 Updates (13)

Frage von TechnoX zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...