Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit Ram Aufrüsten

Frage Hardware CPU, RAM, Mainboards

Mitglied: norrad90

norrad90 (Level 1) - Jetzt verbinden

19.09.2009 um 12:29 Uhr, 4910 Aufrufe, 5 Kommentare

Asus P5QPL-VM
Kingston - HyperX 4GB RAMKit 2x2GB DDR2 PC2-6400 800MHz nonECC 5-5-5-15
Aufrüsten mit
Kingston - HyperX 4GB RAMKit 2x2GB DDR2 PC2-6400 800MHz nonECC Low Latency CL4 4-4-4-12

Hello!

Ich wollte meinem Server einen gefallen tun und Ihn mit mehr Arbeitsspeicher austatten.
Hab dann im Internet neue Rams bestellt und wollte diese heute einbauen.

Beim starten Beep Beep ... ###!

Neue Rams raus, alte Rams drinnen gelassen. Funktioniert.
Auf der Website von Asus hab ich dann gelesen, dass bei einem Firmware Update irgend ein Bug bezüglich 8GB Speicher behoben wurde.
Hab dann also Firmwareupdate erfolgreich durchgeführt und wieder beide Rams reingesteckt. Wieder Beep Beep!

Dann hab ich mich mal bisschen mit verschiedenen Möglichkeiten gespielt.

2x Kingston 2GB Cl5 + 0x Kingston 2GB Cl4 ... funktioniert (Einer im gelben slot, einer im schwarzen)
0x Kingston 2GB Cl5 + 2x Kingston 2GB Cl4 ... funktioniert (Einer im gelben slot, einer im schwarzen)
1x Kingston 2GB Cl5 + 1x Kingston 2GB Cl4 ... funktioniert (Einer im gelben slot, einer im schwarzen)
2x Kingston 2GB Cl5 + 2x Kingston 2GB Cl4 ... funktioniert nicht (Zwei Cl5 im gelben slot, zwei Cl4 im schwarzen)
2x Kingston 2GB Cl5 + 2x Kingston 2GB Cl4 ... funktioniert nicht (Ein Cl5 und ein Cl4 im gelben slot, ein Cl5 und ein Cl4 im schwarzen)

Ich verstehe das ganze jetzt nicht mehr.
Da die 2 verschiedenen Rams mit einander funktionieren. Kann es doch eigentlich nur das Mainboard sein? Oder liegt es daran, dass die Rams unterschiedliche Latenzzeiten haben und warum funktionieren sie dann einzeln?

Was mich noch etwas irritiert ist die Spannung der Ram's laut Kingston Website haben die Cl4 1.9V und die Cl5 1.8V auf den Rams selber steht aber 2.0V.

Was mir jetzt allerdings gerade auf der Asus Website aufgefallen ist:
• For single-channel confiiguration, you may:
- install one double-sided DIMM in any of the four sockets. OR
- install two single-sided DIMMs in DIMM_A1 and DIMM_A2, or in DIMM_B1 and DIMM_B2.

• For dual-channel configuration, you may:
- install two double-sided DIMMs. OR
- install four single-sided DIMMs.


Gehe ich recht in der Annahme, dass meine Ram's Dual-channel Ram's sind und es desshalb nicht funktioniert, weil maximal 2 Dualchannelram's oder 4 Singlechannel Ram'S unterstützt werden?

Hoffe meine Beschreibung war ausreichend und ihr könnt mir Helfen

P.s.: Tut zwar eigentlich nix zur Sache aber es handelt sich um einen Windows Server 2008 64bit
Mitglied: gansa28
19.09.2009 um 13:06 Uhr
Hi, wäre schön gewesen wenn die Bezeichnung von dem Board gepostet hättest.
Bitte warten ..
Mitglied: elPirato
19.09.2009 um 13:09 Uhr
Hallo,

Mit 4 gleichen RAMs würde es wohl funktionieren.

Mit freundlichen Grüßen

Uwe
Bitte warten ..
Mitglied: aqui
19.09.2009 um 13:16 Uhr
Eine Kombination hast du ja noch nicht getestet:
Zwei Cl5 im schwarzen slot, zwei Cl4 im gelben Slot
Wäre ja nochmal einen Versuch wert ?!

@gansa28
Wer lesen kann.... Asus P5QPL-VM ...gleich in der ersten Zeile !
Bitte warten ..
Mitglied: Phalanx82
19.09.2009 um 17:53 Uhr
Sind deine Rams einseitig oder Zweiseitig bestückt mit Bausteinen?
Bitte warten ..
Mitglied: norrad90
20.09.2009 um 23:37 Uhr
@aqui: doch habe ich auch probiert, nur halt ned dazugeschrieben...hat auch ned gegeht

@Phalanx82: so genau kann ich das garned sagen, da bei den hyper x rams von kingston ja so kühlfläche drauf sind
aba ich gehe davon aus das da auf beiden seiten bauteile drunter sind
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Microsoft Office
Office 2016 Probleme mit Outlook (5)

Frage von killtec zum Thema Microsoft Office ...

Batch & Shell
gelöst Crontab mit Shell Probleme (9)

Frage von mschaedler1982 zum Thema Batch & Shell ...

Windows Server
gelöst RAM Berechung für TS (6)

Frage von MegaGiga zum Thema Windows Server ...

Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...