Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nur Probleme mit Raubkopien Windows 2003 SBS

Frage Microsoft Windows Server

Mitglied: Majestro

Majestro (Level 1) - Jetzt verbinden

17.07.2007, aktualisiert 11.09.2007, 3722 Aufrufe, 5 Kommentare

Hallo Zusammen,

ich habe seit letzter Woche einen neuen Kunden, dieser hat einen funktionierenden SBS 2003 in seinem Büro stehen, diese Kiste wurde von seinem Sohn vor nem guten halben Jahr installiert. Leider nicht als Original sondern als Raubkopie einer AIO DVD.

Mein Kunde hatte mal wie so oft keine Ahnung von nix und nun soll ich seine bereits gekaufte Lizenz in den Server einspielen.

Leider funktioniert das nicht, ich gehe davon aus das durch das patchen der Winlogon dieser funktion nicht mehr so will......
Auch die Funktion die installationskennung einzugeben bleibt erfolglos.

Ein anruf bei MS brachte mich auch nicht weiter.

Fällt euch noch was ein um die Kiste wieder Legal zu bekommen.

Nein ich möchte nicht neuinstallieren

Gruß
Björn
Mitglied: TscheuneHeuner
17.07.2007 um 09:31 Uhr
Wenn er die Winlogon gepacht hat, dann setzt oft der Patcher ein Backup an. Such mal nach Winlogon, ob es hier mehrere gibt. Ansonsten die Winlogon von der Originalen CD kopieren. Hatt bei nem XP Prof. schon geklappt gehabt. Hatte das gleiche Problem bei einem Kunden, da hatte der EDV- Betreuer eine geknackte RC von XP aufgespielt. Wer brauch auch SP2 und alle Updates bis Nov. 2006 . Was die sich als denken. War halt nur ein Client und kein Server, aber vielleicht bringt es dich weiter.

Gruß

Tom
Bitte warten ..
Mitglied: PKersey
17.07.2007 um 09:33 Uhr
wenn eine Lizenz nachweislich vorhanden ist, spielt es doch keine Rolle ob die installierte Version gecrackt ist oder nicht? kann mich auch irren
Bitte warten ..
Mitglied: Majestro
17.07.2007 um 09:39 Uhr
nur mit updaten und aktivieren nach SP1 installation wird es schlecht
Bitte warten ..
Mitglied: TscheuneHeuner
17.07.2007 um 09:42 Uhr
Spätestens beim Update holen dürfte er dann Probleme haben mit dem verifizieren. Da ja MS beim Update abholen seit IE 7 oder bissl länger schon die neue Update- Zertifizierung eingebracht hat.

Außer diese Möglichkeit umgangen.
Bitte warten ..
Mitglied: Majestro
11.09.2007 um 21:39 Uhr
Hallo Leute,
hier noch mal die Lösung....
Eine Reparatur installation ( aus der rep. Konsole war die Lösung. ) Danke für eure Anworten

Liebe Grüße
Björn
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Windows 7
Probleme bei Windows 7 Updates (12)

Frage von TechnoX zum Thema Windows 7 ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...