Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit rechte Maustaste, Backslash und Raute Taste

Frage Apple

Mitglied: lupita

lupita (Level 1) - Jetzt verbinden

18.06.2009, aktualisiert 21:53 Uhr, 8959 Aufrufe, 2 Kommentare

Ich hab nun seit einem Jahr einen Mac Book und bin doch ganz zufrieden damit, jedoch gibt es noch einige Probleme.

Probleme mit der rechten Maustaste im Firefox:

Bis vor einiger Zeit konnte ich im Firefox mittels klick zweier Finger auf das Trackpad die rechte Maustaste erzeugen.
Das Funktioniert nun leider nicht mehr, jedoch nur im Firefox. In anderen Programmen klappt es weiterhin wunderbar.
Habt Ihr Ideen woran dies liegen könnte?

Mein zweites Problem ist, dass ich keinen Backslash ( \ ) eingeben kann. Bis anhin musste ich den Backslash immer kopieren und am gewünschten Ort einfügen...

Mein drittes und letzten Problem ist, dass ich im Programm Micrsoft Remote Desktop meinen # eintippen kann.
Vorallem bei Passwörtern ein grosses Problem. Kennt ihr das Problem?


Danke für euer wissen ;)
Grüsse Lupita
Mitglied: applemac
22.07.2009 um 12:40 Uhr
Hallo lupita,


zu deinem ersten Problem: Von der System-Cd starten und Zugriffsrechte Reparieren lassen.

zu deinem zweiten Problem: Die Kombination lautet "Groschreibtaste +alt+7" ;)

zu deinem dritten Problem: Was ist genau dein Problem, das habe ich nicht wirklich verstanden?


MfG


applemac
Bitte warten ..
Mitglied: lupita
26.08.2009 um 08:48 Uhr
Danke für deine Hilfe, nun das erste Problem war im Firefox ein Addon welches das geblockt han, was nun aber funktioniert.

Und zu meinem Dritten Problem. Nun ich habe den Windows Remote Desktop v2.0 installiert. Wenn ich nun eine RDP Verbindung aufbaue kann ich in dieser keine Rautetaste Tippen. Keine Ahung wieso, möglicherweise lässt es das Programm nicht zu aber wieso sollte es das tun?
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...