Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Replikation nach Wiederherstellung eines Backups

Frage Microsoft Windows Server

Mitglied: kleinemeise

kleinemeise (Level 1) - Jetzt verbinden

08.01.2009, aktualisiert 09.01.2009, 2867 Aufrufe, 3 Kommentare

Hallo leute,

wir besitzen an 2 Standorten je einen WIndows 2008 Server. Beide dienen als Active Directory Server (eine Domäne, beide besitzen den globalen Katalog)


Heute der Server, der zu erst erstellt wurde ausgefallen (alle Festplatten defekt).

Ich habe das Backup (4 Wochen alt) benutzt um die Partition C wieder herzustellen --> jetzt läuft der Server wieder ABER

es wird keine Replikation mehr durchgeführt.

c45aab1df46ec514d258dd8e8d50d727-dc_1 - Klicke auf das Bild, um es zu vergrößern

e2ec75f9caf5b0f70b76f16bbd8aee8f-dc_2 - Klicke auf das Bild, um es zu vergrößern
(siehe Screenshots) --> muss ich die beiden Server erst wieder "zusammenbringen"? Wie komme ich hier weiter?


Hab jetzt festgestellt, dass der DC02 sich nicht an dem Betriebsmaster anmeldet

0a1d3b1792a891f7ff16820d5629e1a4-dc_3 - Klicke auf das Bild, um es zu vergrößern

Der Betriebsmaster ist bei uns DC01 und eben der Rechner, der per Image wiederherstellt werden musste.

370be38514afc0b2b66e4e686ed26a20-dc_4 - Klicke auf das Bild, um es zu vergrößern

Wie bekomme ich die Server jetzt wieder zusammen?
Mitglied: Yusuf-Dikmenoglu
08.01.2009 um 21:05 Uhr
Servus,

Ich habe das Backup (4 Wochen alt) benutzt um die Partition C wieder herzustellen

lass mich raten, du hast ein Image rückgesichert, nicht wahr?


Gruß, Yusuf Dikmenoglu
Bitte warten ..
Mitglied: kleinemeise
09.01.2009 um 09:20 Uhr
ja habe ich,

habe jetzt auch festgestellt, das der Betriebsmaster nun nicht mehr erkannt wird. Die Rolle hatte der zurückgespielte Server
Bitte warten ..
Mitglied: kleinemeise
09.01.2009 um 13:57 Uhr
ich habe oben jetzt nochmal 2 Screenshots hinzugefügt.

Der wiederhergestellte Server hatte die Rollen:

C:\Users\Administrator>netdom query fsmo
Schemamaster dc01.XXXX.intra
Domänennamen-Master dc01XXXX.intra
PDC dc01.XXXX.intra
RID-Pool-Manager dc01.XXXX.intra
Infrastrukturmaster dc01.XXXX.intra
Der Befehl wurde ausgeführt.

Ausgeführt auf DC02 --> bekannt sind sie also noch.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Switche und Hubs
gelöst LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (26)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Exchange Server
gelöst Probleme mit Active Sync (6)

Frage von Henere zum Thema Exchange Server ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (23)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (19)

Frage von smartino zum Thema Mac OS X ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (10)

Frage von Akcent zum Thema Hyper-V ...

Windows Server
Server 2016 - Kuriositäten (8)

Frage von certifiedit.net zum Thema Windows Server ...