Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit Ricoh und Toshiba Netzwerkdrucker

Frage Hardware Drucker und Scanner

Mitglied: Gargamel

Gargamel (Level 1) - Jetzt verbinden

05.10.2006, aktualisiert 23.11.2006, 10680 Aufrufe, 8 Kommentare

Ich weiss, das Problem ist schon mehrfach im Forum genannt. Leider hat kein genannter Lösungsvorschlag geholfen.

Hi @ all

Ich habe das Problem, dass seit der Einspielung von SP2 für XP Pro manchmal die Druckaufträge an Ricoh und Toshiba Netzwerkdruckern (Baugleiche Netzwerkkarte) nicht abgearbeitet werden. Es hilft nur man. löschen aller Druckaufträge aus der Warteschlage und anschliessend aus- und einschalten des Druckers.
Die Firewallregeln hab ich schon soweit eingestellt, dass die betroffenen Ports offen sind (10001 TCP). Vielleicht liegt ja auch hier der Hund begraben. Vor SP2 hat alles wunderbar funktioniert.

Bei HP Netzwerkdruckern tritt das Prob. nicht auf.

System:
Win2003 Domäne; Clients alle WinXP Pro mit SP2 und aktiver Firewall; Netzwerkdrucker mit fester IP im Netz; Clients drucken direkt auf den Drucker ohne Druckserver (lokaler Anschluss mit IP am Client)
Mitglied: IceAge
05.10.2006 um 13:07 Uhr
Hi Manuel,

was ist mit Port 9100..? Bei uns laufen die meisten Printer über diesen Port (standardmäßig)

Gibt es nur Probleme, wenn Druckaufträge über den Server laufen?? Hast mal testweise einen Rechner Peer2Peer anbinden & testen können??

Mit freundlichen Grüßen ICE
Bitte warten ..
Mitglied: Gargamel
05.10.2006 um 13:30 Uhr
Hi ICE

auf dem Port 9100 drucken alle HP Netzdrucker ohne Probleme. Betrifft nur die Ricoh und Toshiba Geräte, welch eauf Port 10001 drucken.

Da die Drucker auf 15 Filalen verteilt stehen, ist es etwas aufwändiger den Port auf 9100 zu ändern, da alle Clients angepasst werden müssen (weil kein Druckserver, sondern direktzer IP Druck).

Vor SP2 lief die ganze Sache ja auch rund.

Einen Rechner direkt mit einem cross-over-Kabel an den Drucker anschliessen ist schlecht machbar. An den Arbeitsplätzen, wo das Problem auftritt, sitzen natürlich auch Mitarbeiter die was Arbeiten müssen. Das seltsame ist ja, dass der Fehler nicht permanent auftritt. 2 Tage geht es gut und dann ist wider die K...e am dampfen.
Bitte warten ..
Mitglied: ichgogi
22.11.2006 um 09:41 Uhr
hi
wie ich raußlesen kannn Tippe ich das es sich um Toshiba e-Studio16/20/25/160/200/250 handelt. Denke es liegt an der Firmware der Maschine (bin mir ziemlich sicher!!) und der Treiber Version :- ) die auf den PC's installiert ist. Würde ich als "geschulter" Toshibatechniker sagen *lach.
Kannst dich melden falls das Problem noch da ist
Bitte warten ..
Mitglied: Gargamel
22.11.2006 um 09:59 Uhr
Hey, da ist ja ein Fachmann

Du hast schon richtig geraten mit dem Modell.

Wie kann ich rausfinden, ob die richtige Firmware drin ist?
Welcher Druckertreiber funktioniert?

Kennst Du dich auch mit den Ricohteilen aus?

Gruss Manuel
Bitte warten ..
Mitglied: ichgogi
22.11.2006 um 20:31 Uhr
Ahso Fachmann hört sich so wichtig an *lach naja sagen wir mal so ich verdiene meine Brötchen mit solchen Problemen.
Wo du Port 10001 sagtest gab es nicht viele Modelle zu Auswahl. Auf dem Kopierer auf Taste Drucker (oder Printer) gehen--> Testausdrucke--> Konfiguration --> es wird Konfigurationsseite ausgedruckt. In der rechten Spalte steht die Firmware Ver. glaube irgendetwas zwischen 1.01 und die aktuellste ist glaub ich 1.48.
Wie du Treiber Version raußkriegst das weiß du denk ich
Ich denke du Benutst ein neuen Treiber (oder mehrere verschiedene Versionen- bitte kontrollieren) und eine alte Firmware.
Dieser Tipp war kostenlos *grins
Bitte warten ..
Mitglied: Gargamel
23.11.2006 um 10:48 Uhr
Hi

Wir haben auf den Toshiba Geräten FW 1.31AT. Gut oder schlecht.

Neuer Treiber und so ist natürlich kein Problem.

Hast Du vielleicht ne Empfhelung, welch e Treiberversion gut läuft?

p.s.
Danke für den kostenlosen Tipp
Bitte warten ..
Mitglied: ichgogi
23.11.2006 um 12:07 Uhr
Ich weiß nicht wo du her kommst (vieleicht nähe HH ?).
Aktuelle Firmware ist 1.48, aktuellen Treiber kannst bei Toshiba runterladen glaube ver.1.44 und wie gesagt alle anderen Treiber Versionen entfernen - wichtig (drucker -->servereigenschaften --> alte Treiber löschen).
Das Problem mit der Firmware würde dir empfehlen von Techniker machen zu lassen weil die Boards sind nicht ganz billig dauert normal ca. 1/2 bis 1 Std.
Danach müsste alles funktionieren (zumindestens bei mir war es so). Sonst melde dich einfach.
Es lebe MS und seine Updates
Bitte warten ..
Mitglied: Gargamel
23.11.2006 um 12:11 Uhr
Hamburg ist nicht schlecht, aber knapp daneben (Limburg/Lahn, zwischen Frankfurt/Main und Köln).

Ich werde damit mal unseren lok. Servicepartner konfrontieren.

Danke für die Infos
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Microsoft Office
Office 2016 Probleme mit Outlook (4)

Frage von killtec zum Thema Microsoft Office ...

Batch & Shell
gelöst Crontab mit Shell Probleme (9)

Frage von mschaedler1982 zum Thema Batch & Shell ...

Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Cloud-Dienste
gelöst OwnCloud 8 Probleme mit Vorschaubildern auf Mobilgeräten (1)

Frage von zeroblue2005 zum Thema Cloud-Dienste ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (22)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...