Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit RIS Server - Images fehlen

Frage Microsoft Windows Server

Mitglied: 25239

25239 (Level 1)

07.03.2006, aktualisiert 10.05.2006, 5455 Aufrufe, 7 Kommentare

Hallo zusammen,

habe ein Problem mit meinem RIS Server.
Ich habe schon von mehreren Notebooks oder Workstation RIS Images gemachth, hat auch bisher alle gut funktioniert.
Jetzt habe ich verschiedene Workstations die ich installieren möchte, da taucht folgendes Problem auf. Ich bekomme einfach das passende Image nicht angezeigt.
Er hat bisher anscheinend unterteilt nach Netzwerkkarte 100Mbit oder 1Gbit, jetzt passt meine Theorie hierzu auch nicht mehr. Ich bekomme immer öfter Probleme.
Vielleicht habt ihr ja eine idee warum ich nicht alle Images angezeigt bekomme.

MFG Marc

Danke im Vorraus
Mitglied: n.o.b.o.d.y
07.03.2006 um 18:07 Uhr
Hallo,

hast Du denn für die Images auch nach dem reprep die SIF-Datei angepasst? Ohne die geht natürlich nischtnich.

Ralf
Bitte warten ..
Mitglied: 25239
08.03.2006 um 08:45 Uhr
Ja


Ich habe schon von mehreren Notebooks oder Workstation RIS Images gemachth, hat auch bisher alle gut funktioniert.
Bitte warten ..
Mitglied: n.o.b.o.d.y
08.03.2006 um 13:19 Uhr

Ich habe schon von mehreren Notebooks oder
Workstation RIS Images gemachth, hat auch
bisher alle gut funktioniert.


Das habe ich wohl schon gelesen, aber hast Du mit diesen Images auch schon Rechner/Notebooks erfolgreich aufgesetz? Das war/ist mir noch nicht ganz klar....
Bitte warten ..
Mitglied: 25239
08.03.2006 um 14:34 Uhr
Ja habe ich, nichts für ungut! Die .sif Files sind in Ordnung!
Wir machen das schon ca. ein Jahr.
Ich bekomme neuerdings auch bei verschiedenen Notebooks nicht mehr alle Images angezeigt.
Bitte warten ..
Mitglied: Grumphy
10.05.2006 um 10:27 Uhr
Hallo Zusammen,

also soweit ich weiss, werden immer nur die Images angezeigt, die der exakten HAL entsprechen:

[OSChooser]
Description="Image - FSC W600 - Ohne Officeprodukte"
Help="Nur XP mit allen Treibern ohne MS Officeprodukte"
LaunchFile="%INSTALLPATH%\%MACHINETYPE%\templates\startrom.com"
ImageType=SYSPREP
Version="5.1 (2600)"
SysPrepSystemRoot="Mirror1\UserData\WINDOWS"
HalName=halaacpi.dll
ProductType=0

Allerdings habe ich bei mir das Problem, dass mir der OS Choose nur maximal 22 Images anzeigt, bzw. bei 21 Images anfängt
die Beschreibungen wegzulassen.

Leider habe ich jedoch mehr als 22 Images (wir haben hier ein Netz mit ca 1500 Clients und unterschiedlicher Fachsoftware).
Falls also jemand eine Lösung kennt, wie man mit mehr als 22 Images pro HAL arbeiten kann, würde ich mich sehr freuen,
wenn er Sie uns mitteilt.

VG
Grumphy
Bitte warten ..
Mitglied: 25239
10.05.2006 um 10:38 Uhr
Hallo Grumphy,

danke für deine Antwort.
Das mit dem halwert habe ich mittlerweile auch schon rausgefunden.
Ich habe aber in dem zusammenhang gemerkt, dass genau die gleichen Machinen zb. "Dell Optiplex GX270" mit genau der gleichen Hardware auch nicht das Image erkennen das für sie bestimmt war.
Das habe ich aber zum Glück nur bei jeder dreißigsten Machine.
Vielleicht hast du zum dem Problem auch ne Lösung.
Microschuft eben...


MFG Marc2102
Bitte warten ..
Mitglied: Grumphy
10.05.2006 um 17:29 Uhr
Hast Du schon einmal im BIOS nachgeguckt ?

Ich hatte Computer, da war nur im BIOS die Einstellung fürs PowerManagement (APIC) unterschiedlich.
Trotzdem wurde dann bei der einen Hälfte der PC's die Images nicht angezeigt. Überprüfe das mal.

Gruß

Sven
Bitte warten ..
Ähnliche Inhalte
Windows 7
gelöst Fehler nach Wiederherstellung aus Image (8)

Frage von zeroblue2005 zum Thema Windows 7 ...

Windows Server
Fehler beim Erstellen eine Nanoserver Images (2)

Frage von IxxZett zum Thema Windows Server ...

Backup
gelöst CloneZilla Image auf VM wiederherstellen (5)

Frage von Ghost108 zum Thema Backup ...

Windows Server
Fehler Windows Server 2012 (1)

Frage von Sv-Schneider zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Windows Server
Kennwort vergessen bei Hyper vserver 2012r (12)

Frage von jensgebken zum Thema Windows Server ...

Linux Desktop
Bildschirmauflösung unter Linux festlegen (12)

Frage von itebob zum Thema Linux Desktop ...

Windows Userverwaltung
gelöst Administrator hat alle Rechte verloren (10)

Frage von mrdead zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Gebäude mit WLAN ausstatten (9)

Frage von udobec zum Thema LAN, WAN, Wireless ...