Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit RIS Server - Images fehlen

Frage Microsoft Windows Server

Mitglied: 25239

25239 (Level 1)

07.03.2006, aktualisiert 10.05.2006, 5458 Aufrufe, 7 Kommentare

Hallo zusammen,

habe ein Problem mit meinem RIS Server.
Ich habe schon von mehreren Notebooks oder Workstation RIS Images gemachth, hat auch bisher alle gut funktioniert.
Jetzt habe ich verschiedene Workstations die ich installieren möchte, da taucht folgendes Problem auf. Ich bekomme einfach das passende Image nicht angezeigt.
Er hat bisher anscheinend unterteilt nach Netzwerkkarte 100Mbit oder 1Gbit, jetzt passt meine Theorie hierzu auch nicht mehr. Ich bekomme immer öfter Probleme.
Vielleicht habt ihr ja eine idee warum ich nicht alle Images angezeigt bekomme.

MFG Marc

Danke im Vorraus
Mitglied: n.o.b.o.d.y
07.03.2006 um 18:07 Uhr
Hallo,

hast Du denn für die Images auch nach dem reprep die SIF-Datei angepasst? Ohne die geht natürlich nischtnich.

Ralf
Bitte warten ..
Mitglied: 25239
08.03.2006 um 08:45 Uhr
Ja


Ich habe schon von mehreren Notebooks oder Workstation RIS Images gemachth, hat auch bisher alle gut funktioniert.
Bitte warten ..
Mitglied: n.o.b.o.d.y
08.03.2006 um 13:19 Uhr

Ich habe schon von mehreren Notebooks oder
Workstation RIS Images gemachth, hat auch
bisher alle gut funktioniert.


Das habe ich wohl schon gelesen, aber hast Du mit diesen Images auch schon Rechner/Notebooks erfolgreich aufgesetz? Das war/ist mir noch nicht ganz klar....
Bitte warten ..
Mitglied: 25239
08.03.2006 um 14:34 Uhr
Ja habe ich, nichts für ungut! Die .sif Files sind in Ordnung!
Wir machen das schon ca. ein Jahr.
Ich bekomme neuerdings auch bei verschiedenen Notebooks nicht mehr alle Images angezeigt.
Bitte warten ..
Mitglied: Grumphy
10.05.2006 um 10:27 Uhr
Hallo Zusammen,

also soweit ich weiss, werden immer nur die Images angezeigt, die der exakten HAL entsprechen:

[OSChooser]
Description="Image - FSC W600 - Ohne Officeprodukte"
Help="Nur XP mit allen Treibern ohne MS Officeprodukte"
LaunchFile="%INSTALLPATH%\%MACHINETYPE%\templates\startrom.com"
ImageType=SYSPREP
Version="5.1 (2600)"
SysPrepSystemRoot="Mirror1\UserData\WINDOWS"
HalName=halaacpi.dll
ProductType=0

Allerdings habe ich bei mir das Problem, dass mir der OS Choose nur maximal 22 Images anzeigt, bzw. bei 21 Images anfängt
die Beschreibungen wegzulassen.

Leider habe ich jedoch mehr als 22 Images (wir haben hier ein Netz mit ca 1500 Clients und unterschiedlicher Fachsoftware).
Falls also jemand eine Lösung kennt, wie man mit mehr als 22 Images pro HAL arbeiten kann, würde ich mich sehr freuen,
wenn er Sie uns mitteilt.

VG
Grumphy
Bitte warten ..
Mitglied: 25239
10.05.2006 um 10:38 Uhr
Hallo Grumphy,

danke für deine Antwort.
Das mit dem halwert habe ich mittlerweile auch schon rausgefunden.
Ich habe aber in dem zusammenhang gemerkt, dass genau die gleichen Machinen zb. "Dell Optiplex GX270" mit genau der gleichen Hardware auch nicht das Image erkennen das für sie bestimmt war.
Das habe ich aber zum Glück nur bei jeder dreißigsten Machine.
Vielleicht hast du zum dem Problem auch ne Lösung.
Microschuft eben...


MFG Marc2102
Bitte warten ..
Mitglied: Grumphy
10.05.2006 um 17:29 Uhr
Hast Du schon einmal im BIOS nachgeguckt ?

Ich hatte Computer, da war nur im BIOS die Einstellung fürs PowerManagement (APIC) unterschiedlich.
Trotzdem wurde dann bei der einen Hälfte der PC's die Images nicht angezeigt. Überprüfe das mal.

Gruß

Sven
Bitte warten ..
Ähnliche Inhalte
Windows 7
Fehler nach Wiederherstellung aus Image
gelöst Frage von zeroblue2005Windows 78 Kommentare

Hallo Zusammen, habe mit Acronis 2016 ein System Wiederh. und nach dem Starten bzw. Benutzeranmeldung bekomme ich diese Fehlermeldung: ...

Windows Server
Fehler beim Erstellen eine Nanoserver Images
Frage von IxxZettWindows Server2 Kommentare

Hallo zusammen, wenn ich versuche eine Nanoserverimage zum Boot auf einem physikalischen Computer herzustellen bekomme ich immer diese Fehlermeldung. ...

Server-Hardware
Idrac 6 CD oder image Fehler
gelöst Frage von Florian86Server-Hardware1 Kommentar

Hallo, kennt jemand das Problem. Ich habe bei einem Host ohne Problem das Image einbinden können und kann es ...

Server
Image Server einrichten
gelöst Frage von Lasky94Server3 Kommentare

Hallo Zusammen Ich wollte mal wissen, wie man einen Image Server einrichtet. Zum Projekt: Die aufgabe ist eine Lösung ...

Neue Wissensbeiträge
Microsoft Office

Office 2010 Starter wieder installieren auf einer frischen Windows-Installation

Tipp von Lochkartenstanzer vor 12 StundenMicrosoft Office

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Datenbanken

Upgrade MongoDB 3.4 auf 3.6

Erfahrungsbericht von Frank vor 14 StundenDatenbanken

Seit kurzem gibt es das 3.6 Update für die MongoDB: Sicherheit, das Sortieren, Aggregation und auch die Performance wurde ...

SAN, NAS, DAS

Backdoor Zugang und Upload-Bug in vielen Western Digital MyCloud Geräten

Information von Frank vor 15 StundenSAN, NAS, DAS2 Kommentare

James Bercegay von der Firma Gulftech hat die Fehler an Western Digital gemeldet und das Unternehmen stellt bereits ein ...

Microsoft Office

Outlook 2016 - Beim Weiterleiten keine PDF Anhänge mehr - KB4011626 entfernen

Erfahrungsbericht von Deepsys vor 18 StundenMicrosoft Office1 Kommentar

Wenn ihr feststellt das ihr beim Weiterleiten von E-Mails keine PDF Anhänge mehr versendent, dann dankt Microsoft. Diese tolle ...

Heiß diskutierte Inhalte
Windows Netzwerk
Drucker isolieren in Windows Domäne
gelöst Frage von lcer00Windows Netzwerk14 Kommentare

Hallo zusammen, habe eine Windows-AD (2012R2) in der es einen Druckerserver gibt. Mittlerweile verliere ich das Vertrauen in die ...

Server-Hardware
Veeam Backup Server stürzt alle paar Tage ab
Frage von Leo-leServer-Hardware11 Kommentare

Hallo Forum, ich habe momentan folgendes Problem. Veeam Backup and Replication 9.5 u2 auf voll gepatchten DL 380 G7 ...

Windows 10
Win10 Laptop findet keine Netzwerkgeräte und Freigaben mehr
Frage von CoolzeroWindows 1010 Kommentare

Hi, seit ein paar Tagen habe ich das Problem das mein Windows 10 Laptop keine Geräte mehr in der ...

Batch & Shell
Dateien verschieben mit batch
gelöst Frage von michi-ffmBatch & Shell10 Kommentare

Hallo Zusammen hat jemand evtl eine Idee? Zunächst hier das Skript: Leider werden keine UNC-Pfade unterstüzt, kann mir jemand ...