Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Routing / Webserver

Frage Netzwerke

Mitglied: nico-droste

nico-droste (Level 1) - Jetzt verbinden

27.09.2005, aktualisiert 14:30 Uhr, 3747 Aufrufe, 2 Kommentare

Hallo,
ich setze einen Win2k Server mit IIS ein, welcher an einer DSL-Leitung mit dyn. Ip hängt.
Das Problem ist, dass Clients aus dem lokalen Netzwerk nicht über die öffentliche IP-Adresse (xyz.dyndns.org/intern/) auf den Server zugreifen können, sondern nur Lokal über http://server/intern/ .
Zu bemerken ist, dass zwischen dem Server und dem Internet noch eine Hardware-Firewall ist, welche den Port 80 auf den Server forewarded. Außerdem kann man von Extern ohne Probleme über die xyz.dyndns.org/intern/ mit dem Webserver arbeiten.
Warum können die Clients aus dem lokalen Netz nicht über die öffentliche Adresse des Servers auf ihn zugreifen?
Hat Jemand eine Idee?

Vielen Dank und Gruß
Nico
Mitglied: 16640
27.09.2005 um 13:12 Uhr
Weil bei den SoHo-Routern das portforwarding nur von dem externen Interface (WAN) funktioniert.

Verdeutliche Dir mal, was abläuft.... Du gibst intern die öffentliche URL von Deinem Webserver ein. Ein DNS-Request wird erzeugt, um die Adresse zu erhalten. Du bekommst die WAN-Adresse von Deinem eigenen Router geliefert und schickst jetzt einen HTTP-Request an diese Adresse raus. Dein Router weiss, welche Adresse er WAN-seitig hat und bezieht den Request auf sich. Aber weil der Request von seiner LAN-Seite kommt, gibt er ihn nicht gemäß der forwarding-Tabelle weiter, sondern 'unterschlägt' ihn einfach.

Das Handling kann von Router zu Router unterschiedlich sein. Wenn aber die Reaktion so wie in Deiner Beschreibung aussieht, dann ist zu 99,9% der Grund hierin zu finden.
Bitte warten ..
Mitglied: nico-droste
27.09.2005 um 14:30 Uhr
Hallo, das komische ist aber, dass es heute morgen um ca. 9:00 noch funktioniert hat und vorher auch immer funktioniert hat, nur jetzt funktioniert es plötzlich nicht mehr, obwohl keine änderungen an der firewall vorgenommen wurden. gibt es noch eine andere möglichkeit woran das liegen kann?
auf dem win2k server ist auch ein dns server installiert...
gruß
nico
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Probleme mit Exchange-Dienste, E-Mails sind nicht angekommen (2)

Frage von cramtroni zum Thema Exchange Server ...

Windows Server
Problem mit Webdav und Webserver IIS (3)

Frage von JUJUS31 zum Thema Windows Server ...

Netzwerkgrundlagen
Netzwerkaufbau, VPN-Routing, generelle Frage (7)

Frage von macherlthomas zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst SQLExpress Probleme bei Backup (4)

Frage von Alternativende zum Thema Windows Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...