Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Samba und Antivierensoftware (Panda AdminSecure)

Frage Linux Samba

Mitglied: eisbaerlars

eisbaerlars (Level 1) - Jetzt verbinden

21.09.2005, aktualisiert 22.09.2005, 6912 Aufrufe, 6 Kommentare

Netzwerklaufwerke werden nach ca. 6 Std kurzzeitig getrennt (rote Laufwerke)

Hallo habe ein Problem mit Panda AdminSecure und Samba 2.2.8a bzw 3.0.4.
Samba ist als Domänen Server eingerichtet so dass die Anmeldung nur dieser Server übernimmt.
Jetzt ist das Problem, dass nach längerer Zeit ... wenn kein Zugriff auf das Laufwerk erfolgt die Verbindung kurzzeitg gekappt wird und somit unter Windows 2000 als rote Laufwerke angezeigt werden. Gehe ich auf das Laufwerk und wieder zurück ist es wieder normal.
Bei dieser kurzen Trennung tritt bei einem Program ein Fehler auf, deswegen ist es wichtig das es behoben wird.
Ich habe bereits im Windows 2000 das Auto Disconnect Server auf -1 gesetzt.
Im Samba habe ich ein bischen mit verschiedenen Einstellungen rumgespielt... was keinen Erfolg mit sich brachte.
Werde jetzt versuchen den Datenverkehr mitzusniffen ... wobei es sehr aussichtslos erscheint, da wohl zu viel Traffic statt findet und ich den Punkt nicht genau sagen kann.
Panda kommuniziert über den Port 19226. Bei Windows 2003 Server tritt der Fehler nicht auf !

Hat jemand eine Idee ?

Hier ein Auszug aus der smb.conf :
workgroup = TESTNETZ
encrypt passwords = Yes
map to guest = Bad User
null passwords = Yes
keepalive = 300
logon script = login.bat
domain logons = Yes
os level = 255
socket options = TCP_NODELAY
preferred master = Yes
domain master = Yes
local master = Yes
security = user
wins support = Yes
kernel oplocks = yes
time server = Yes
log level = 0
printing = CUPS
printcap name = /etc/printcap
add machine script = /usr/sbin/useradd -d /dev/null -g 100 -s /bin/false -M %u
unix charset = ISO-8859-1
level2 oplocks = no
passdb backend = tdbsam

[netlogon]
comment = Network Logon Service
path = /data/test/logon
writeable = Yes

Mitglied: SMU
22.09.2005 um 10:46 Uhr
Hallo,

ich habe verschieden Verhaltensweisen bei bestimmten Samba-Release festgestellt.
Leider verfüge ich über diese Informationen nicht mehr (Rechner geschrottet).

Es macht aber Sinn mal mit der version zu spielen.

Was aber rein vom Baugefühl schwerer wiegt - ist diese unsägliche Panda-Software.

Ich habe noch nie eine Software gesehen die so sicher einen Rechner vergurken kann wie das Teil. Diese Negativerlebnisse beschränken sich aber auch auf Clients. Trotzdem würde ich das bei einem Server erst recht nicht riskieren. Außerdem machen das Teil die Kisten gut langsam. Probier doch einfach zum Test die Antivir-Server. das kannst Du 30 Tage kostenlos testen.

SMU
Bitte warten ..
Mitglied: eisbaerlars
22.09.2005 um 11:10 Uhr
Danke für deine Hilfe, wie schon gesagt hatte ich Samba 2.2.8a benutzt und Samba 3.0.4 ... und noch ne neue Suse 9.1 mit mitgeliefertem Samba und Standarteinstellungen.
Der Fehler tritt bei allen auf. Ich habe jetzt auch die Auswertung dass das SMB Protokoll sagt es bräuchte ne Authentifizierung und ... daraufhin die Verbindung kappt.
Leider können wir nicht so schnell auf eine andere Lösung gehen ... unsere Kunden haben bereits Panda mit Volumenlizenzen im Einsatz und somit können wir nicht einfach so wechseln. Hatte persönlich auch schon viele schlechte Erfahrungen.

Würde jetzt gerne den Log vom Ethereal rein stellen, aber das geht wohl nicht.
Bitte warten ..
Mitglied: SMU
22.09.2005 um 12:23 Uhr
Panda-Antivirus = jeder baut sich sein eigene Hölle !!!!

Der Punkt ist doch manchesmal der Mut zur Beratung.
Schlussendlich fällt dann die Kritik auf Dich und nicht auf diese Ereignissoftware.
Irgendwie muss man auch Bewusstseine schaffen. Da ist der Admin auch schon mal Psychologe und Missionar in einer Person.

Panda wuselt in allen Einstellungen rum.
Ich würde testweise einen Rechner ohne Panda reinstellen.
Da bekommst Du auch weniger Daten in Dein Logfile.

Was macht denn der Windows 2003 Server in der Umgebung ?

Kann es nicht sein das sich die Server um die Vormachtstellung streiten ?

Windows Server 2003 hat da seine eigenen Vorstellungen.

Poste doch mal die Serverstruktur und die verteilten Rollen.

Nach meiner Information ist Samba an sich ok - genügt aber in der Regel dem Selbstzweck.
Das heißt es ist wenig Verständnis bezüglich "gesprächiger Windowsbüchsen" vorhanden.

Was auch noch zum tragen kommt ist die Verständniswelt von Domain und Workgroup - kann passen - muss aber nicht.

Zeig doch mal hier etwas mehr von dem Installationsszenario.

SMU
Bitte warten ..
Mitglied: eisbaerlars
22.09.2005 um 13:57 Uhr
Ich kann jetzt schlecht 200 Kunden sagen ... wir wissen das Panda Sch... ist und nun bezahlen Sie mal XXX Euro für neue Lizenzen ach ja und die 2 1/2 Jahre die Sie noch bei Panda haben ... schmeißen Sie die wech ...
Mein Vorgänger hat Panda eingeführt ... Einzelplatzlösungen mit Volumenlizenz und nun will Chef alles auf Netzwerklösung umstriken.
Da wir Probleme mit der ersten Installation hatten habe ich eine Testumgebung aufgebaut.
Diese Testumgebung sa zuerst!! so aus:

W2003 Server (Standart) mit ADS und Freigaben
1 Windows XP Prof. System ... Standart Installation ohne Änderungen (halt Laufwerke gemappt und Treiber installiert)
Auf dem System wurde dann der AdminSecure von P* installier (will das nicht mehr aussprehchen) anschließend wurde der ClientShield von sich selbst installiert.
1 Windows 2000 Prof System (auch Standart) , auf dem der Kommunikationsagent installiert wurde und der Clientshield.

In dieser Umgebung lief selbst P
* einwandfrei (Wunder)

Anschließend Rechner aus der Domäne genommen und unseres eigenes modifiziertes Linux mit Samba 2.2.8a ins Spiel gebracht und Rechner in die Domäne gebracht.
Fehler treten auf !
Damit ich ausschließen konte das es an unserem Kernel / Samba Version liegt habe ich den Samba auf die 3.0.4 upgedatet und einen anderen Rechner mit ins Spiel gebracht mit SuSe 9.1 der nur im Testnetz hängt und eine einfache Samba freigabe macht.
Fehler tritt bei dem Rechner auch auf.
Wie schon gesagt, der Windows Server ist nicht mehr im Spiel ... deinstalliere ich den Kommunikationsagenten und den ClientShield ... keine Probleme mehr

Und das schönste ist je immernoch die 24 Std. 7 Tage hotline ... die sich um nichts kümmert.
Habe ein bisschen Frust.

Wäre wirklich gut wenn du ne Idee hast.

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: SMU
22.09.2005 um 14:13 Uhr
Du da liegt doch klar auf der Hand.

Sag dem Kunden das es Schei..e ist.

Lieber ein Ende mit Schrecken als ein Schrecken ohne Ende.

Wenn Du nichts sagst dann nimmt Dir das der Kunde später auch übel.

Du hast so und so die Ar...karte gezogen.

Nicht der Übringer der schlechten Nachrichten ist schuld.

Wenn der Kunde eine Welle macht und sich anders kümmert weiler es nicht begreift - so wird er sich spätestens nach 3 Wochen wo sich gar nichts tut wieder an Deine Worte erinnern.

Aber die Frage - welche Rechner hast Du aus der Domain genommen ?
Läufst Du gegen den Sambaserver als Workgroup ?

Neben dem Panda-Gedöns hast Du vielleicht dann auch noch das Problem mit Microsoftcomputerkonten.

Nimm doch einfach den Chef bei der Hand und demonstrier ihm den Erfolg seiner Pandainvestition.....

Die Wahrheit ist oft der beste Weg.

SMU
Bitte warten ..
Mitglied: eisbaerlars
22.09.2005 um 15:17 Uhr
Also der Samba auf dem Server macht Domänen Anmeldung und ist als Master definiert... (Ist die smb.conf oben ). Auf der Suse ist wird im Prinzip nur ein einfacher Share mit Login gefahren. Beides zeigt die gleichen Ergebnisse.

Bei uns in der Firma ist es etwas schwierig, wenn wir uns für was entschieden haben dann wird die Linie fast gnadenlos durchgezogen.

Leider hat mein Vorgänger sich für Panda vor 1 1/2 Jahren entschieden und nun ist das so.

Ich muss ihm allerdings zu gute halten das die Einzelplatzversion in der damaligen Version 7 nicht so schlecht war... dann kam die Version 9 und es wurde alles sicherer - genial ist ja
True Prevent was alles plötzlich als Bösartig sieht *g*

Das was mit den Workstations nicht stimmt kann ich eigentlich ausschliesen ... ein Rechner ohne Panda lief ein Wochenende durch ohne Probleme.

Zur kleinen Erheiterung ... wenn man lange in der Technischen Supporthotline von Panda hängt kommt man am Ende zur Registrierung oder wird ganz abgewürgt.

Bei Microsoft gibt es ja wenigstens Elton John als Haltemusik !
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Microsoft Office
Office 2016 Probleme mit Outlook (3)

Frage von killtec zum Thema Microsoft Office ...

Batch & Shell
gelöst Crontab mit Shell Probleme (9)

Frage von mschaedler1982 zum Thema Batch & Shell ...

Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Cloud-Dienste
gelöst OwnCloud 8 Probleme mit Vorschaubildern auf Mobilgeräten (1)

Frage von zeroblue2005 zum Thema Cloud-Dienste ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...