Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit SBS 2003 SP1 und Broadcom Netxtreme Gigabit Netzwerkkarte

Frage Microsoft Windows Netzwerk

Mitglied: clark74

clark74 (Level 1) - Jetzt verbinden

23.09.2005, aktualisiert 18.12.2006, 10264 Aufrufe, 4 Kommentare

Hallo,

wir haben Probleme mit der Erreichbarkeit mehrerer Windows 2003 mit Gigabit Netzwerkkarte vom Standardgateway aus.

Der Server antwortet auf keine Anfragen, die vom Standardgateway kommen.


Eingesetzte Gateways bisher
D-Link 604
Watchguard Firebox X500
Linogate Defendo
Netgear Router

Getestet wurde dieses Verhalten mit den folgenden Servern:
FSC Primergy TX 200 S2
FSC Primergy RX 100 S2
FSC Primergy TX 150 S3

alle habe obige Netzwerkkarte on board und die Treiber den neuesten Revisionsstand. Sie wurden alle mit der Serverstart CD Installiert.
Der RX 100 S2 hat Windows 2003 Standard SP1 installiert
Der TX 200 S2 hat Windows 2003 SBS Premium SP1 installiert.
Der TX 150 S3 hat Windows 2003 SBS Standard SP1 installiert.

Die beiden ersten System hatten bereits das SP1 integriert, während der letzte das SP1 direkt nach der Grundinstallation bekommen hat.

Jetzt deaktivieren wir die obige Netzwerkkarte und bauen stattdessen eine 3C905B-TX ein.
Diese Karte bekommt die gleiche IP-Adresse und das selbe Standardgateway.

Nun können wir den Server vom Standardgateway erreichen. (z.B. Ports 443, 3389, ping, etc.)

Weiss jemand, woran dieses Verhalten liegen könnte?

Eigentlich werden die Gigabit Netzwerkkarten dringend benötigt.


Vielen Dank im vorraus

Patrick
Mitglied: asys
26.09.2005 um 14:43 Uhr
hmmm....Verbindungsspezifische Firewall deaktivieren ?
Bitte warten ..
Mitglied: clark74
27.09.2005 um 12:04 Uhr
Hallo,

Erstmal danke für die Antwort!

Die Windows Firewall wurde allerdings bereits deaktiviert. Sowohl unter Systemsteuerung - Firewall, als auch der Dienst an sich, da der Server nur eine Netzwerkkarte hat, und damit die Firewall von dem SBS Konfigurationsassistenten deaktiviert wird (ISA Server).

Dieses hatte ich nur vergessen zu erwähnen.

Hat noch jemand eine Idee???


Gruss
clark74
Bitte warten ..
Mitglied: hanswurscht
07.05.2006 um 19:55 Uhr
Hi!

Ich habe das gleiche Problem mit einem FSC TX150 S4 Server. Betriebssystem ist Windows Server 2003 SP1 und auch die NetXtreme Netzwerkkarte.
Auch bei mir tritt das Problem auf, dass das Internet (bei mir über Router bzw. Firewall) nicht erreichbar ist, jedoch von anderen Rechnern schon und auch der Problem-Server im Netz erreichbar ist.

Der neue Treiber, der seit 25.4.06 von FSC erhältlich ist, hat mir auch nicht weitergeholfen.

Mittlerweile darf sich FSC damit beschäftigen, weil auch unser Systemhaus nicht mehr weiter weiß. Sobald ich eine Antwort habe, werde ich diese hier posten, weil es ein größeres Problem ist.

Im Moment helfe ich mir mit einer anderen Netzwerkkarte, aber das soll keine endgültige Lösung sein.

Gruß
Hanswurscht
Bitte warten ..
Mitglied: Tinel
18.12.2006 um 20:30 Uhr
Hallo Zusammen
Ich hatte das gleiche Problem mit einem FSC Esprimo....

Dieser CD download war die Lösung --> ftp://ftp.software.ibm.com/pc/pccbbs/pc_servers/brcm_dd_nic_975_anyos_ ...

Greetz Tinel
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Win10 Creators Update - Probleme mit Netzwerkkarten (13)

Frage von Fenris14 zum Thema Windows 10 ...

LAN, WAN, Wireless
gelöst Netzwerk funktioniert nur in eine Richtung mit Gigabit (28)

Frage von DrChiwago zum Thema LAN, WAN, Wireless ...

Switche und Hubs
Broadcom kauft Brocade (6)

Link von psannz zum Thema Switche und Hubs ...

Notebook & Zubehör
Netzwerkkarte hat keinen Link (10)

Frage von Windows10Gegner zum Thema Notebook & Zubehör ...

Neue Wissensbeiträge
Firewall

PfSense OpenVPN beschleunigen

Tipp von Dobby zum Thema Firewall ...

Utilities

CCleaner 5.33 mit Malware infiziert

(25)

Information von SeaStorm zum Thema Utilities ...

Windows Server

Exchange Server 2016 Probleme auf Server 2016 mit iOS 11 Mailapp

Information von Oneplus zum Thema Windows Server ...

Internet

Pirate Bay lässt heimlich Krypto-Miner auf Nutzer-PCs laufen

(5)

Information von BassFishFox zum Thema Internet ...

Heiß diskutierte Inhalte
Utilities
CCleaner 5.33 mit Malware infiziert (25)

Information von SeaStorm zum Thema Utilities ...

Festplatten, SSD, Raid
gelöst Problem mit DELL 815R Server und Windows Bluescreen (24)

Frage von Leo-le zum Thema Festplatten, SSD, Raid ...

JavaScript
gelöst Kopierschutz auf Webseite (13)

Frage von honeybee zum Thema JavaScript ...

Windows Server
Änderung Subnetz an AD Standort (13)

Frage von hansdampf zum Thema Windows Server ...