Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Hardware Festplatten, SSD, Raid

GELÖST

Probleme mit SCSI-Einstellung

Mitglied: Stoertebecker

Stoertebecker (Level 1) - Jetzt verbinden

04.06.2009, aktualisiert 20:31 Uhr, 5765 Aufrufe, 7 Kommentare

Hallo,

ein Bekannter hat mich um Hilfe gebeten. Es handelt sich um einen alten Rechner aus seiner Praxis. Dieser Rechner stand immer in der Ecke und wurde nur gestartet wenn auf alte Patientendaten zugegriffen werden musste. Vor kurzem war die Batterie leer, er hat diese ausgetauscht, Seitdem fährt der Rechner nicht mehr hoch.

Verbaut ist:
Controller: Adaptec AHA-2940
Festplatte: IBM DCAS 32160

Im SCSI-Bios ist der Controller auf 0 gesetzt, die Platte auf 7 (ist der letzte Eintrag)

Die Boot-Option ist auf 7 gesetzt. Im BIOS des Mainboard ist nichts eingetragen bzw. die Platte ist auf "normal" gesetzt.

Jetzt das komische. Der Rechner startet. SCSI-Platte wird erkannt, dann kommt der Prologue Bildschirm. Achja, als BS ist Prologue installiert. Kenne ich leider überhaupt nicht. Also im Detail steht dort "Prologue V3.5" dann nur noch ein blinkender Cursor. Ich kann allerdings nichts eingeben. Ändere ich -spaßeshalber" die Boot-ID auf 5 o.ä. komme ich genauso weit......

Also doch die SCSI-Einstellungen falsch? Ich blicken es nicht


Viele Grüße

Klaus
Mitglied: verwegener
04.06.2009 um 21:17 Uhr
Steht im BIOS des MAinbord die Boot Option auf SCSI ??

Mfg
Bitte warten ..
Mitglied: Stoertebecker
04.06.2009 um 22:28 Uhr
ja, das hatte ich eingestellt.

Viele Grüße
Bitte warten ..
Mitglied: maretz
05.06.2009 um 07:08 Uhr
Ist ggf. ganz simpel die Platte im Eimer? Nur weil die erkannt wird heisst das ja nicht das die nich trotzdem schon 3/4 der Sektoren usw. in den Himmel geschickt hat...
Bitte warten ..
Mitglied: Stoertebecker
05.06.2009 um 07:27 Uhr
Hi,

das glaube ich nicht. Mit den Utillities von Adaptec kann ich ja einen "Verify" der Platte durchführen. Dieser war erfolgreich und es hat nichts auf einen Fehler hingedeutet.

Viele Grüße

Klaus
Bitte warten ..
Mitglied: Jochem
05.06.2009 um 08:31 Uhr
Moin,
also die Konfiguration der SCSI-Geräte ist schon mal, sagen wir gewöhnungsbedürftig. Normalerweise ist der Controller auf der 7 und die Geräte ab 0 beginnend. Anyway, solange die IDs auf der SCSI-Kette eindeutig sind, dürfte das kein Problem darstellen. (Obwohl das BIOS nach einem Datenträger mit der ID 0 oder 1 sucht, um davon zu booten.)

Mainboard-Batterie leer bedeutet in erster Linie, daß die Einstellungen vom BIOS nicht mehr stimmen (Datum und Uhrzeit, Anzahl und Art der Laufwerke, Bootoptionen, Boot-Reihenfolge, Onboard-Komponenten, IRQ-Aufteilung, etc.). Daher zunächst mal in der Richtung suchen und ggfls. alles auf DEFAULT-Einstellungen setzen.

Das Controller-BIOS vom 2940 sollte davon nicht betroffen sein. Aber beim Controller sind wir schon beim möglichen Knackpunkt. Du schreibst, daß Du über die "Utilities von Adaptec" einen Verify der HD durchgeführt hast. Da das BS nicht startet, bist Du wohl über das Controller-BIOS (Ctrl -A beim Booten) gegangen und dort in den Bereich Disk-Utiltilties.
Ich hab gerade keinen 2940 hier, aber ich meine, in der Verify-Option steht was von Datenverlust, wenn der durchgeführt wird. Nicht daß Du Dir die Platte dadurch "gelöscht" hast. (Die Meldung von "Prologue 3.5" muß nicht zwingend auf der Platte stehen, die kann auch übers BIOS kommen, wenn dort entsprechende Änderungen seitens des Software-Herstellers gemacht wurden. Bei einer Praxis-Software ist das nicht ungewöhnlich.)

Ich würde mal im Controller die Platte auf ID 0 und den Host-Adapter auf ID 7 legen. Danach die BIOS-Einstellungen per Default einrichten und in der Boot-Reihenfolge die SCSI-HD als erstes Gerät einstellen (Booten von SCSI bzw. HD0). Überprüf bitte auch mal, ob sich zwei Geräte einen IRQ teilen und sich dadurch ins Gehege kommen. Bei SCSI-Systemen ist da der (wahrscheinlich) nicht benötigte IDE-Controller ein lohnendes Ziel. Dann mal nachsehen, ob beim Booten die HD angesprochen wird (Lfw-LED). Läuft die HD schon beim Einschalten des Rechners an, oder erst beim ersten Zugriff? Evtl. ist das Netzteil nicht mehr so ganz frisch, und die Platte bekommt nicht mehr genug Saft? dann hilft es, wenn an der HD der Jumper für SPIN DELAY gesetzt wird.

Gruß J chem

BTW: Was ist eigentlich für ein Dateisystem auf der HD?
Bitte warten ..
Mitglied: maretz
05.06.2009 um 09:41 Uhr
was mir dabei noch grad einfällt: was passiert denn wenn du das system mit ner live-cd (knoppix o.ä.) startest? Da müsste der controller problemlos erkannt werden -> und du kannst schonmal prüfen ob da noch Daten auf der Platte sind oder nicht...
Bitte warten ..
Mitglied: Multisystemer
23.07.2009 um 19:56 Uhr
Suche im BIOS nach einer Option wie "Memory Hole" bei 16 MB und aktiviere diese.
Bitte warten ..
Ähnliche Inhalte
Windows Server
DNS Probleme evtl DNS Einstellungen
gelöst Frage von winlinWindows Server2 Kommentare

Habe zwei netzwerkzonen, eine interne und eine externe.in der internen habe ich zwei RWDCs und zwei RODCs. In der ...

Router & Routing
OpenWRT Probleme mit den Firewall Einstellungen für das Gast-Netzwerk
Frage von YouldneRouter & Routing1 Kommentar

Hallo Leute, nach dem ich mich nun in das Thema openWRT eingearbeitet habe, habe ich nun ein Problem mit ...

Peripheriegeräte
Boot order weg scsi controller
Frage von levchrisPeripheriegeräte

Hallo Admins, an einer Workstation wechselt sporadisch manchmal im Bios der Boot device controller order eintrag von lsi auf ...

Festplatten, SSD, Raid
Smartdaten und SCSI Festplatten
Frage von Dukenukem263Festplatten, SSD, Raid2 Kommentare

Gibt es eine Möglichkeit die Smartdaten einer SCSI Festplatte auszulesen? Crystaldiskinfo liest nur IDE und SATA Festplatten, aber keine ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 14 StundenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 1 TagTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 1 TagSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 1 TagSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Sicherheit
Meltdown und Spectre: Die machen uns alle was vor
Information von FrankSicherheit25 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Netzwerke
Packet loss bei "InternetLeitungsvollauslastung"
gelöst Frage von Freak-On-SiliconNetzwerke17 Kommentare

Servus; Ja der Titel klingt komisch, is aber so. Wenn die Internetleitung voll ausgelastet ist, hab ich extreme packet ...

Ubuntu
Ubuntu - Starter für nicht vertrauenswürdige Anwendungen
Frage von adm2015Ubuntu17 Kommentare

Hallo zusammen, Ich verwende derzeit die Ubuntu Versionen 17.10 bzw. im Test 18.04. Ich habe mehrere .desktop Dateien in ...

Windows 10
Automatische daten kopieren, USB zu USB unter Win10 im Hintergrund
Frage von DerEisigeWindows 1016 Kommentare

Hallo Leute, ich bin auf der Suche nach einem Skript, dass von einem USB Stick automatisch nach dem einstecken ...