Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme nachdem ich einen Server in die Domäne aufgenommen habe

Frage Microsoft Windows Server

Mitglied: scoter

scoter (Level 1) - Jetzt verbinden

06.01.2011, aktualisiert 10:05 Uhr, 2924 Aufrufe, 2 Kommentare

Hallo,

ich habe mich hier heute angemeldet weil ich ein Problem habe. Ich habe das Problem von meinen Kollegen geschildert bekommen. Ich selbst bin auch neu in der Firma

Also hier mein Problem:

Bis jetzt läuft die Serverlandschaft auf Workgroup-Ebene. Jetzt soll eine Domäne her. Meine Kollegen hatten das Problem z.B. ein Server in der Workgroup, Oracle Datenbank als Lokaler Admin installiert. Demnach sind auch alle Dienste und alles was so Oracle braucht mit dem lokalen Admin installiert und eingerichtet worden.
Jetzt ist man her gegangen und hat diesen Server in die Domäne aufgenommen. Nach dem Neustart und Anmeldung als Domänen-Administrator funktioniert Oracle nicht mehr so richtig.(Was genau weiß ich noch nicht, ich versuche das in einer Testlandschaft zu rekonstruieren). Auf jedenfall meinten meine Kollegen das müsse an den Dienstkonten oder Systemdienste oder Programmdienste liegen die mit dem lokalen Administrator installiert bzw. eingerichtet wurden.
Müsste der Domänen Admin nicht dieselbe funktion haben wie der lokale Admin?
Hat das vielleicht mit der SID-ID zutun?
Ich werde auch noch testen was passiert wenn man sich wieder als lokaler Admin anmeldet.
Ist es nicht egal wann ich Programme wie Oracle und Lohnbuchsoftware etc. installiere, vor oder nach Domänenaufnahme?

Ich hoffe Ihr könnt mir da weiter helfen. Ich bin für alle Tipps, Tricks und Anregungen dankbar

scoter

Der Server ist ein Windows Server 2003R2 mit SP und die Oracle hat die Versionsnummer 9.x
Mitglied: maretz
06.01.2011 um 10:13 Uhr
Moin,

herzlichen Glückwunsch zu so einer Kurzschlusstat!

a) Nein, der Domänen-Admin ist nicht dasselbe wie der lokale Admin!

b) Nein, du wirst dich an dem Server nicht lokal anmelden - ein DC erlaubt nämlich keine Anmeldung mit einem "lokalen" Benutzerkonto...

Von daher würde ich gucken das ich das Oracle so wieder einrichte das ich die DB wieder laden kann - und dann fürs nächste mal lernen

Gruß

Mike
Bitte warten ..
Mitglied: scoter
06.01.2011 um 10:23 Uhr
Sorry, kein DC sondern ein Memberserver.


Der Server lief ja all die Jahre gut. Nur hat man sich entschlossen jetzt eine Domäne aufzubauen.
Wenn ich das richtig verstanden habe, kann das wirklich sein, dass wenn man eine Software noch in der Workgroup installiert anschließend den Server in einer Domäne aufnimmt, dass die Software bzw. das Programm nicht richtig funktioniert.
Warum ist das denn so?
Kann man da nichts machen, außer alles neu installieren?


scoter
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Downgrade auf Windows Server 2008r2 oder neue Domäne (9)

Frage von Herbrich19 zum Thema Windows Server ...

Exchange Server
gelöst Windows Server 2008 Domäne - Exchange Deinstallieren oder nicht (2)

Frage von jojo0411 zum Thema Exchange Server ...

Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Basic
Programmierung von Windows Programmen (9)

Frage von Ghost108 zum Thema Basic ...

LAN, WAN, Wireless
Brauche Hilfe: Mit (schnellem) WLAN Strecke überbrücken (9)

Frage von pierrehansen zum Thema LAN, WAN, Wireless ...

C und C++
Fehlendes verständiss von C und C++ (8)

Frage von zelamedia zum Thema C und C ...