Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme nachdem ich einen Server in die Domäne aufgenommen habe

Frage Microsoft Windows Server

Mitglied: scoter

scoter (Level 1) - Jetzt verbinden

06.01.2011, aktualisiert 10:05 Uhr, 2916 Aufrufe, 2 Kommentare

Hallo,

ich habe mich hier heute angemeldet weil ich ein Problem habe. Ich habe das Problem von meinen Kollegen geschildert bekommen. Ich selbst bin auch neu in der Firma

Also hier mein Problem:

Bis jetzt läuft die Serverlandschaft auf Workgroup-Ebene. Jetzt soll eine Domäne her. Meine Kollegen hatten das Problem z.B. ein Server in der Workgroup, Oracle Datenbank als Lokaler Admin installiert. Demnach sind auch alle Dienste und alles was so Oracle braucht mit dem lokalen Admin installiert und eingerichtet worden.
Jetzt ist man her gegangen und hat diesen Server in die Domäne aufgenommen. Nach dem Neustart und Anmeldung als Domänen-Administrator funktioniert Oracle nicht mehr so richtig.(Was genau weiß ich noch nicht, ich versuche das in einer Testlandschaft zu rekonstruieren). Auf jedenfall meinten meine Kollegen das müsse an den Dienstkonten oder Systemdienste oder Programmdienste liegen die mit dem lokalen Administrator installiert bzw. eingerichtet wurden.
Müsste der Domänen Admin nicht dieselbe funktion haben wie der lokale Admin?
Hat das vielleicht mit der SID-ID zutun?
Ich werde auch noch testen was passiert wenn man sich wieder als lokaler Admin anmeldet.
Ist es nicht egal wann ich Programme wie Oracle und Lohnbuchsoftware etc. installiere, vor oder nach Domänenaufnahme?

Ich hoffe Ihr könnt mir da weiter helfen. Ich bin für alle Tipps, Tricks und Anregungen dankbar

scoter

Der Server ist ein Windows Server 2003R2 mit SP und die Oracle hat die Versionsnummer 9.x
Mitglied: maretz
06.01.2011 um 10:13 Uhr
Moin,

herzlichen Glückwunsch zu so einer Kurzschlusstat!

a) Nein, der Domänen-Admin ist nicht dasselbe wie der lokale Admin!

b) Nein, du wirst dich an dem Server nicht lokal anmelden - ein DC erlaubt nämlich keine Anmeldung mit einem "lokalen" Benutzerkonto...

Von daher würde ich gucken das ich das Oracle so wieder einrichte das ich die DB wieder laden kann - und dann fürs nächste mal lernen

Gruß

Mike
Bitte warten ..
Mitglied: scoter
06.01.2011 um 10:23 Uhr
Sorry, kein DC sondern ein Memberserver.


Der Server lief ja all die Jahre gut. Nur hat man sich entschlossen jetzt eine Domäne aufzubauen.
Wenn ich das richtig verstanden habe, kann das wirklich sein, dass wenn man eine Software noch in der Workgroup installiert anschließend den Server in einer Domäne aufnimmt, dass die Software bzw. das Programm nicht richtig funktioniert.
Warum ist das denn so?
Kann man da nichts machen, außer alles neu installieren?


scoter
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Was passiert vor dem Anmelden an einer Domäne? Windows Server Domäne (7)

Frage von zitlos zum Thema Windows Server ...

Exchange Server
Message ID im Mailheader endet auf server.domäne.local (11)

Frage von transocean zum Thema Exchange Server ...

Windows Server
Win Server 2012R2 bzw 2016 als Backupdomaincontroller in einer Samba 3 Domäne

Frage von Franz-Josef-II zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...