Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme bei serverbasierten Benutzerprofilen!

Frage Microsoft Windows Server

Mitglied: WaveDiver

WaveDiver (Level 1) - Jetzt verbinden

26.03.2008, aktualisiert 27.03.2008, 4092 Aufrufe, 4 Kommentare

Guten Morgen liebe Admins!

Ich habe folgendes Problem...

Auf meinem Windows 2003 Server habe ich ein Ordner "Profile" angelegt... Ich möchte, dass jeder User, der sich in meinem Netzwerk anmeldet, dort einen Benutzerprofile Ordner bekommt...Für "Profile" habe ich folgende Berechtigungen gegeben:

Admin --> Vollzugriff für this folder only and subfolders and files + Owner (und Haken bei Replace owner on subcontainers and objects gesetzt, da ich möchte, dass der Admin auch in diese Profile Ordner schauen kann)

Authenticated Users --> Vollzugriff für this folder only, damit jeder User das Recht hat, hier einen Ordner zu erstellen

Creator Owner --> Vollzugriff für Subfolders and files

System --> Vollzugriff


Wenn ich das alles gesetzt habe, klicke ich auf den Haken "Replace permission entries on all child objects with entries shown here that apply to child object", damit diese Berechtigungen für die einzelnen Profil Ordner greifen.....

Es klappt auch alles wunderbar! Der Admin kann in die einzelnen Profil Ordner und die einzelnen User können nur ihr eigenen Profil Ordner öffnen und nicht die von anderen Usern......

Mein Problem:

Sobald sich ein neuer User in die Domäne anmeldet wird zwar ein Profilordner erstellt, jedoch greifen die Berechtigungen nicht komplett...sprich auf diesen "neuen" Ordner kann der Admin nicht mehr zugreifen und dieser "neue" User kann alle Profilordner anschauen....wie schaffe ich es, dass sobald ein neuer Profilordner erstellt wird, auch die Berechtigungen automatisch übernommen werden!?!?

Bin für jede Hilfe dankbar!!!
Mitglied: Logan000
26.03.2008 um 09:38 Uhr
Wenn neue Profilordner automatisch angelegt werden wird die Rechtevererbung für diesen neuen Ordner automatisch deaktiviert.
Der Gedanke dahinter ist wohl, nicht automatisch Rechte an Usereigenen Dateien gewährt werden.
Zugriff seitens des Admins kann jederzeit (manuell) durch Übernahme des Besitzes erfolgen.
Bitte warten ..
Mitglied: 51705
26.03.2008 um 19:14 Uhr
... oder, etwas einfacher, durch Policies (Sicherheitsgruppe "Administratoren" zu servergespeicherten Profilen hinzufügen).

Grüße, Steffen
Bitte warten ..
Mitglied: WaveDiver
27.03.2008 um 07:37 Uhr
Guten Morgen!

Den Tipp das über die Policie zu machen kenn ich schon....doch greift die Policie nicht!!! Ich verstehe einfach nicht warum....allerdings kann das Problem auch woanders liegen, denn wenn ich gpresult mache, bekomme ich kein Ergebnis....und das kann ja eigentlich schon nicht sein!?!
Bitte warten ..
Mitglied: WaveDiver
27.03.2008 um 08:36 Uhr
Hat sich erledigt!

Mein DNS war nicht korrekt eingerichtet....daher konnte die Policie nicht gezogen werden!


Vielen Dank für eure Tipps!!!!!!
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Update
Immer wieder Probleme mit WSUS (W10 u W2k16 ) (4)

Frage von Leo-le zum Thema Windows Update ...

Netzwerke
gelöst PfSense: Probleme mit Wirksamkeit von Rules (9)

Frage von Fenris14 zum Thema Netzwerke ...

SAN, NAS, DAS
Fujitsu Q800 Probleme bei Domäneneinbindung

Frage von galnar zum Thema SAN, NAS, DAS ...

Mac OS X
Adobe Acrobat Probleme (6)

Frage von uridium69 zum Thema Mac OS X ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (30)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...