Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit servergespeicherten Profilen auf einem einzigen WinXP-Client...

Frage Microsoft Windows Server

Mitglied: phoenixz

phoenixz (Level 1) - Jetzt verbinden

17.06.2009, aktualisiert 18.10.2012, 4834 Aufrufe, 4 Kommentare

... und alle anderen Clients laufen prima.

Hallo zusammen,

ich brech' hier noch zusammen. Ich arbeite seit einer Woche an einem Problem, das ich zwar ein wenig eingrenzen konnte. Von einer Lösung bin ich aber noch meilenweit entfernt.

Die Rahmendaten:
- SBS mit Exchange
- 7 Clients mit WinXP Pro SP2 bzw. SP3

Wir arbeiten mit servergespeicherten Profilen, die alle prima funktionieren.

Das Problem:
Ein einziger ganz neuer Client macht aber Ärger. Er will einfach nicht das servergespeicherte Profil laden bzw. zurück spielen. Wenn er den sich anmeldenden User nicht kennt (also das Profil nicht lokal auf der Platte hat), lädt er sich das Profil vom Server runter. Offensichtlich spielt er aber das Profil bei der Abmeldung nicht wieder zurück. Wie gesagt, das macht nur dieser eine Client. Alle Anwendungen und Netzzugriffe (auch Exchange) laufen vollkommen einwandfrei.

Habe jetzt in meiner Verzweiflung SP3 installiert - ohne Auswirkung. Habe dann das komplette WinXP runtergeschmissen und neu installiert. Auch dann keine Besserung. Im Eventlog des Clients stehen keine großartigen Unregelmäßigkeiten drin.

Hat jemand eine Ahnung, was ich noch ausprobieren könnte?

Danke und liebe Grüße aus Köln
Pino
Mitglied: ITFuzzi
17.06.2009 um 12:53 Uhr
Hallo phoenixz,

funktioniert die Anmeldung des Users an einem anderen Rechner? Mein erster Verdacht wäre nämlich, dass der User viell. nicht ausreichend am Profilordner berechtigt ist und so könnte man dies recht einfach ausschließen.

lg
ITFuzzi
Bitte warten ..
Mitglied: phoenixz
17.06.2009 um 12:55 Uhr
Das ist es ja gerade. Der User kann sich problemlos an allen anderen Clients anmelden und die Profile werden auch vernünftig zurück gespielt.
Bitte warten ..
Mitglied: phoenixz
18.06.2009, aktualisiert 18.10.2012
Hallo zusammen,

mittlerweile habe ich durch Recherche herausbekommen, dass der Fehler evtl. am Nvidia-Chipsatz liegt, den ich auch verbaut habe. Ich bin mir allerdings nicht ganz sicher:

http://www.administrator.de/forum/nvidia-treiber-und-servergespeicherte ...

Im Event-Log (userenv.log) des Clients finde ich bei der Anmeldung folgende Einträge:
USERENV(370.374) 09:43:27:171 CUserProfile::CleanupUserProfile: Ref Count is not 0
USERENV(370.208) 09:43:35:796 GetGPOInfo: Local GPO's gpt.ini is not accessible, assuming default state.
USERENV(370.85c) 09:43:40:093 GetGPOInfo: Local GPO's gpt.ini is not accessible, assuming default state.
USERENV(370.388) 09:43:56:390 IProfileSecurityCallBack: RpcBindingInqAuthClient failed with 534
USERENV(bdc.be0) 09:43:56:406 LoadUserProfile: Calling DropClientContext took exception. err = 5
USERENV(bdc.be0) 09:43:56:406 LoadUserProfile: Calling DropClientContext failed. err = 5
USERENV(370.374) 09:44:48:031 CUserProfile::CleanupUserProfile: Ref Count is not 0
USERENV(370.374) 09:44:48:046 CUserProfile::CleanupUserProfile: Ref Count is not 0
USERENV(370.1a8) 09:44:56:703 GetGPOInfo: Local GPO's gpt.ini is not accessible, assuming default state.
USERENV(370.894) 09:47:26:968 GetGPOInfo: Local GPO's gpt.ini is not accessible, assuming default state.
USERENV(370.894) 09:47:26:968 ReadMembershipList: Group S-1-5-21-842925246-926492609-839522115-1017 not in current list of token groups
USERENV(370.894) 09:47:26:968 ReadMembershipList: Group S-1-5-21-299502267-1682526488-725345543-1010 not in current list of token groups
USERENV(370.9f0) 09:47:47:421 PolicyChangedThread: UpdateUser failed with 1008.

Wird jemand daraus schlau?

LG
Pino
Bitte warten ..
Mitglied: phoenixz
18.06.2009 um 18:51 Uhr
Hallo zusammen,

es sind ganz offensichtlich die Nvidia-Treiber, die dieses Problem auslösen.

Es gibt im Grunde zwei Möglichkeiten, das Problem zu lösen:

1. Eine andere Grafikkarte einbauen (ATI-Chipsatz!!!), oder
2. Lösung siehe http://forum.chip.de/windows-server/probleme-servergespeicherten-profil ...

Werde hier sicherlich als Admin bis auf Weiteres keine Nvidia Grafik-Chipsätze mehr erwerben.

So long,
Pino
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
gelöst Servergespeicherte Profile und Outlook 2013 (4)

Frage von SFA1492 zum Thema Windows Netzwerk ...

Windows Server
Verschieben von Servergespeicherten Profilen an einen anderen Speicherort (3)

Erfahrungsbericht von Enriqe zum Thema Windows Server ...

Windows Userverwaltung
Servergespeichertes Profil - Pfad ausfindig machen (6)

Frage von staybb zum Thema Windows Userverwaltung ...

Outlook & Mail
gelöst Servergespeichertes Profil - .ost-Fehler (4)

Frage von Holle1991 zum Thema Outlook & Mail ...

Neue Wissensbeiträge
Windows Update

Offenbar erneutes MS-Update mit Fehlerschleife (2012 R2)

Information von VGem-e zum Thema Windows Update ...

Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

(1)

Information von BassFishFox zum Thema Datenschutz ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Proxy Server Settings Cloud + EWS (17)

Frage von SomebodyToLove zum Thema Exchange Server ...

Windows Server
PDF Editor für den Einsatz auf Terminal Servern (16)

Frage von kwame501 zum Thema Windows Server ...

Windows Installation
Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen (14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Windows Server
S MIME Zertifikat aus AD in Outlook einbinden (12)

Frage von chb1982 zum Thema Windows Server ...