Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme bei serverseitigen Benutzerprofilen Windows Small Business Server 2008

Frage Microsoft Windows Netzwerk

Mitglied: JackSparrow

JackSparrow (Level 1) - Jetzt verbinden

28.02.2012, aktualisiert 13:51 Uhr, 4365 Aufrufe, 6 Kommentare

Problem sieht wie folgt aus:
Gegeben ist ein Windows Small Business Server 2008 der als DC, Exchange etc. verwendet wird.
Für die Benutzer gibt es serverseitige Benutzerprofile. Bei Windows Server 2008 Systemen wird ja für Clients mit Windows Vista/7 .V2 an die Profile vom Betriebssystem angefügt.

Die Benutzer können ihr eingestelltes Profil laden, alle Dateien sind auch vorhanden.
Während der Anmeldung wird allerdings ein neues Profil erstellt für den jeweiligen Benutzer mit dem Namen %username%.V2.V2.
Wenn der User sich jetzt erneut an der Domäne anmeldet, dauert die Anmeldung locker 20 Minuten.
Wenn ich das Profil Umstelle auf %username%.V2.V2 funktioniert die Anmeldung ganz normal und schnell alle daten sind vorhanden.
Allerdings geht das Spiel von vorne los und es wird wieder ein Profil erstellt mit dem Namen %username%.V2.V2.V2
Berechtigungen sind alle korrekt. Freigebe und Sicherheit Vollzugriff für alle User der Gruppe "Domänen-Benutzer". Benutzer sind auch alle Mitglied dieser Gruppe.

Falls Ihr noch weitere Infos benötigt sagt mir einfach Bescheid ;)

Danke schonmal ;)
Mitglied: emeriks
28.02.2012 um 17:28 Uhr
Ja Du darft eben nicht (!) das ".V2" mit in die Profilpfad-Eigenschaft des Benutzerobjekts schreiben, das macht Windows allein.

Also ganz normal "\\server\freigabe\%username%" und fertig. Windows Vista / 7 / 2008 / 2008R2 hängen dann selbständig das ".V2" dran.
Bitte warten ..
Mitglied: JackSparrow
28.02.2012 um 21:04 Uhr
Hey danke für die schnelle Antwort.
Habe heute nochmal einen ganz neuen Account angelegt. Die ganzen Accounts wurden so ""\\server\freigabe\%username%"" angelegt. Ich selber gebe dahinter nicht ".V2" ein das ist mir schon klar. Das Problem liegt eingfach daran, dass nach dem ersten Anmelden mit dem Profil das 2. mal anmelden bis zu 20 minuten dauert und er von ganz allein ein neues Verzeichnis mit dem Namen "\\server\freigabe\%username%.V2.V2" anlegt. Nachdem ich mich nach langem warten mit dem "test-profil" anmelden konnte kam der Hinweis unten rechts in der Taskleiste, dass das Profil nur teilweise syncronisiert werden konnte. Berechtigungen stimmen auf jeden fall. Der Server wurde aus einem Acronis-Image wiederhergestellt lediglich die Hardware ist neue. Alle Treiber wurden von HP für den neuen Server heruntergeladen und installiert.
Bitte warten ..
Mitglied: emeriks
28.02.2012 um 21:20 Uhr
OK, dann habe ich das mißverstanden.

Versuche bitte folgendes und poste hier bitte das Ergebnis:

- Profil des Testusers auf dem Server löschen
- Profil des Testusers auf dem Client löschen
- Testuser anmelden
- Testuser abmelden
- Client booten !
- Testuser anmelden
- Testuser abmelden

Wird jetzt wieder so ein ".V2.V2" erstellt?
Bitte warten ..
Mitglied: JackSparrow
28.02.2012 um 22:43 Uhr
Auch schon versucht. Problem besteht weiterhin so wie es aussieht werden wir den Server wohl neu aufsetzten müssen allerdings dann nicht aus dem Image wiederherstellen sondern eine komplette Neuinstallation. Einfach total merkwürdig.
Bitte warten ..
Mitglied: emeriks
29.02.2012 um 09:08 Uhr
Nach meinem Kenntnisstand werden diese Ordner aber nicht vom Server, auf welchen die Profile gespeichert sind, erstellt, sondern von dem Client (SYSTEM), auf welchem sich der User anmeldet. Deshalb reicht es ja auch nicht, wenn man auf der Freigabewurzel nur "Domänen-Benutzer" Schreibrechte gibt. Sondern hier müssen immer "Jeder" oder "autentifiztierte Benutzer" Schreibrechte haben, damit da der Computer selbst den Ordner erstellen kann. Oder man fügt eben auch "Domänencomputer" hinzu.

Also würde ich in Deinem Fall nicht am Server "schrauben" sondern an den Clients.
Bitte warten ..
Mitglied: JackSparrow
29.02.2012 um 10:07 Uhr
Guten Morgen,
vor der Wiederherstellung des Images hat auf der alten Hardware alles ohne Probleme funktioniert. Das Problem besteht erst seit dem das Image auf der neuen Hardware läuft. An der Konfiguration des Servers wurde absolut nichts verändert. Das einzige was seit dem installiert wurde sind die Treiber für die neue Hardware.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Probleme bei Windows Updates - Small Business Server 2008
Frage von piratefishWindows Server5 Kommentare

Hallo zusammen, ich habe bei einem Windows Small Business Server 2008 ein Problem mit den Windows Updates. Wenn ich ...

Linux
Small Business Server Ersatz
Frage von capsobLinux6 Kommentare

Hallo Leute, ich habe mich mal nach einem Small Business Server (original mal von MS) umgeschaut. Gelandet bin ich ...

Windows Server
Administrationsrechte in der Domäne (Small Business 2008)
gelöst Frage von Stefan007Windows Server4 Kommentare

Hallo zusammen, aktuell arbeite ich mich Stück für Stück in die Server-Thematik ein und habe (für die Profis) wahrscheinlich ...

Exchange Server
Sm small business server 2o11 - powershell probleme
Frage von Wid0kejExchange Server8 Kommentare

Hallo in die Runde, ich habe auf unseren server 2011 ein sharepoint problem mit den Suchdienst v4 festgestellt und ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 19 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement15 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...