Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Siemens Repeater 108

Frage Netzwerke LAN, WAN, Wireless

Mitglied: MaxMellon

MaxMellon (Level 1) - Jetzt verbinden

15.12.2008, aktualisiert 17.12.2008, 7368 Aufrufe, 10 Kommentare

Hallo.

Ich bin etwas am Verzweifeln.
Ich habe mir einen Siemens Repeater 108 gekauft und wollte den benutzen um mein W-Lan Netzt im Haus zu erweitern.
Leider Blockt der schon beim versuch in das Konfig Menü des Repeaters zu kommen.
Ich schalte ihn ein und laut der Anleitung verhält er sich genau so wie er sollte. Sowie ein W-Lan Netzt in der nähe ist geht auch die entsprechende Kontrollleuchte an.

Schliesse ich in per Lan Kabel an passiert nix.
Eigentlich müßte das gerät sich über eine weitere Kontrolleuchte melden und ich sollte Zugriff drauf haben.Leider passiert nix.
Ich habe im Forum gelesen das mehrere Leute so ein problem hatten.
Leider schreibt keiner wie er es behoben hat.
Ich habe das Gerät auch schon auf Werkseinstellungen zurück gestellt. Glaube ich jedenfalls.( Reset Knopf an der unterseite des Gerätes für mehr wie 5 sec gedrückt)
trotzt allem bekomme ich von Win XP immer die selbe Meldung wenn ich das gerät Anschließe: Ein Netzwerkkabel ist nicht angeschlossen.
Die Ip des Repeaters ist laut Hersteller 192.168.2.254
Leider reagiert er nicht drauf.
Weiß irgend jemand zufällig Rat? ich bin für jeden tipp offen!
Muß aber auch dazu sagen das ich bis jetzt nur wenig mit W Lan zu tun hat. Also quasi noch ein Anfänger bin!

Danke für eure Tipps schon mal im voraus!

Max
Mitglied: dog
16.12.2008 um 08:12 Uhr
Hallo,

u.U. kann der Repeater kein Auto MDI-X.
In dem Fall: Hast du es schon mit einem Crossover UND einem herkömmlichen Patchkabel probiert?

Grüße

Max
Bitte warten ..
Mitglied: aqui
17.12.2008 um 12:06 Uhr
und.... damit er sauber in deinem netzwerk als Repeater arbeitet musst du den 108er erstmal auch entspürechend konfigurieren, SSID, Repeater MAC, Funkkanal usw. usw.
Ohne das vorweg geht schon mal gar nix....
Bitte warten ..
Mitglied: MaxMellon
17.12.2008 um 16:54 Uhr
das mit dem konfigurieren ist ja das problem. ich komme ja leider nicht in das konfig menü rein.
ich habe bis jetzt nur versucht über ein normales Netzwerkkabel mit ihm in verbindung zu treten.
Könnte das vieleicht über W Lan klappen?
Nur für den fall das vieleicht ihrgentwas mit dem Netzwerkanschluss nicht stimmt!
Bitte warten ..
Mitglied: aqui
18.12.2008 um 19:06 Uhr
Auf Seite 17 im Handbuch:

http://shc-download.siemens.com/repository/1210/121026/A31008-M1030-B10 ...

steht das der 108 die default IP Adresse von 192.168.2.254 hat !!!

Um in das Setup Menü zu kommen machst du nun folgendes:
  • Mit Ethernetkabel PC und 108er direkt verbinden
  • Auf dem PC eine statische IP Adresse im gleichen IP Netz einstellen, das geht in den Eigenschaften der LAN Verbindung -> TCP/IP Protokoll usw. Hier kannst du z.B. die 192.168.2.100 mit einer Maske 255.255.255.0 einstellen !!! Ein Gateway ist nicht erforderlich !
  • Ein ping 192.168.2.254 in der Eingabeaufforderung sollte dir nun eine Antwort geben !
  • Jetzt startest du deinen Browser IE oder Firefox und gibst oben als URL http://192.168.2.254 ein.

Et voila....da sollte es dann sein das Setup Menü von Seite 18 des Handbuchs !!

Nach solltest du dann natürlich deine IP Einstellungen im PC wieder so setzen wie sie ursprünglich waren !
Bitte warten ..
Mitglied: MaxMellon
18.12.2008 um 20:43 Uhr
Herzlichen Dank für die genaue beschreibung.
Mein jetztiges Problem ist nun das er Mir Vier mal einen Hardwarefehler anzeigt.
Ich bekomme also keine verbindung zum Gerät. Kann ich jetzt davon aus gehen das es Hin ist??
oder Liegt das an den fehlenden DNS Serveradressen?
Die müste ich ja auch von Hand eingeben wenn ich die IP umstelle auf nicht automatisch vergeben!
Könnte ich das gerät eigentlich auch über den W Lan anpingen!?
Bitte warten ..
Mitglied: aqui
19.12.2008 um 11:35 Uhr
Wenn der 108er dir den Hardwarefehler anzeigt kannst du wohl davon ausgehen das der defekt ist.

Mit der o.a. Beschreibung, sofern du dich denn genau daran gehalten hast !!??, musst du die Setupseite des 108er sehen ohne wenn und aber....

An der fehlenden DNS IP Adresse kann es nicht liegen, denn die ist für dich ja logischerweise irrelevant, denn du arbeitest ja mit nackten IP Adressen, da wird gar keine Namens Auflösung mit DNS gemacht wie du ja sicher selber weisst..?!
Bitte warten ..
Mitglied: MaxMellon
19.12.2008 um 14:43 Uhr
Ich habe mich zu 100% an die anleitung gehalten. Das gerät dürfte defekt sein.
Wenn ich es über lan mit einer Firewall dazwischen ansprechen möchte kommt folgende Meldung:
4x Zeitüberschreitung der Anforderung
Ohne Firewall
4x Hardwaredefekt
und über Wlan komt Folgendes:
Zielhost nicht Erreichbar.

Darum gehe ich von aus das diese Gerät defekt ist.
Fals noch jemand einen Tipp hat.... Bis morgen mittag hat er zeit. Dann schicke ich das gerät zurück. Danke für euhre hilfe.
Mit freundlichen Grüßen
Max

P.S. Das letzte netzwerk das ich mal eingerichtet habe war auf einem P100 und wurde noch mit BNC stecker verbunden. Deswegen meine Blöde Frage wegen dem DNS Server. ICh arbeite mich da erst langsam wieder rein!
Bitte warten ..
Mitglied: aqui
19.12.2008 um 17:59 Uhr
Blöde Fragen gibts nicht...nur blöde Antworten.

Du solltest aber sicherheitshalber das PC Interface nochmal überprüfen !
Hast du einen 2ten Rechner, Laptop oder einen DSL Router ??

Wenn du einen 2ten Rechner hast konfigurier den mal statisch auf dem LAN Interface auf die 192.168.2.254 mit 255.255.255.0 als Maske und ping ihn lokal an um zu sehen das die IP korrekt ist.

Dann nimmst du ein Crossoverkabel, einen Switch oder Hub und schliesst deinen Rechner da mit an.
Den konfigurierst du statisch auf die 192.168.2.100 mit 255.255.255.0.
Dann schaltest du bei beiden die Firewall aus oder stellst sicher das in den erweiterten Eigenschaften der Firewall und ICMP der Haken gesetzt ist bei auf eingehende Echo Anforderung antworten !!

Nun muss ein gegenseitiger Ping von der .254 auf die .100 und andersrum eine Antwort ergeben.
Passiert das nicht liegt dein Problem nicht am 108er Repeater !!
Bitte warten ..
Mitglied: MaxMellon
19.12.2008 um 18:42 Uhr
hmmm. Dafür brauche ich ein Crossoverkabel. Das habe ich leider nicht.... noch nicht...
Was passiert eigentlich wenn ich den Repeater direkt mit einem Crossoverkabel an den PC stecke? Kann er dadurch schaden nehmen!?
Bitte warten ..
Mitglied: aqui
20.12.2008 um 12:15 Uhr
Nein, kann er nicht, denn die meisten Geräte supporten heite MIDI-X eine automatische Polungserkennung und schalten entsprechend selber automatisch um !!

Kannst du immer sehen wenn die Link LEDs des Ports leuchten, die signalisieren dann einen funktionierenden Link bzw. Verbindung.

Wie gesagt es muss kein Crossover sein, ein Switch oder Hub geht auch. Das Crossover brauchst du nur wenn du keinen Switch oder Hub hast !
Kannst es auch einmal ohne Crossover probieren, denn viele Netzwerkkarten supporten auch MIDI-X.
Wichtig ist immer das die Link LED leuchtet !!!
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Microsoft Office
Office 2016 Probleme mit Outlook (3)

Frage von killtec zum Thema Microsoft Office ...

Batch & Shell
gelöst Crontab mit Shell Probleme (9)

Frage von mschaedler1982 zum Thema Batch & Shell ...

Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Cloud-Dienste
gelöst OwnCloud 8 Probleme mit Vorschaubildern auf Mobilgeräten (1)

Frage von zeroblue2005 zum Thema Cloud-Dienste ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...